lua-svn_0.4.0-9_amd64.deb


Advertisement

Description

lua-svn - Subversion library for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-svn
Package version: 0.4.0
Package release: 9
Package architecture: amd64
Package type: deb
Installed size: 78 B
Download size: 13.88 KB
Official Mirror: ftp.br.debian.org
This package contains a Lua module to interact with a Subversion repository

Alternatives

Provides

  • lua5.1-svn

    Download

    Binary package: lua-svn_0.4.0-9_amd64.deb
    Source package: lua-svn

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-svn deb package:
      # sudo apt-get install lua-svn

    Files

    • /usr/lib/x86_64-linux-gnu/liblua5.1-svn.so.1
    • /usr/lib/x86_64-linux-gnu/liblua5.1-svn.so.1.0.0
    • /usr/lib/x86_64-linux-gnu/lua/5.1/svn.so
    • /usr/share/doc/lua-svn/changelog.Debian.gz
    • /usr/share/doc/lua-svn/copyright

    Changelog

    2012-06-22 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-9) unstable; urgency=low * Package moved to git * Remove transitional packages * Fix FTBFS (Closes: 719365)

    2012-05-11 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-7) unstable; urgency=low * Remove build-dep on libserf (Closes: #678557)

    2012-04-30 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-6) unstable; urgency=low * Update depends on liblua5.1-socket2 -> lua-socket

    2012-04-30 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-5) unstable; urgency=low * bumped standards-version to 3.9.3, no changes needed * Packages renamed according to the new Lua policy * Switch to dh-lua * copyright format 1.0 * debian/compat set to 8

    2011-07-22 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-4) unstable; urgency=low * source format 3.0 (quilt)

    2011-07-20 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-3) unstable; urgency=low * bumped standards-version to 3.9.2, no changes needed * multi-arch (dh >= 8.1.3, lua5.1-policy >= 32)

    2009-11-13 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-2) unstable; urgency=low * correctly specify all libs needed for static linking (Closes: #555568) * depend on liblua5.1-policy-dev >= 26 * added README.source * bumped standards-version to 3.8.3

    2009-07-22 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.4.0-1) unstable; urgency=low * New upstream release

    2009-07-22 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.3.0-5) unstable; urgency=low * added patch to include svn_utf8.h, kudos to Dann Frazier (Closes: #537957)

    2009-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-svn (0.3.0-4) unstable; urgency=low * changed lua to Lua in control * changed subversion in Subversion in control * build depend on lua5.1-policy-dev >= 22 * new patch apr to #include apr_xlate.h * bumped standards-version to 3.8.2, no changes needed

    Advertisement
    Advertisement