lua-sql-sqlite3-dev_2.3.0-4_amd64.deb


Advertisement

Description

lua-sql-sqlite3-dev - luasql development files for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-sql-sqlite3-dev
Package version: 2.3.0
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 96 B
Download size: 9.37 KB
Official Mirror: ftp.br.debian.org
This package contains the development files of the luasql library (Sqlite3 backend), useful to create a statically linked binary (like a C application or a standalone Lua interpreter).

Alternatives

Provides

  • lua5.1-sql-sqlite3-dev
  • lua5.2-sql-sqlite3-dev

    Download

    Source package: lua-sql

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-sql-sqlite3-dev deb package:
      # sudo apt-get install lua-sql-sqlite3-dev

    Files

    • /usr/include/lua5.1/lua-sql-sqlite3.h
    • /usr/include/lua5.2/lua-sql-sqlite3.h
    • /usr/lib/x86_64-linux-gnu/liblua5.1-sql-sqlite3.a
    • /usr/lib/x86_64-linux-gnu/liblua5.1-sql-sqlite3.so
    • /usr/lib/x86_64-linux-gnu/liblua5.2-sql-sqlite3.a
    • /usr/lib/x86_64-linux-gnu/liblua5.2-sql-sqlite3.so
    • /usr/lib/x86_64-linux-gnu/pkgconfig/lua5.1-sql-sqlite3.pc
    • /usr/lib/x86_64-linux-gnu/pkgconfig/lua5.2-sql-sqlite3.pc
    • /usr/share/doc/lua-sql-sqlite3-dev/changelog.Debian.gz
    • /usr/share/doc/lua-sql-sqlite3-dev/copyright

    Changelog

    2014-08-30 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.3.0-4) unstable; urgency=medium * Rebuild against Lua 5.1.5-7 (Closes: #723492)

    2013-09-18 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.3.0-3) unstable; urgency=low * Fix compilation with postgresql 9.3

    2012-05-24 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.3.0-2) unstable; urgency=low * Packaging moved to git * Transitional packages removed

    2012-04-30 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.3.0-1) unstable; urgency=low * New upstream release * Fix watch file

    2012-04-30 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.2.0+45+g68e30fc-1) experimental; urgency=low * New upstram snapshot with lua 5.2 support * Switch to dh-lua * debian/compat set to 8 * Packages renamed according to the new Lua policy * copyright format 1.0 * disable patches/test * watch file updated

    2011-12-03 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.2.0~rc1-5) unstable; urgency=low * build-dep on libmysqlclient-dev instead of libmysqlclient15-dev (Closes: #650597)

    2011-07-20 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.2.0~rc1-4) unstable; urgency=low * multi-arch compliant (dh >= 8.1.3, lua5.1-policy >= 32)

    2011-04-23 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.2.0~rc1-3) unstable; urgency=low * Rebuild against lua5.1-policy-dev >= 27 to get rid of .la (Closes: #622500) * Update Standards-version to 3.9.2, no changes * Version 3.0 (quilt)

    2009-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.2.0~rc1-2) unstable; urgency=low * changed lua to Lua in package description * build depend on lua5.1-policy-dev >= 22 * bumped standards version to 3.8.2, no changes needed

    2008-04-19 - Enrico Tassi <gareuselesinge@debian.org> lua-sql (2.2.0~rc1-1) unstable; urgency=low * New upstream release candidate

    Advertisement
    Advertisement