lua-sql-postgres_2.3.0-4_amd64.deb


Advertisement

Description

lua-sql-postgres - luasql library for the Lua language

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lua-sql-postgres
Package version 2.3.0
Package release 4
Package architecture amd64
Package type deb
Installed size 92 B
Download size 10.88 KB
Official Mirror ftp.br.debian.org
This package contains the luasql library (PostgreSQL backend).

Alternatives

Package Version Architecture Repository
lua-sql-postgres_2.3.0-4_i386.deb 2.3.0 i386 Debian Main
lua-sql-postgres - - -

Requires

Name Value
libc6 >= 2.4
libpq5 -
multiarch-support -

Provides

Name Value
lua5.1-sql-postgres -
lua5.2-sql-postgres -

Download

Type URL
Binary Package lua-sql-postgres_2.3.0-4_amd64.deb
Source Package lua-sql

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-sql-postgres deb package:
    # sudo apt-get install lua-sql-postgres

Files

Path
/usr/lib/x86_64-linux-gnu/liblua5.1-sql-postgres.so.2
/usr/lib/x86_64-linux-gnu/liblua5.1-sql-postgres.so.2.0.0
/usr/lib/x86_64-linux-gnu/liblua5.2-sql-postgres.so.2
/usr/lib/x86_64-linux-gnu/liblua5.2-sql-postgres.so.2.0.0
/usr/lib/x86_64-linux-gnu/lua/5.1/luasql/postgres.so
/usr/lib/x86_64-linux-gnu/lua/5.2/luasql/postgres.so
/usr/share/doc/lua-sql-postgres/changelog.Debian.gz
/usr/share/doc/lua-sql-postgres/copyright

Changelog

2014-08-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.3.0-4) unstable; urgency=medium
* Rebuild against Lua 5.1.5-7 (Closes: #723492)
2013-09-18 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.3.0-3) unstable; urgency=low
* Fix compilation with postgresql 9.3 
2012-05-24 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.3.0-2) unstable; urgency=low
* Packaging moved to git
* Transitional packages removed 
2012-04-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.3.0-1) unstable; urgency=low
* New upstream release
* Fix watch file 
2012-04-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.2.0+45+g68e30fc-1) experimental; urgency=low
* New upstram snapshot with lua 5.2 support
* Switch to dh-lua
* debian/compat set to 8
* Packages renamed according to the new Lua policy
* copyright format 1.0 
* disable patches/test
* watch file updated 
2011-12-03 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.2.0~rc1-5) unstable; urgency=low
* build-dep on libmysqlclient-dev instead of libmysqlclient15-dev 
(Closes: #650597)
2011-07-20 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.2.0~rc1-4) unstable; urgency=low
* multi-arch compliant (dh >= 8.1.3, lua5.1-policy >= 32) 
2011-04-23 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.2.0~rc1-3) unstable; urgency=low
* Rebuild against lua5.1-policy-dev >= 27 to get rid of .la (Closes: #622500) 
* Update Standards-version to 3.9.2, no changes
* Version 3.0 (quilt)
2009-07-21 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.2.0~rc1-2) unstable; urgency=low
* changed lua to Lua in package description
* build depend on lua5.1-policy-dev >= 22
* bumped standards version to 3.8.2, no changes needed
2008-04-19 - Enrico Tassi <gareuselesinge@debian.org>
lua-sql (2.2.0~rc1-1) unstable; urgency=low
* New upstream release candidate

See Also

Package Description
lua-sql-sqlite3-dev_2.3.0-4_amd64.deb luasql development files for the Lua language
lua-sql-sqlite3_2.3.0-4_amd64.deb luasql library for the Lua language
lua-svn-dev_0.4.0-9_amd64.deb Development files for the Subversion library for the Lua language
lua-svn_0.4.0-9_amd64.deb Subversion library for the Lua language
lua-term-dev_0.03.20140426.g1ba9a8e-1_amd64.deb Lua module for manipulating a terminal
lua-term_0.03.20140426.g1ba9a8e-1_amd64.deb Lua module for manipulating a terminal
lua-unit_3.0-1_all.deb Lua unit testing framework
lua-uri-dev_0.1+20130926+git14fa255d-1_amd64.deb examples and test files for lua-uri
lua-uri_0.1+20130926+git14fa255d-1_amd64.deb pure Lua library to normalize and validate URIs/URLs
lua-wsapi-doc_1.6.0-2_all.deb wsapi documentation files for the Lua language
lua-wsapi-fcgi-dev_1.6.0-2_amd64.deb wsapi fastcgi development files for the Lua language
lua-wsapi-fcgi_1.6.0-2_amd64.deb Web server API fastcgi backend
lua-wsapi_1.6.0-2_all.deb Web server API abstraction layer for the Lua language
lua-xmlrpc_1.2.1-7_all.deb xmlrpc library for the Lua language
lua-yaml-dev_5-1_amd64.deb docs and test files for lua-yaml
Advertisement
Advertisement