lua-rex-gnu_2.7.2-3_amd64.deb


Advertisement

Description

lua-rex-gnu - GNU regular expressions library for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-rex-gnu
Package version: 2.7.2
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 102 B
Download size: 15.03 KB
Official Mirror: ftp.br.debian.org
This package provides bindings for GNU regular expressions to the Lua language.

Alternatives

Provides

  • lua5.1-rex-gnu
  • lua5.2-rex-gnu

    Download

    Source package: lua-rexlib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-rex-gnu deb package:
      # sudo apt-get install lua-rex-gnu

    Files

    • /usr/lib/x86_64-linux-gnu/liblua5.1-rex-gnu.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-rex-gnu.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-rex-gnu.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-rex-gnu.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/lua/5.1/rex_gnu.so
    • /usr/lib/x86_64-linux-gnu/lua/5.2/rex_gnu.so
    • /usr/share/doc/lua-rex-gnu/changelog.Debian.gz
    • /usr/share/doc/lua-rex-gnu/copyright

    Changelog

    2014-08-30 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.7.2-3) unstable; urgency=medium * Rebuild against Lua 5.1.5-7 (Closes: #723491)

    2013-08-17 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.7.2-2) unstable; urgency=low * Add copyright notice about doc/*.css (thanks "a new ftptrainee")

    2012-04-30 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.7.2-1) unstable; urgency=low * New upstream release * Packaging moved to git * Removed transitional packages * New package for GNU variant of regexp

    2012-04-30 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.6.0-2) unstable; urgency=low * Cleaned up debian/rules * Build depend on dh-lua >= 12

    2012-04-16 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.6.0-1) unstable; urgency=low * New upstream release * New backend: TRE, regex with approximated matching * Switch to dh-lua * Packages renamed according to the new Lua policy * Update Standards-Version to 3.9.3, no changes * debian/compat set to 9 * Update watch file * Update copyright file

    2011-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.5.3-2) unstable; urgency=low * multi-arch (dh >= 8.1.3, lua5.1-policy >= 32)

    2011-04-23 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.5.3-1) unstable; urgency=low * New upstream release * Removed patch fix-align-arm * Updated standards-version to 3.9.2, no changes * Rebuild against lua5.1-policy-dev >= 27 (Closes: #622541)

    2010-11-07 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.4.0-2) unstable; urgency=low * Add upstream patch to fix memory alignment problems on ARM. (Closes: #598947) * Fixed copyright, some files were under public domain, kudos to Torsten Werner

    2009-08-20 - Enrico Tassi <gareuselesinge@debian.org> lua-rexlib (2.4.0-1) unstable; urgency=low * Initial release. (Closes: #538230)

    Advertisement
    Advertisement