lua-rex-doc_2.7.2-3_all.deb


Advertisement

Description

lua-rex-doc - documentation of the rex library for the Lua language

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lua-rex-doc
Package version 2.7.2
Package release 3
Package architecture all
Package type deb
Installed size 46 B
Download size 12.60 KB
Official Mirror ftp.br.debian.org
Documentation of all lua-rex-* modules is shipped in this package.

Alternatives

Package Version Architecture Repository
lua-rex-doc_2.7.2-3_all.deb 2.7.2 all Debian Main
lua-rex-doc - - -

Download

Type URL
Binary Package lua-rex-doc_2.7.2-3_all.deb
Source Package lua-rexlib

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-rex-doc deb package:
    # sudo apt-get install lua-rex-doc

Files

Path
/usr/share/doc/lua-rex-doc/changelog.Debian.gz
/usr/share/doc/lua-rex-doc/copyright
/usr/share/doc/lua-rex-doc/doc/SciTE.properties
/usr/share/doc/lua-rex-doc/doc/html4css1.css
/usr/share/doc/lua-rex-doc/doc/license.html
/usr/share/doc/lua-rex-doc/doc/lrexlib.css
/usr/share/doc/lua-rex-doc/doc/manual.txt.gz

Changelog

2014-08-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.7.2-3) unstable; urgency=medium
* Rebuild against Lua 5.1.5-7 (Closes: #723491)
2013-08-17 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.7.2-2) unstable; urgency=low
* Add copyright notice about doc/*.css (thanks "a new ftptrainee") 
2012-04-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.7.2-1) unstable; urgency=low
* New upstream release
* Packaging moved to git
* Removed transitional packages
* New package for GNU variant of regexp
2012-04-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.6.0-2) unstable; urgency=low
* Cleaned up debian/rules
* Build depend on dh-lua >= 12 
2012-04-16 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.6.0-1) unstable; urgency=low
* New upstream release
* New backend: TRE, regex with approximated matching 
* Switch to dh-lua
* Packages renamed according to the new Lua policy
* Update Standards-Version to 3.9.3, no changes
* debian/compat set to 9 
* Update watch file 
* Update copyright file 
2011-07-21 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.5.3-2) unstable; urgency=low
* multi-arch (dh >= 8.1.3, lua5.1-policy >= 32)
2011-04-23 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.5.3-1) unstable; urgency=low
* New upstream release
* Removed patch fix-align-arm 
* Updated standards-version to 3.9.2, no changes 
* Rebuild against lua5.1-policy-dev >= 27 (Closes: #622541) 
2010-11-07 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.4.0-2) unstable; urgency=low
* Add upstream patch to fix memory alignment problems on ARM. 
(Closes: #598947)
* Fixed copyright, some files were under public domain, kudos to 
Torsten Werner 
2009-08-20 - Enrico Tassi <gareuselesinge@debian.org>
lua-rexlib (2.4.0-1) unstable; urgency=low
* Initial release. (Closes: #538230)

See Also

Package Description
lua-rex-gnu-dev_2.7.2-3_amd64.deb GNU development files for the Lua language
lua-rex-gnu_2.7.2-3_amd64.deb GNU regular expressions library for the Lua language
lua-rex-onig-dev_2.7.2-3_amd64.deb Onig regex development files for the Lua language
lua-rex-onig_2.7.2-3_amd64.deb Onig regular expressions library for the Lua language
lua-rex-pcre-dev_2.7.2-3_amd64.deb PCRE development files for the Lua language
lua-rex-pcre_2.7.2-3_amd64.deb Perl regular expressions library for the Lua language
lua-rex-posix-dev_2.7.2-3_amd64.deb POSIX regex development files for the Lua language
lua-rex-posix_2.7.2-3_amd64.deb POSIX regular expressions library for the Lua language
lua-rex-tre-dev_2.7.2-3_amd64.deb TRE development files for the Lua language
lua-rex-tre_2.7.2-3_amd64.deb TRE regular expressions library for the Lua language
lua-rings-dev_1.3.0-3_amd64.deb Development files for the rings library for the Lua language
lua-rings_1.3.0-3_amd64.deb Lua state creation and control library for the Lua language
lua-sec-dev_0.5-1_amd64.deb SSL socket library library devel files for the Lua language
lua-sec_0.5-1_amd64.deb SSL socket library for the Lua language
lua-soap_3.0+git91419a7-1_all.deb SOAP library for the Lua language
Advertisement
Advertisement