lua-md5_1.2+git+1+8d87fee-1_amd64.deb


Advertisement

Description

lua-md5 - MD5 library for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-md5
Package version: 1.2+git+1+8d87fee
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 124 B
Download size: 12.77 KB
Official Mirror: ftp.br.debian.org
This package contains a small crypto library for Lua. It comprises the MD5 and the DES56 algorithms.

Alternatives

Provides

  • lua5.1-md5
  • lua5.2-md5

    Download

    Source package: lua-md5

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-md5 deb package:
      # sudo apt-get install lua-md5

    Files

    • /usr/lib/x86_64-linux-gnu/liblua5.1-des56.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-des56.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-md5.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-md5.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-des56.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-des56.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-md5.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-md5.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/lua/5.1/des56.so
    • /usr/lib/x86_64-linux-gnu/lua/5.1/md5/core.so
    • /usr/lib/x86_64-linux-gnu/lua/5.2/des56.so
    • /usr/lib/x86_64-linux-gnu/lua/5.2/md5/core.so
    • /usr/share/doc/lua-md5/changelog.Debian.gz
    • /usr/share/doc/lua-md5/copyright
    • /usr/share/lua/5.1/md5.lua
    • /usr/share/lua/5.2/md5.lua

    Changelog

    2013-11-29 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.2+git+1+8d87fee-1) unstable; urgency=low * New upstream release (plus some commit to fix 5.2 support) * Refresh patch

    2012-04-25 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.2+gitdef7fa6-1) unstable; urgency=low * New upstream snapshot with lua5.2 support * Packaging moved to git * Transitional packages removed

    2012-04-25 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.2-6) unstable; urgency=low * Patch to fix test * Remove build-dependency on shake

    2012-04-25 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.2-5) unstable; urgency=low * Copyright updated to format 1.0 * Switch to dh-lua * Packages renamed according to the new Lua policy * Bump standards-version to 3.9.3, no changes * debian/compat set to 8 * Update watch file

    2011-07-22 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.2-4) unstable; urgency=low * source format 3.0 (quilt)

    2011-07-20 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.2-3) unstable; urgency=low * multi-arch (dh >= 8.1.3, lua5.1-policy-dev >= 32) * bump standards-version to 3.9.2, no changes * removed .la files

    2009-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.2-2) unstable; urgency=low * bump standards-version to 3.8.2, no changes * build-depend on lua5.1-policy-dev >= 22

    2008-05-14 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.2-1) unstable; urgency=low * new upstream release (minor bugfixing) * removed patch stdint (integrated upstream)

    2007-12-27 - Enrico Tassi <gareuselesinge@debian.org> lua-md5 (1.1.1-1) unstable; urgency=low * Initial release. (Closes: #462222)

    Advertisement
    Advertisement