lua-expat_1.3.0-2_amd64.deb


Advertisement

Description

lua-expat - libexpat bindings for the Lua language

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lua-expat
Package version: 1.3.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 114 B
Download size: 12.06 KB
Official Mirror: ftp.br.debian.org
This package contains the bindings for the expat library.

Alternatives

Provides

  • liblua5.1-expat0
  • lua5.1-expat
  • lua5.2-expat

Replaces

  • liblua5.1-expat0 << 1.2.0-4~

    Download

    Source package: lua-expat

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lua-expat deb package:
      # sudo apt-get install lua-expat

    Files

    • /usr/lib/x86_64-linux-gnu/liblua5.1-expat.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.1-expat.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-expat.so.0
    • /usr/lib/x86_64-linux-gnu/liblua5.2-expat.so.0.0.0
    • /usr/lib/x86_64-linux-gnu/lua/5.1/lxp.so
    • /usr/lib/x86_64-linux-gnu/lua/5.2/lxp.so
    • /usr/share/doc/lua-expat/changelog.Debian.gz
    • /usr/share/doc/lua-expat/copyright
    • /usr/share/lua/5.1/lxp/lom.lua
    • /usr/share/lua/5.2/lxp/lom.lua

    Changelog

    2014-08-30 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.3.0-2) unstable; urgency=medium * Rebuild against Lua 5.1.5-7 (Closes: #723488)

    2014-04-05 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.3.0-1) unstable; urgency=high * New upstream release including a security fix (DOS prevention)

    2012-04-19 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.2.0-6) unstable; urgency=low * Packaging moved to git * Remove transitional packages

    2012-04-19 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.2.0-5) unstable; urgency=low * Clean up debian/rules * Build depend on dh-lua >= 12 * Copyright file ported to 1.0 format

    2012-04-09 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.2.0-4) unstable; urgency=low * Removed build dependency over shake that is lua5.1 only * Bump Standards-Version to 3.9.3, no changes * Switch to dh-lua * Packages renamed according to the new lua policy * Add patch lua5.2.patch adding support for lua5.2 * Copyright file ported to dep5 format * Updated upstream contact infos

    2011-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.2.0-3) unstable; urgency=low * source format 3.0 (quilt)

    2011-07-20 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.2.0-2) unstable; urgency=low * Bump Standards-Version to 3.9.2, no changes * Multi-Arch compliant (build-depend on lua-policy >= 32 and dh >= 8.1.3)

    2011-06-04 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.2.0-1) unstable; urgency=high * new upstream release adding APIs to prevent the “billion laughs” denial-of-service attack (Closes: #629225)

    2011-05-31 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.1.0-4) unstable; urgency=low * depend on lua5.1-policy-dev >= 27 to kill all .la files (Closes: #620600)

    2009-07-21 - Enrico Tassi <gareuselesinge@debian.org> lua-expat (1.1.0-3) unstable; urgency=low * depend on lua5.1-policy-dev >= 22 * changed lua to Lua in the package description * bumped standards-version to 3.8.2, no changes needed

    Advertisement
    Advertisement