lua-cyrussasl_1.0.0-6_amd64.deb


Advertisement

Description

lua-cyrussasl - Cyrus SASL library for the Lua language

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lua-cyrussasl
Package version 1.0.0
Package release 6
Package architecture amd64
Package type deb
Installed size 65 B
Download size 8.97 KB
Official Mirror ftp.br.debian.org
This package contains the Lua bindings for the Cyrus SASL APIs.

Alternatives

Package Version Architecture Repository
lua-cyrussasl_1.0.0-6_i386.deb 1.0.0 i386 Debian Main
lua-cyrussasl - - -

Requires

Name Value
libc6 >= 2.14
libsasl2-2 -
multiarch-support -

Provides

Name Value
lua5.1-cyrussasl -

Download

Type URL
Binary Package lua-cyrussasl_1.0.0-6_amd64.deb
Source Package lua-cyrussasl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-cyrussasl deb package:
    # sudo apt-get install lua-cyrussasl

Files

Path
/usr/lib/x86_64-linux-gnu/liblua5.1-cyrussasl.so.0
/usr/lib/x86_64-linux-gnu/liblua5.1-cyrussasl.so.0.0.0
/usr/lib/x86_64-linux-gnu/lua/5.1/cyrussasl.so
/usr/share/doc/lua-cyrussasl/changelog.Debian.gz
/usr/share/doc/lua-cyrussasl/copyright

Changelog

2014-08-30 - Enrico Tassi <gareuselesinge@debian.org>
lua-cyrussasl (1.0.0-6) unstable; urgency=medium
* Rebuild against Lua 5.1.5-7 (Closes: #723486)
2012-04-19 - Enrico Tassi <gareuselesinge@debian.org>
lua-cyrussasl (1.0.0-5) unstable; urgency=low
* Package moved to git
* Transitional packages removed 
2012-04-19 - Enrico Tassi <gareuselesinge@debian.org>
lua-cyrussasl (1.0.0-4) unstable; urgency=low
* debian/compat set to 8
* Copyright format 1.0 
* Packages renamed according to the new Lua policy
* Switch to dh-lua
* Updated standards-version to 3.9.3, no changes 
2011-07-20 - Enrico Tassi <gareuselesinge@debian.org>
lua-cyrussasl (1.0.0-3) unstable; urgency=low
* Multi-Arch compliant (lua5.1-policy >= 32, dh >= 8.1.3)
2011-04-23 - Enrico Tassi <gareuselesinge@debian.org>
lua-cyrussasl (1.0.0-2) unstable; urgency=low
* Rebuild against lua5.1-policy-dev >= 27 (Closes: #622457)
* Updated standards-version to 3.9.2, no changes
2010-07-29 - Enrico Tassi <gareuselesinge@debian.org>
lua-cyrussasl (1.0.0-1) unstable; urgency=low
* Initial release. (Closes: #590855)

See Also

Package Description
lua-dbi-common_0.5.hg5ba1dd988961-2_all.deb DBI library for the Lua language, common files
lua-dbi-mysql-dev_0.5.hg5ba1dd988961-2_amd64.deb DBI library for the Lua language, MySQL development files
lua-dbi-mysql_0.5.hg5ba1dd988961-2_amd64.deb DBI library for the Lua language, MySQL backend
lua-dbi-postgresql-dev_0.5.hg5ba1dd988961-2_amd64.deb DBI library for the Lua language, PostgreSQL development files
lua-dbi-postgresql_0.5.hg5ba1dd988961-2_amd64.deb DBI library for the Lua language, PostgreSQL backend
lua-dbi-sqlite3-dev_0.5.hg5ba1dd988961-2_amd64.deb DBI library for the Lua language, sqlite3 development files
lua-dbi-sqlite3_0.5.hg5ba1dd988961-2_amd64.deb DBI library for the Lua language, sqlite3 backend
lua-discount-dev_1.2.10.1-1_amd64.deb discount development files for the Lua language
lua-discount_1.2.10.1-1_amd64.deb Discount library for the Lua language
lua-doc_3.0.1+gitdb9e868-1_all.deb Documentation generator for lua
lua-elektra_0.8.7-4_amd64.deb elektra configuration store, Lua bindings
lua-event-dev_0.4.3-1_amd64.deb libevent development files for the Lua language
lua-event_0.4.3-1_amd64.deb asynchronous event notification library for Lua
lua-expat-dev_1.3.0-2_amd64.deb libexpat development files for the Lua language
lua-expat_1.3.0-2_amd64.deb libexpat bindings for the Lua language
Advertisement
Advertisement