ltsp-client_5.5.4-4_amd64.deb


Advertisement

Description

ltsp-client - complete LTSP client environment

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: ltsp-client
Package version: 5.5.4
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 142 B
Download size: 142.52 KB
Official Mirror: ftp.br.debian.org
This package ensures that a complete LTSP client with a graphical user environment, remote audio and local device support is installed. DO NOT install this package on a regular machine, it is intended only for installation inside a LTSP client file system. LTSP stands for 'Linux Terminal Server Project'.

Alternatives

    Download

    Source package: ltsp

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ltsp-client deb package:
      # sudo apt-get install ltsp-client

    Files

    • /usr/share/doc/ltsp-client/NEWS.Debian.gz
    • /usr/share/doc/ltsp-client/changelog.Debian.gz
    • /usr/share/doc/ltsp-client/changelog.gz
    • /usr/share/doc/ltsp-client/copyright

    Changelog

    2015-03-31 - Vagrant Cascadian <vagrant@debian.org> ltsp (5.5.4-4) unstable; urgency=medium * ltsp-client-builder: Fix mounting of "cdrom" during by using the device of already mounted "cdrom" images. Tested with both CD and USB installs, and systems with multiple CD drives. Thanks to Wolfgang Schweer (Closes: #540990, #780591).

    2015-02-12 - Vagrant Cascadian <vagrant@debian.org> ltsp (5.5.4-3) unstable; urgency=medium * Add debian/ltsp-client-core.maintscript to remove obsolete /etc/init.d/ltsp-client-setup and /etc/default/ltsp-client-setup leftover from squeeze upgrades (Closes: #777184). Thanks to Andreas Beckmann! * Apply patch from upstream to no longer remove nouveau_vieux driver on boot, which is terribly hackish and no longer appropriate with current versions of LDM (Closes: #767764).

    2014-12-01 - Vagrant Cascadian <vagrant@debian.org> ltsp (5.5.4-2) unstable; urgency=medium * ltsp-update-kernels/update-kernels: Fix kernel version sorting that results in clients booting obsolete kernels (Closes: #771470). * update-kernels: Suppress mkimage output, as it prevents linux-image packages from being removed successfully (Closes: #771728). * ltsp-build-client: Remove plugin that needlessly modifies pulseaudio configuration files. * ltsp-update-kernels: Remove dtb files when corresponding kernel version is no longer present. * debian/copyright: Remove outdated VCS information.

    2014-10-21 - Vagrant Cascadian <vagrant@debian.org> ltsp (5.5.4-1) unstable; urgency=medium * New upstream version: - Support for disabling systemd services with RM_SYSTEM_SERVICES. (Closes: #765065) - Disable cups-browsed and ModemManager services by default. (Closes: #761891, #765065). - Set up hostname.domain in /etc/hosts (LP: #1093088). - Fix use of SHUTDOWN_TIME with LDM to use ltsp-logout-action instead. (LP: #604908). - Fix ssh, xdmcp and telnet screen scripts by checking for empty argument (LP: #1020113, #1175618). - Default to "server" in ssh screen script so that ssh_known_hosts file generated by ltsp-update-sshkeys will match. - ltsp-build-client: Do not use full path to libeatmydata.so. (Closes: #765694) - Unset temporary directory variables to avoid problems when directory is missing inside the chroot (Closes: #765443). - update-kernels: Update ARM code to generate a generic bootscript. * debian/control: - Add u-boot-tools to ltsp-client-core Depends on armhf/armel. - Update Standards-Version to 3.9.6, no changes needed.

    Advertisement
    Advertisement