ltpanel_0.2-5_amd64.deb


Advertisement

Description

ltpanel - lightweight tasklist panel for minimalist WMs

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: ltpanel
Package version: 0.2
Package release: 5
Package architecture: amd64
Package type: deb
Installed size: 63 B
Download size: 14.28 KB
Official Mirror: ftp.br.debian.org
ltpanel is a lightweight window list for the X Window System, similar to GNOME's window list applet. It has been tested on IceWM and fvwm. It should work with any GNOME-compliant Window Manager and is based on Peter Zelezny's fspanel.

Alternatives

    Download

    Binary package: ltpanel_0.2-5_amd64.deb
    Source package: ltpanel

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ltpanel deb package:
      # sudo apt-get install ltpanel

    Files

    • /usr/bin/ltpanel
    • /usr/share/doc/ltpanel/README
    • /usr/share/doc/ltpanel/README.fspanel
    • /usr/share/doc/ltpanel/changelog.Debian.gz
    • /usr/share/doc/ltpanel/changelog.gz
    • /usr/share/doc/ltpanel/copyright
    • /usr/share/man/man1/ltpanel.1.gz

    Changelog

    2012-03-23 - Jari Aalto <jari.aalto@cante.net> ltpanel (0.2-5) unstable; urgency=low * debian/rules - Use DEB_*_MAINT_* variables.

    2012-03-07 - Jari Aalto <jari.aalto@cante.net> ltpanel (0.2-4) unstable; urgency=low * debian/control - (Build-Depends): Rm dpkg-dev; not needed with debhelper 9. Patch thanks to Simon Ruderich <simon@ruderich.org>. - (Standards-Version): Update to 3.9.3.1. * debian/copyright - Update to format 1.0. * debian/rules - Delete buildflags.mk; not needed with debhelper 9. - Enable all hardening flags. Inject them properly in override_dh_auto_build (Closes: #662953). Patch thanks to Simon Ruderich <simon@ruderich.org>.

    2012-02-13 - Jari Aalto <jari.aalto@cante.net> ltpanel (0.2-3) unstable; urgency=low * debian/compat - Update to 9 * debian/control - (Build-Depends): update to debhelper 9, dpkg-dev 1.16.1. * debian/rules - Use hardened CFLAGS. http://wiki.debian.org/ReleaseGoals/SecurityHardeningBuildFlags

    2011-09-20 - Jari Aalto <jari.aalto@cante.net> ltpanel (0.2-2) unstable; urgency=low * debian/compat - Update to 8. * debian/control - (Build-Depends): debhelper 8. - (Standards-Version): Update to 3.9.2. * debian/copyright - Update to DEP 5. * debian/patches (10): New. Fix build with "ld --as-needed". Patch thanks to Andreas Moog <amoog@ubuntu.com> (LP #770834; Closes: #635014).

    2010-05-23 - Jari Aalto <jari.aalto@cante.net> ltpanel (0.2-1) unstable; urgency=low * Initial release (Closes: #582752).

    Advertisement
    Advertisement