lsdvd_0.17-1_amd64.deb


Advertisement

Description

lsdvd - read the content info of a DVD

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lsdvd
Package version: 0.17
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 31 B
Download size: 15.01 KB
Official Mirror: ftp.br.debian.org
An application for reading the contents of a DVD and printing the contents to your terminal or in more machine readable formats.

Alternatives

    Download

    Binary package: lsdvd_0.17-1_amd64.deb
    Source package: lsdvd

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lsdvd deb package:
      # sudo apt-get install lsdvd

    Files

    • /usr/bin/lsdvd
    • /usr/share/doc/lsdvd/changelog.Debian.gz
    • /usr/share/doc/lsdvd/changelog.gz
    • /usr/share/doc/lsdvd/copyright
    • /usr/share/man/man1/lsdvd.1.gz

    Changelog

    2014-10-04 - Laszlo Boszormenyi (GCS) <gcs@debian.org> lsdvd (0.17-1) unstable; urgency=low * New upstream release, from new upstream and update copyright accordingly. * Fixes bugs: - show all chapters (closes: #437359), - include sector information (closes: #739963), - fix various outputs (closes: #746163). * Remove all patches as this contains all.

    2014-04-28 - Laszlo Boszormenyi (GCS) <gcs@debian.org> lsdvd (0.16-5) unstable; urgency=low * Correct format strings in printf's (closes: #746163).

    2014-02-19 - Laszlo Boszormenyi (GCS) <gcs@debian.org> lsdvd (0.16-4) unstable; urgency=low * Update source to build with modern tools. * Correct subsecond calculation (closes: #603826). * Use short debhelper rules format (closes: #670666). * Update Standars-Version to 3.9.5 and debhelper level to 9 .

    2006-06-20 - Laszlo Boszormenyi (GCS) <gcs@debian.hu> lsdvd (0.16-3) unstable; urgency=low * Update to change in libdvdread (closes: #374683).

    2006-03-22 - Laszlo Boszormenyi (GCS) <gcs@debian.hu> lsdvd (0.16-2) unstable; urgency=low * New upstream release (well, only an updated one) to fix a syntax error in the code (closes: #358199).

    2006-03-10 - Laszlo Boszormenyi (GCS) <gcs@debian.hu> lsdvd (0.16-1) unstable; urgency=low * New maintainer (closes: #316922). * New upstream release. * Cleaned up packaging a bit: - removed old patches applied by upstream; - remove own manpage as upstream accepted it.

    2005-12-02 - Petter Reinholdtsen <pere@debian.org> lsdvd (0.15-5) unstable; urgency=low * New patch 40_palettesize.dpatch, avoid writing past allocated palette buffer. (Closes: #338800) * Increase debhelper compat level (debian/compat) from 3 to 4. * Updated FSF address.

    2005-08-27 - Petter Reinholdtsen <pere@debian.org> lsdvd (0.15-4) unstable; urgency=low * Add manual page. (Closes: #325287)

    2005-08-26 - Petter Reinholdtsen <pere@debian.org> lsdvd (0.15-3) unstable; urgency=low * Convert to use dpatch. Add dpatch as build-depend. * Fix return values for a few functions (10_returnvalues.dpatch) * Compile using -D_FILE_OFFSET_BITS=64 to make sure we can handle large files (20_largepatch_simple.dpatch). (Closes: #316730) * Add some missing prototypes (40_prototypes.dpatch) * Make sure CFLAGS from the rules file make it to the compiler. * Update to use Standards-Version 3.6.2.1, no changes.

    2005-06-04 - Petter Reinholdtsen <pere@debian.org> lsdvd (0.15-2) unstable; urgency=low * Do send bug reports to Christian Marillat. Removed the installation of usr/share/bug/lsdvd/control * Include the package README in the binary package.

    Advertisement
    Advertisement