lowpan-tools_0.3-1_amd64.deb


Advertisement

Description

lowpan-tools - Base programs for LoWPAN in Linux, the net-tools for LoWPAN

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: lowpan-tools
Package version: 0.3
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 152 B
Download size: 38.83 KB
Official Mirror: ftp.br.debian.org
This package provides all basic prorgrams needed for setting up, monitoring and tuning LoWPAN networks. Notice that upstream still flags these tools as experimental software and says that there is still a number of known bugs and issues. The software is, however, in productive use at a number of sites and is working reliably.

Alternatives

    Download

    Source package: lowpan-tools

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install lowpan-tools deb package:
      # sudo apt-get install lowpan-tools

    Files

    • /usr/bin/izchat
    • /usr/sbin/iz
    • /usr/sbin/izattach
    • /usr/sbin/izcoordinator
    • /usr/share/doc/lowpan-tools/README
    • /usr/share/doc/lowpan-tools/changelog.Debian.gz
    • /usr/share/doc/lowpan-tools/copyright
    • /usr/share/man/man1/izchat.1.gz
    • /usr/share/man/man8/iz.8.gz
    • /usr/share/man/man8/izattach.8.gz
    • /usr/share/man/man8/izcoordinator.8.gz

    Changelog

    2012-09-20 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.3-1) unstable; urgency=low * New upstream release. * Switch on libnl3 (Closes: #688169) * Incorporate changes from 0.2.2-2.1 NMU * Enable kernel compatibility code. * Update debhelper compat to 9 to get relro/Hardening support. * Add several lintian overrides for lowpan-test-tools package, as those programs are compile-time verified. * Change Build-Depends for debhelper to >= 9. * Put pid file to /run/izoordinator.pid. * Update my email in debian/copyright file. * Update Standards-Version to 3.9.3.

    2012-01-09 - HIGUCHI Daisuke (VDR dai) <dai@debian.org> lowpan-tools (0.2.2-2.1) unstable; urgency=low * Non-maintainer upload. * dh_python2 requires Depends: ${python:Depends} per the manpage (Closes: #653686) - debian/control: add ${python:Depends} to Depends, remove Recommends. thanks to Micah Gersten <micahg@ubuntu.com>.

    2011-12-26 - Luca Bruno <lucab@debian.org> lowpan-tools (0.2.2-2) unstable; urgency=high * Fix FTBFS on -Werror, thanks Martin Schauer (Closes: #639944) * Transition to dh_python2 (Closes: #616881)

    2010-09-20 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.2.2-1) unstable; urgency=low * Initial Debian upload. * New upstream release. * Enable kernel compatibility. * Add a patch fixing cross-compilation with libnl.so. * As we use override_dh_ to fix cross-compilation, make package build-depend on debhelper >= 7.0.50~. If you would like to do a host-only builds on a host with dh 7.0 (lenny, jaunty, hardy-backports), you can safely lower build-dependency to just >= 7.

    2010-06-16 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.2.1-1) unstable; urgency=low * New upstream release.

    2010-01-10 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.2-1) unstable; urgency=low * New upstream release

    2009-11-29 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.2~rc4-1) unstable; urgency=low * New upstream release candidate.

    2009-11-23 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.2~rc3-1) unstable; urgency=low * New upstream release candidate. * Use "3.0 (quilt)" source format.

    2009-09-10 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.2~rc2-1) unstable; urgency=low * New upstream release candidate. * Bump standards version to 3.8.3

    2009-08-08 - Dmitry Eremin-Solenikov <dbaryshkov@gmail.com> lowpan-tools (0.2~rc1-1) unstable; urgency=low * New upstream release candidate. * Add an sf url to the watchile for uscan(1). * Add build-dependancy on bison (patch by Henning Glawe) and flex, as git versions of the package require them. * Split lowpan-tools into lowpan-tools and lowpan-test-tools. * Add iproute2 plugin files to lowpan-tools. * lowpan-test-tools: replaces lowpan-tools << 0.2

    Advertisement
    Advertisement