loqui_0.5.5-3_amd64.deb


Advertisement

Description

loqui - GTK+ based multipane IRC/Chat Client

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: loqui
Package version: 0.5.5
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 826 B
Download size: 255.07 KB
Official Mirror: ftp.br.debian.org
Loqui is a IRC/chat client based on GTK+, supports multiple servers and multiple protocols, has and the common buffer (a buffer to show messages on the channels that not currently selected). It also has a friendly multipane interface, you can easily use it.

Alternatives

    Download

    Binary package: loqui_0.5.5-3_amd64.deb
    Source package: loqui

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install loqui deb package:
      # sudo apt-get install loqui

    Files

    • /usr/bin/loqui
    • /usr/share/applications/loqui.desktop
    • /usr/share/doc/loqui/AUTHORS
    • /usr/share/doc/loqui/NEWS.gz
    • /usr/share/doc/loqui/NEWS.ja.gz
    • /usr/share/doc/loqui/README
    • /usr/share/doc/loqui/changelog.Debian.gz
    • /usr/share/doc/loqui/changelog.gz
    • /usr/share/doc/loqui/copyright
    • /usr/share/lintian/overrides/loqui
    • /usr/share/locale/ja/LC_MESSAGES/loqui.mo
    • /usr/share/menu/loqui
    • /usr/share/pixmaps/loqui.png
    • /usr/share/pixmaps/loqui.xpm

    Changelog

    2014-06-08 - Hideki Yamane <henrich@debian.org> loqui (0.5.5-3) unstable; urgency=medium * debian/control - set "Standards-Version: 3.9.5" - add Vcs-* field

    2013-05-06 - Hideki Yamane <henrich@debian.org> loqui (0.5.5-2) unstable; urgency=low * Upload to unstable

    2013-03-27 - Hideki Yamane <henrich@debian.org> loqui (0.5.5-1) experimental; urgency=low * New upstream release

    2013-01-28 - Hideki Yamane <henrich@debian.org> loqui (0.5.4-1) unstable; urgency=low * New upstream release * debian/patches: drop it since merged to upstream.

    2013-01-13 - Hideki Yamane <henrich@debian.org> loqui (0.5.3-5) unstable; urgency=low * debian/rules - use autotools-dev * debian/control - set "Standards-Version: 3.9.4" * debian/loqui-lintian.overrides - override "loqui: hardening-no-fortify-functions usr/bin/loqui" since it would be false-positive

    2012-07-05 - Hideki Yamane <henrich@debian.org> loqui (0.5.3-4) unstable; urgency=low * debian/rules - enable parallel build * debian/patches - add descriptions

    2012-06-05 - Hideki Yamane <henrich@debian.org> loqui (0.5.3-3) unstable; urgency=low * debian/copyright - update its Format: field to fix Lintian warning, "unversioned-copyright-format-uri"

    2012-05-29 - Hideki Yamane <henrich@debian.org> loqui (0.5.3-2) unstable; urgency=low * Fix "CPPFLAGS hardening flags missing" (Closes: #674721) Thanks to Simon Ruderich <simon@ruderich.org>

    2012-05-24 - Hideki Yamane <henrich@debian.org> loqui (0.5.3-1) unstable; urgency=low * New upstream release * debian/rules - use "DEB_BUILD_MAINT_OPTIONS = hardening=+all" (however, DEB_BUILD_HARDENING_FORTIFY doesn't work well now). - add override_dh_auto_configure target to generate patched Makefiles * debian/control - set "Standards-Version: 3.9.3" with no change - set "Build-Depends: debhelper (>= 9)" - add autoconf, automake and libtool to Build-Depends - fix description, GTK"+" * debian/watch - fix to work

    2011-11-19 - Hideki Yamane <henrich@debian.org> loqui (0.5.2-1) unstable; urgency=low * New upstream release

    Advertisement
    Advertisement