lomoco_1.0.0-1_amd64.deb


Advertisement

Description

lomoco - Logitech Mouse Control for USB mice

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lomoco
Package version 1.0.0
Package release 1
Package architecture amd64
Package type deb
Installed size 39 B
Download size 17.16 KB
Official Mirror ftp.br.debian.org
lomoco can configure vendor-specific options on Logitech USB mice (or
dual-personality mice plugged into the USB port). A number of recent
devices are supported. The program is mostly useful in setting the
resolution to 800 cpi or higher on mice that boot at 400 cpi (such as
the MX500, MX510, MX1000 etc.), and disabling SmartScroll or Cruise
Control for those who would rather use the two extra buttons as ordinary
mouse buttons. It can also retrieve battery level from wireless mice.

Alternatives

Package Version Architecture Repository
lomoco_1.0.0-1_i386.deb 1.0.0 i386 Debian Main
lomoco - - -

Requires

Name Value
libc6 >= 2.7
libusb-0.1-4 >= 2:0.1.12

Download

Type URL
Binary Package lomoco_1.0.0-1_amd64.deb
Source Package lomoco

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lomoco deb package:
    # sudo apt-get install lomoco

Files

Path
/etc/default/lomoco
/lib/udev/udev.lomoco
/lib/udev/rules.d/85-lomoco.rules
/usr/bin/lomoco
/usr/share/doc/lomoco/README
/usr/share/doc/lomoco/changelog.Debian.gz
/usr/share/doc/lomoco/changelog.gz
/usr/share/doc/lomoco/copyright
/usr/share/man/man1/lomoco.1.gz

Changelog

2013-04-05 - Didier Raboud <odyx@debian.org>
lomoco (1.0.0-1) unstable; urgency=low
* QA (group) upload.
[ Didier Raboud ]
* Re-version the upstream tarball to 1.0.0, which sounds closer to 1.0
* than 1.0beta1+1.0.
* Merge Ubuntu changes, many thanks to them!
(Closes: #559964, #622565, #634909)
* Orphan properly: set Maintainer to the QA group.
* Set source format to 3.0 (quilt)
* Transform the direct modifications into quilt patches.
* Add Homepage field
* Use dh7 tiny format and dh-autoreconf.
* Import all history in Git, push to collab-maint on alioth, add
corresponding VCS-* fields.
* Drop empty postrm maintainer script
* Bump Standards-Version to 3.9.4 without changes needed.
[ Mathias Brodala ]
* Add patch to permit configuration of the M500 laser mouse.
(Closes: #616591)
[ Emmet Hikory ]
* Update debian/watch file.
2011-07-20 - Daniel T Chen <crimsun@ubuntu.com>
lomoco (1.0beta1+1.0-5ubuntu4) oneiric; urgency=low
* Apply patch from Cybjit to demote udev rule priority from 40 to 85.
Doing so seems sensible as per the guidelines in
/lib/udev/rules.d/README. (LP: #742759)
2009-10-08 - B. Clausius <barcc@gmx.de>
lomoco (1.0beta1+1.0-5ubuntu3) karmic; urgency=low
* udev/toudev.awk, udev/udev.lomoco:
Make udev rule working (LP: #214226)
2009-07-14 - B. Clausius <barcc@gmx.de>
lomoco (1.0beta1+1.0-5ubuntu2) karmic; urgency=low
* Support Logitech MX518 Optical Mouse with product id c051 (LP: #406007)
2009-01-13 - Scott James Remnant <scott@ubuntu.com>
lomoco (1.0beta1+1.0-5ubuntu1) jaunty; urgency=low
* debian/rules: Copy rules to path and use dh_installudev to install
* debian/dirs: No need to make directory
* debian/install: No need to copy by hand
* debian/preinst: Remove symlink on upgrade, also remove old rules file
unless modified in which case rename.
* debian/postinst: Do not create symlink on install
* debian/postrm: No symlink to remove
* Bump build-depend on debhelper to install udev rules into
/lib/udev/rules.d, add Breaks on udev to get correct version.
2006-11-25 - Thibaut VARENE <varenet@debian.org>
lomoco (1.0beta1+1.0-5) unstable; urgency=low
* Support for COM for Notebooks, patch from Ari Pollak (Closes: #398159)
2006-03-31 - Thibaut VARENE <varenet@debian.org>
lomoco (1.0beta1+1.0-4) unstable; urgency=medium
* No longer prints uninitialized buffer. (Closes: #357734)
2006-03-31 - Thibaut VARENE <varenet@debian.org>
lomoco (1.0beta1+1.0-3) unstable; urgency=medium
* udev.lomoco updated for Debian (Closes: #359744)
* udev rule file fixed to work with current udev (Closes: #359783)
Both fixes thanks to hcm@debian.org
* added missing /etc/default/lomoco
2006-03-17 - Thibaut VARENE <varenet@debian.org>
lomoco (1.0beta1+1.0-2) unstable; urgency=low
* fix udev scripts (Closes: #356338)
2006-03-02 - Thibaut VARENE <varenet@debian.org>
lomoco (1.0beta1+1.0-1) unstable; urgency=low
* New upstream release (1.0)

See Also

Package Description
londonlaw_0.2.1-18_all.deb Scotland Yard board game with network support
lookup-el_1.4.1-13_all.deb emacsen interface to electronic dictionaries
lookup_1.08b-11_amd64.deb interactive utility to search text files quickly
loook_0.8.0-1_all.deb Search strings in ODF documents
looptools_2.8-1_amd64.deb Integral Evaluator of One-loop Feynman Diagram
loqui_0.5.5-3_amd64.deb GTK+ based multipane IRC/Chat Client
lordsawar-data_0.2.0-2.1_all.deb Clone of the popular SSG game Warlords II - data files
lordsawar_0.2.0-2.1_amd64.deb Clone of the popular SSG game Warlords II
lostirc_0.4.6-4_amd64.deb simple gtk-based IRC client
lottanzb_0.6-1_all.deb simple and automated Usenet downloader for Newzbin (NZB) files
lout-common_3.39-1_all.deb Common files for the Lout typesetting system
lout-doc_3.39-1_all.deb Documentation on the Lout typesetting system
lout_3.39-1_amd64.deb Typesetting system, an alternative to (La)TeX
love-doc_0.9.1-3_all.deb 2D game development framework - documentation
love_0.9.1-3_amd64.deb 2D game development framework based on Lua and OpenGL
Advertisement
Advertisement