lojban-common_1.5+dfsg.1-2_all.deb


Advertisement

Description

lojban-common - commonly-used wordlists for the Lojban language

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lojban-common
Package version 1.5+dfsg.1
Package release 2
Package architecture all
Package type deb
Installed size 852 B
Download size 213.14 KB
Official Mirror ftp.br.debian.org
Lojban is a constructed human language, designed to have a logical
foundation, a regular, logical, and unambigious structure, phonetic
spelling, and to be culturally neutral.
This package contains the current versions of the gismu, cmavo,
rafsi, and lujvo wordlists for the Lojban language, as published by
the Logical Language Group.

Alternatives

Package Version Architecture Repository
lojban-common_1.5+dfsg.1-2_all.deb 1.5+dfsg.1 all Debian Main
lojban-common - - -

Download

Type URL
Binary Package lojban-common_1.5+dfsg.1-2_all.deb
Source Package lojban-common

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lojban-common deb package:
    # sudo apt-get install lojban-common

Files

Path
/usr/share/doc/lojban-common/README.Debian
/usr/share/doc/lojban-common/changelog.Debian.gz
/usr/share/doc/lojban-common/copyright
/usr/share/lojban/cmavo.txt
/usr/share/lojban/gismu.txt
/usr/share/lojban/lujvo.txt
/usr/share/lojban/rafsi.txt

Changelog

2013-12-16 - Ben Finney <ben+debian@benfinney.id.au>
lojban-common (1.5+dfsg.1-2) unstable; urgency=low
* The “You Need Feet” release.
* debian/copyright:
+ Clarify general license grant from LLG on the work, versus specific
license terms on the files. Thanks to David Prévot for advice.
* debian/copyright, debian/watch, debian/source-lintian-overrides:
+ Move documentation about distribution of upstream files.
+ Remove no-op ‘uscan’ configuration file, explain its absence.
* debian/control, debian/get-orig-source:
+ The “get-orig-source” target does not need its requirements declared
per Policy §7.7; remove “Build-Depends: wget”.
+ Gracefully handle command-not-found condition for ‘wget’.
* debian/README.source:
+ Describe how we construct the source package.
* debian/dirs:
+ Remove redundant config file, obsoleted by ‘dh_install’ actions.
2013-12-03 - Ben Finney <ben+debian@benfinney.id.au>
lojban-common (1.5+dfsg.1-1) unstable; urgency=low
* The “Goose Blues” release.
* New upstream version to reflect change in which upstream files we get.
* debian/get-orig-source, debian/upstream.sha1sums, debian/README.Debian:
+ Omit file ‘NORALUJV.txt’ which is not covered under a grant of
license to redistribute.
Thanks to David Prévot <taffit@debian.org> for NMU help.
(Closes: bug#685279)
* debian/copyright:
+ Declare conformance with copyright format version 1.0.
* debian/*:
+ Update copyright notices.
+ Re-license original work under GPL-3+.
* debian/control, debian/watch:
+ Update VCS fields following changes at Alioth.
+ Declare “Standards-Version: 3.9.5”.
2012-08-29 - David Prévot <taffit@debian.org>
lojban-common (1.5+dfsg-0.1) unstable; urgency=low
* Non-maintainer upload.
* Repack without NORALUJV.txt (closes: #685279)
2012-06-10 - Ben Finney <ben+debian@benfinney.id.au>
lojban-common (1.5-6) unstable; urgency=low
* The “Bots Build Bots” release.
* debian/control:
+ Conform to ‘Standards-Version: 3.9.3’. No further changes needed.
2011-07-30 - Ben Finney <ben+debian@benfinney.id.au>
lojban-common (1.5-5) UNRELEASED; urgency=low
* The “Octopus Ballet” release.
* debian/README.Debian, debian/NEWS.Debian, debian/lojban-common.docs:
+ Remove ancient news about current filenames, put it into the README.
+ Allow Debhelper to figure out which document files need installing.
* debian/control, debian/compat, debian/rules:
+ Conform to ‘Standards-Version: 3.9.2’.
+ Use current recommended rules targets.
+ Use Debhelper version that supports recommended rules targets.
* debian/copyright:
+ Update copyright notices and reformat to current DEP-5 specification.
2009-12-21 - Ben Finney <ben+debian@benfinney.id.au>
lojban-common (1.5-4) unstable; urgency=low
* debian/control:
+ Conform to ‘Standards-Version: 3.8.3’. No further changes needed.
+ Set ‘VCS-*’ fields to point to active repository.
+ Set ‘Priority: optional’ to allow policy-conformant dependency on
this package.
* debian/copyright:
+ Conform to latest DEP-5 format specification.
* debian/source/format:
+ Switch to ‘3.0 (quilt)’ source package format.
2008-07-02 - Ben Finney <ben+debian@benfinney.id.au>
lojban-common (1.5-2) unstable; urgency=low
* debian/lojban-common.docs
+ Install Debian documents.
* debian/copyright
+ More precise copyright statements and license grants where
applicable. Thanks to Mike O'Connor.
2008-07-01 - Ben Finney <ben+debian@benfinney.id.au>
lojban-common (1.5-1) unstable; urgency=low
* debian/copyright
+ Convert to machine-readable format.
* debian/control
+ Update Standards-Version to 3.8.0 (no changes needed).
+ Move Lojban URL to Homepage field.
+ Set Priority to extra as per definitions in Policy.
* Upgrade packaging to debhelper 7.
* Implement 'get-orig-source' for creating tarball of upstream source
files.
* Move information from debian/README.Debian-source to debian/watch.

See Also

Package Description
lokalize_4.13.3-1_amd64.deb computer-aided translation system
loki-doc_2.4.7.4-5_all.deb MCMC linkage analysis on general pedigrees (PS manual)
loki_2.4.7.4-5_amd64.deb MCMC linkage analysis on general pedigrees
lolcat_42.0.99-1_all.deb colorful `cat`
lomoco_1.0.0-1_amd64.deb Logitech Mouse Control for USB mice
londonlaw_0.2.1-18_all.deb Scotland Yard board game with network support
lookup-el_1.4.1-13_all.deb emacsen interface to electronic dictionaries
lookup_1.08b-11_amd64.deb interactive utility to search text files quickly
loook_0.8.0-1_all.deb Search strings in ODF documents
looptools_2.8-1_amd64.deb Integral Evaluator of One-loop Feynman Diagram
loqui_0.5.5-3_amd64.deb GTK+ based multipane IRC/Chat Client
lordsawar-data_0.2.0-2.1_all.deb Clone of the popular SSG game Warlords II - data files
lordsawar_0.2.0-2.1_amd64.deb Clone of the popular SSG game Warlords II
lostirc_0.4.6-4_amd64.deb simple gtk-based IRC client
lottanzb_0.6-1_all.deb simple and automated Usenet downloader for Newzbin (NZB) files
Advertisement
Advertisement