litl-tools_0.1.5+dfsg-2_amd64.deb


Advertisement

Description

litl-tools - Lightweight Trace Library - tools

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name litl-tools
Package version 0.1.5+dfsg
Package release 2
Package architecture amd64
Package type deb
Installed size 51 B
Download size 6.96 KB
Official Mirror ftp.br.debian.org
LiTL is a lightweight tool for recording events during the execution of
scientific high-performance applications.
This package contains tools for manipulating trace files.

Alternatives

Package Version Architecture Repository
litl-tools_0.1.5+dfsg-2_i386.deb 0.1.5+dfsg i386 Debian Main
litl-tools - - -

Requires

Name Value
libc6 >= 2.2.5
liblitl0 -

Download

Type URL
Binary Package litl-tools_0.1.5+dfsg-2_amd64.deb
Source Package litl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install litl-tools deb package:
    # sudo apt-get install litl-tools

Files

Path
/usr/bin/litl_merge
/usr/bin/litl_print
/usr/bin/litl_split
/usr/share/doc/litl-tools/changelog.Debian.gz
/usr/share/doc/litl-tools/changelog.gz
/usr/share/doc/litl-tools/copyright

Changelog

2014-09-19 - Samuel Thibault <sthibault@debian.org>
litl (0.1.5+dfsg-2) unstable; urgency=medium
[ Samuel Thibault ]
* Bump Standards-Version to 3.9.6 (no changes).
[ Peter Michael Green ]
* patches/dont-use-march-on-arm: Don't use -march=armv7-a, it's pointless on
Debian armhf and wrong on Debian armel and Raspbian (Closes: #770782).
2014-06-10 - Samuel Thibault <sthibault@debian.org>
litl (0.1.5+dfsg-1) unstable; urgency=medium
* New upstream release.
- patches/doxygen: Remove, fixed upstream.
- patches/nested_function: Cherry-pick fix from upstream
(Closes: #750386).
2014-05-19 - Samuel Thibault <sthibault@debian.org>
litl (0.1.3+dfsg-1) unstable; urgency=medium
* New upstream release.
- patches/hurd: Remove, fixed upstream.
* patches/doxygen: Add \+ definition to fix build with doxygen 1.8.7
(Closes: #748655).
2014-04-19 - Samuel Thibault <sthibault@debian.org>
litl (0.1.1+dfsg-4) unstable; urgency=medium
* Use dh-autoreconf rather than autotools-dev (Closes: #737336)
2013-12-10 - Samuel Thibault <sthibault@debian.org>
litl (0.1.1+dfsg-3) unstable; urgency=low
* patches/hurd: Fix hurd-any build.
2013-12-09 - Samuel Thibault <sthibault@debian.org>
litl (0.1.1+dfsg-2) unstable; urgency=low
* Fix arch-dependent-only builds.
2013-10-23 - Samuel Thibault <sthibault@debian.org>
litl (0.1.1+dfsg-1) unstable; urgency=low
* Initial release (Closes: #727019)

See Also

Package Description
littler_0.2.1-1_amd64.deb GNU R scripting and command-line front-end
littlewizard-data_1.2.2-1_all.deb littlewizard data files
littlewizard_1.2.2-1_amd64.deb development environment for children
live-boot-doc_4.0.2-1_all.deb Live System Boot Components (documentation)
live-boot-initramfs-tools_4.0.2-1_all.deb Live System Boot Components (initramfs-tools backend)
live-boot_4.0.2-1_all.deb Live System Boot Components
live-build-cgi_4.0.3-1_all.deb Live System Build Scripts (CGI frontend)
live-build_4.0.3-1_all.deb Live System Build Components
live-config-doc_4.0.4-1_all.deb Live System Configuration Components (documentation)
live-config-systemd_4.0.4-1_all.deb Live System Configuration Components (systemd backend)
live-config-sysvinit_4.0.4-1_all.deb Live System Configuration Components (sysvinit backend)
live-config_4.0.4-1_all.deb Live System Configuration Components
live-image-gnome-desktop_4.0.1-1_all.deb Live System Image Components (GNOME desktop)
live-image-kde-desktop_4.0.1-1_all.deb Live System Image Components (KDE desktop)
live-image-lxde-desktop_4.0.1-1_all.deb Live System Image Components (LXDE desktop)
Advertisement
Advertisement