listaller_0.5.9-4_amd64.deb


Advertisement

Description

listaller - 3rd-party application installer

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: listaller
Package version: 0.5.9
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 501 B
Download size: 68.52 KB
Official Mirror: ftp.br.debian.org
Listaller is a distro-agnostic 3rd-party application installer with close integration into PackageKit. The project uses GPG-signed software packages with minimal permissions, making 3rd-party installations as simple and secure as possible. Dependencies are resolved automatically using PackageKit. Listaller applications can be installed and removed using any PackageKit frontend, without having to use additional tools. This package contains all modules required for Listaller to work.

Alternatives

    Download

    Source package: listaller

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install listaller deb package:
      # sudo apt-get install listaller

    Files

    • /etc/listaller/Listaller.conf
    • /etc/listaller/depscan-ignore.list
    • /usr/bin/likey
    • /usr/bin/lipa
    • /usr/bin/runapp
    • /usr/share/doc/listaller/NEWS.gz
    • /usr/share/doc/listaller/changelog.Debian.gz
    • /usr/share/doc/listaller/copyright
    • /usr/share/icons/hicolor/32x32/mimetypes/package-x-ipk.png
    • /usr/share/icons/hicolor/48x48/mimetypes/package-x-ipk.png
    • /usr/share/listaller/metainfo-templates/README
    • /usr/share/listaller/metainfo-templates/glib2.metainfo.xml
    • /usr/share/listaller/metainfo-templates/gtk+3.metainfo.xml
    • /usr/share/listaller/metainfo-templates/mesa.metainfo.xml
    • /usr/share/listaller/metainfo-templates/stdlibs.metainfo.xml
    • /usr/share/locale/ast/LC_MESSAGES/listaller.mo
    • /usr/share/locale/ca/LC_MESSAGES/listaller.mo
    • /usr/share/locale/cs/LC_MESSAGES/listaller.mo
    • /usr/share/locale/da/LC_MESSAGES/listaller.mo
    • /usr/share/locale/de/LC_MESSAGES/listaller.mo
    • /usr/share/locale/es/LC_MESSAGES/listaller.mo
    • /usr/share/locale/fi/LC_MESSAGES/listaller.mo
    • /usr/share/locale/fr/LC_MESSAGES/listaller.mo
    • /usr/share/locale/he/LC_MESSAGES/listaller.mo
    • /usr/share/locale/id/LC_MESSAGES/listaller.mo
    • /usr/share/locale/it/LC_MESSAGES/listaller.mo
    • /usr/share/locale/lt/LC_MESSAGES/listaller.mo
    • /usr/share/locale/nds/LC_MESSAGES/listaller.mo
    • /usr/share/locale/nl/LC_MESSAGES/listaller.mo
    • /usr/share/locale/oc/LC_MESSAGES/listaller.mo
    • /usr/share/locale/pl/LC_MESSAGES/listaller.mo
    • /usr/share/locale/pt_BR/LC_MESSAGES/listaller.mo
    • /usr/share/locale/ru/LC_MESSAGES/listaller.mo
    • /usr/share/locale/sk/LC_MESSAGES/listaller.mo
    • /usr/share/locale/sq/LC_MESSAGES/listaller.mo
    • /usr/share/locale/sv/LC_MESSAGES/listaller.mo
    • /usr/share/locale/tr/LC_MESSAGES/listaller.mo
    • /usr/share/locale/zh_CN/LC_MESSAGES/listaller.mo
    • /usr/share/man/man1/likey.1.gz
    • /usr/share/man/man1/lipa.1.gz
    • /usr/share/man/man1/runapp.1.gz
    • /usr/share/mime/packages/listaller-ipk.xml

    Changelog

    2014-10-13 - Matthias Klumpp <mak@debian.org> listaller (0.5.9-4) unstable; urgency=medium * Add patch to support recent AppStream GIR API (Closes: #765105)

    2014-09-25 - Matthias Klumpp <mak@debian.org> listaller (0.5.9-3) unstable; urgency=medium * Drop the PackageKit plugin - This is due to PackageKit 1.0 removing support for it. This means that Listaller-installed apps can not be managed using GUI-tools like Apper or GNOME-Software anymore. The next release of Listaller is going to address that, but it will not be ready in-time for Jessie. - Please use the 'lipa' command to manage installed Listaller apps for now. - All other Listaller commands, including the libuild facilities, are unaffected by this change.

    2014-09-09 - Matthias Klumpp <mak@debian.org> listaller (0.5.9-2) unstable; urgency=medium * Add patch to compile against latest libgee (Closes: #753870)

    2014-09-08 - Matthias Klumpp <mak@debian.org> listaller (0.5.9-1) unstable; urgency=medium * New upstream release: 0.5.9 - Closes: #742144 * Drop patches: Applied upstream * Don't depend on Redland

    2013-10-20 - Matthias Klumpp <mak@debian.org> listaller (0.5.8-2) unstable; urgency=low * Move old database out of the way on upgrade (Closes: #724662)

    2013-08-02 - Matthias Klumpp <mak@debian.org> listaller (0.5.8-1) unstable; urgency=low * New upstream release: 0.5.8 * Update package descriptions * Tighten dependency on liblistaller0 * Package the Listaller GIRepository data * 01_fix-gir-compile.patch: Fix compilation of GIR

    2013-06-20 - Matthias Klumpp <mak@debian.org> listaller (0.5.7-1) unstable; urgency=low * Upload to unstable * New upstream release: 0.5.7 * Mark 'listaller' as MultiArch: foreign * Add missing dependency on libsoup * Change mail to my Debian address * Bump dependency on Vala * Install lirepo

    2012-10-01 - Matthias Klumpp <matthias@tenstral.net> listaller (0.5.6-1) experimental; urgency=low * New upstream release: 0.5.6 * Fix icon-256 IPK variable naming * Adjust install files for new release * Make library recommend "listaller" package to avoid problems * Package description updates

    2012-06-03 - Matthias Klumpp <matthias@tenstral.net> listaller (0.5.5-2) unstable; urgency=low * Fix debian/watch file * Fix typos in libuild which made it unusable (LP: #1006199) * Update database layout to ease future transitions

    2012-05-21 - Matthias Klumpp <matthias@tenstral.net> listaller (0.5.5-1) unstable; urgency=low * New upstream release: 0.5.5 - Rewrote groff manpages in XML - Rename libuild to lipkgen to avoid name collisions - Add lipa command-line tool again to control Listaller via a command-line interface. - ligcc: Remove NO_STATIC_X option, it is default now - Show a progress-bar in text terminals - Exclusively use /etc/os-release introduced by systemd to check distro info - Show a message that we don't support other OSes than Linux (yet) - ligcc: Fix linker paths - Install binreloc too, if libuild is enabled - Always prefer personal over shared apps in db queries - Move buildlist helper to a better, more FHS-compliant location * Correctly set listaller library dependency line * Correctly set -dev package dependencies * Allow DM upload * Dropped all patches: Applied upstream * Updated package descriptions

    Advertisement
    Advertisement