linpsk_1.1-1.1_amd64.deb


Advertisement

Description

linpsk - program for operating PSK31/RTTY modes with X GUI

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: linpsk
Package version: 1.1
Package release: 1.1
Package architecture: amd64
Package type: deb
Installed size: 430 B
Download size: 169.94 KB
Official Mirror: ftp.br.debian.org
linpsk is a program for operating on amateur radio digital modes. linpsk currently supports BPSK, QPSK, and RTTY modes, and it provides an X user interface. linpsk's main features are: - simultaneous decoding of up to four channels - different digital modes may be mixed - trigger text can be defined on each channel - each channel can be logged to a file - user-defined macros and two files for larger texts - spectrum and waterfall displays, both scalable in the frequency domain. At the Moment RTTY only supports 45 baud and 1.5 stopbits.

Alternatives

    Download

    Binary package: linpsk_1.1-1.1_amd64.deb
    Source package: linpsk

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install linpsk deb package:
      # sudo apt-get install linpsk

    Files

    • /usr/bin/linpsk
    • /usr/share/applications/linpsk.desktop
    • /usr/share/doc/linpsk/AUTHORS
    • /usr/share/doc/linpsk/README
    • /usr/share/doc/linpsk/README.Debian
    • /usr/share/doc/linpsk/asoundrc
    • /usr/share/doc/linpsk/changelog.Debian.gz
    • /usr/share/doc/linpsk/changelog.gz
    • /usr/share/doc/linpsk/copyright
    • /usr/share/man/man1/linpsk.1.gz
    • /usr/share/menu/linpsk
    • /usr/share/pixmaps/linpsk.xpm

    Changelog

    2011-10-01 - gregor herrmann <gregoa@debian.org> linpsk (1.1-1.1) unstable; urgency=low * NMU. * Apply patch from Ubuntu / Matthias Klose: - Fix FTBFS with g++-4.6. Closes: #624967, LP: #770983.

    2010-08-21 - Jerry Stueve <k4int@arrl.net> linpsk (1.1-1) unstable; urgency=low * Move to alsa sound system (Closes: #575243) * Move to qt4 packaging * Add menu & desktop entries * Update standards revision to 3.9.1 * Update to 3.0 (quilt) for patch management. * Update to debhelper 7 * Correct spelling error in messages.

    2009-11-15 - Joop Stakenborg <pa3aba@debian.org> linpsk (0.8.1-4.1) unstable; urgency=low * Retiring - remove myself from the uploaders list.

    2007-12-26 - Joop Stakenborg <pa3aba@debian.org> linpsk (0.8.1-4) unstable; urgency=low * Make aptitude render the description nicely. Closes: #389051. * Looking at #284488 I found that the source has changed to much to be able to apply the supplied patch. Please re-submit against recent source code or contact upstream. Closes: #284488. * Menu transition. * Update standards version. * Lintian fixes. * Change build dependencies to include libfftw3-dev, not fftw3-dev.

    2006-03-19 - Hamish Moffatt <hamish@debian.org> linpsk (0.8.1-3) unstable; urgency=low * Apply patch to src/portaudio/pa_unix_oss.c to allow compilation on GNU/kFreeBSD; thanks to Aurelien Jarno for the patch (closes: #336914) * Added debian/watch file to look for new upstream versions

    2005-09-10 - Hamish Moffatt <hamish@debian.org> linpsk (0.8.1-2) unstable; urgency=low * Rebuild for g++ transition / link with libqt3, not libqt3c102 (closes: #327304) * Update standards revision to 3.6.2

    2005-04-10 - Hamish Moffatt <hamish@debian.org> linpsk (0.8.1-1) unstable; urgency=low * New upstream release 0.8.1 * Modified upstream configure.in to support FHS-compliant Qt installation! (ie /usr/include/qt3, not /usr/lib/qt3/include) :-( * Re-autotools with autoconf2.59 and automake-1.9 * linpsk is no longer a Debian-native package (dsc/tar.gz) * Now maintained by the debian-hams group * Switch to debhelper 4

    2003-09-22 - Bruce Walker <w1bw@debian.org> linpsk (0.7.1-1) unstable; urgency=low * New upstream 0.7.1 * now compiles with g++3, Qt3 (closes: #198541)

    2002-02-06 - Bruce Walker <bruce@w1bw.org> linpsk (0.6.2-3) unstable; urgency=low * Now let's put config.sub and config.guess in the right place :-) * (closes: #132077)

    2002-02-04 - Bruce Walker <bruce@w1bw.org> linpsk (0.6.2-2) unstable; urgency=low * Incorporate latest config.sub and config.guess (closes: #132077)

    Advertisement
    Advertisement