linphone_3.6.1-2.4+b1_amd64.deb


Advertisement

Description

linphone - SIP softphone - graphical client

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: linphone
Package version: 3.6.1
Package release: 2.4+b1
Package architecture: amd64
Package type: deb
Installed size: 286 B
Download size: 97.67 KB
Official Mirror: ftp.br.debian.org
Linphone is an audio and video internet phone using the SIP protocol. It has a GTK+ and console interface, includes a large variety of audio and video codecs, and provides IM features. The main features of linphone are: - a nice graphical interface; - it includes a large variety of codecs with different quality / bandwidths; - it uses the well-known and standardised SIP protocol.

Alternatives

    Download

    Source package: linphone

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install linphone deb package:
      # sudo apt-get install linphone

    Files

    • /usr/bin/linphone
    • /usr/bin/mediastream
    • /usr/share/applications/linphone.desktop
    • /usr/share/doc/linphone/BUGS
    • /usr/share/doc/linphone/README
    • /usr/share/doc/linphone/README.arm.gz
    • /usr/share/doc/linphone/TODO
    • /usr/share/doc/linphone/changelog.Debian.amd64.gz
    • /usr/share/doc/linphone/changelog.Debian.gz
    • /usr/share/doc/linphone/changelog.gz
    • /usr/share/doc/linphone/copyright
    • /usr/share/doc/linphone/cv_addr_book.pl
    • /usr/share/man/man1/linphone.1.gz
    • /usr/share/menu/linphone
    • /usr/share/pixmaps/linphone/linphone2.xpm

    Changelog

    2014-08-16 - Reinhard Tartler <siretart@tauware.de> linphone (3.6.1-2.4) unstable; urgency=medium * Non-maintainer upload. * Add libav11.patch fix compilation against libav11 (Closes: #758017)

    2014-05-14 - Moritz Muehlenhoff <jmm@debian.org> linphone (3.6.1-2.3) unstable; urgency=medium * Non-maintainer upload. * Upload to unstable now that libav10 is in the archive (Closes: #739314)

    2014-03-26 - Reinhard Tartler <siretart@tauware.de> linphone (3.6.1-2.2) experimental; urgency=low * Non-maintainer upload. * Add libav10.patch and compile against libav10 (Closes: #739314)

    2013-09-11 - Luk Claes <luk@debian.org> linphone (3.6.1-2.1) unstable; urgency=high * Non-maintainer upload. * Apply Sebastian Ramacher's patch to fix FTBFS (Closes: #720668).

    2013-08-04 - Mark Purcell <msp@debian.org> linphone (3.6.1-2) unstable; urgency=low * Add Build-Depends: libudev-dev [linux-any]

    2013-07-31 - Mark Purcell <msp@debian.org> linphone (3.6.1-1) unstable; urgency=low * New upstream release - NEW packages liblinphone5, libmediastreamer-base3, libortp9 - match soname [ Felix Lechner ] * New upstream version * Update Standards-Version: 3.9.4 * Port Linphone to the new libeXosip API v4 - Fixes "FTBFS: sal_eXosip2.c:49:2: error: too few arguments to function 'eXosip_guess_localip'" (Closes: #710638) - Fixes "FTBFS for libexosip2-4 API" (Closes: #709860) * Add dh_autoreconf (while upstream patch is pending) * Enable IPv6 * Install documentation README.Debian about 'cv_addr_book.pl' * Update package names to reflect library SONAMEs * Drop Build-Depends: libsdl1.2-dev, libsamplerate0-dev, libglib2.0-dev * Add Build-Depends: automake, quilt, libudev-dev, libpcap-dev, libsoup2.4, libupnp-dev, libssl-dev, libxext-dev, mesa-common-dev, libcunit1-dev, libspandsp-dev, vim-common, sgmltools-lite, libsqlite3-dev, libpulse-dev, libopus-dev [ Mark Purcell ] * Add additional Build-Dpends:

    2012-10-09 - Mark Purcell <msp@debian.org> linphone (3.5.2-11) experimental; urgency=low * Fix "Missing Media encryption" --enable-zrtp (Closes: #671815) * Fix "not compiled with vp8 video codec" - Added Build-Depends: libvpx-dev (Closes: #688855) * Fix "ancient automake9" dropped Build-Depends: (Closes: #688862) * Fix "build with notification" added Build-Depends: (Closes: #688856) * Update libortp-dev: fix duplicate-{short,long}-description * fixed copyright-refers-to-symlink-license - debian/copyright

    2012-06-24 - Mark Purcell <msp@debian.org> linphone (3.5.2-10) unstable; urgency=low * wheezy polish * Update Standards-Version: 3.9.3 * Fix spelling-error-in-binary usr/bin/mediastream comand command * Added manpage-section-mismatch.patch * debian/compat -> 9 - hardening & multiarch

    2012-06-02 - Mark Purcell <msp@debian.org> linphone (3.5.2-9) unstable; urgency=low * NEW package linphone-nogtk - CLI interface without libgtk - Fixes "linphonec segfaults without framebuffer" (Closes: #404113) - Fixes "please make a package separate for CLI" (Closes: #674221) - Fixes "please rework the deb dependencies" (Closes: #675389) * Fix "FTBFS: linphonec.c:1432: undefined reference to `rl_attempted_completion_over'" patch from Sebastian Ramacher (Closes: #669501) * Refresh Uploaders: last 12 months contribution * Add Build-Depends: libncurses5-dev, libreadline6-dev

    2012-03-12 - Mark Purcell <msp@debian.org> linphone (3.5.2-8) unstable; urgency=high * Urgency high for RC bug * libortp-dev Depends: libsrtp0-dev [!hurd-any !sparc] - Fix "libortp-dev depends on libsrtp0-dev on less archs than required" (Closes: #662951)

    Advertisement
    Advertisement