lingot_0.9.1-2_amd64.deb


Advertisement

Description

lingot - accurate and easy to use musical instrument tuner

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lingot
Package version 0.9.1
Package release 2
Package architecture amd64
Package type deb
Installed size 520 B
Download size 111.58 KB
Official Mirror ftp.br.debian.org
Lingot is a musical instrument tuner. It's accurate, easy to use, and
highly configurable. Originally conceived to tune electric guitars,
it can now be used to tune any instrument.
It looks like an analogic tuner, with a gauge indicating the relative
shift to a certain note indicating that note and its frequency.

Alternatives

Package Version Architecture Repository
lingot_0.9.1-2_i386.deb 0.9.1 i386 Debian Main
lingot - - -

Requires

Name Value
libasound2 >> 1.0.24.1
libatk1.0-0 >= 1.12.4
libc6 >= 2.7
libcairo2 >= 1.2.4
libfontconfig1 >= 2.8.0
libfreetype6 >= 2.2.1
libgdk-pixbuf2.0-0 >= 2.22.0
libglade2-0 >= 1:2.6.1
libglib2.0-0 >= 2.16.0
libgtk2.0-0 >= 2.18.0
libjack-0.116 -
libjack-jackd2-0 >= 1.9.5~dfsg-14
libpango1.0-0 >= 1.14.0
libxml2 >= 2.6.27

Download

Type URL
Binary Package lingot_0.9.1-2_amd64.deb
Source Package lingot

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lingot deb package:
    # sudo apt-get install lingot

Files

Path
/usr/bin/lingot
/usr/share/applications/lingot.desktop
/usr/share/doc/lingot/AUTHORS
/usr/share/doc/lingot/ChangeLog.gz
/usr/share/doc/lingot/MAINTAINERS
/usr/share/doc/lingot/NEWS.gz
/usr/share/doc/lingot/README.gz
/usr/share/doc/lingot/THANKS
/usr/share/doc/lingot/changelog.Debian.gz
/usr/share/doc/lingot/changelog.gz
/usr/share/doc/lingot/copyright
/usr/share/doc/lingot/lingot-background.xpm.gz
/usr/share/doc/lingot/lingot-logo.xpm.gz
/usr/share/lingot/glade/lingot-config-dialog.glade
/usr/share/lingot/glade/lingot-mainframe.glade
/usr/share/locale/ca/LC_MESSAGES/lingot.mo
/usr/share/locale/cs/LC_MESSAGES/lingot.mo
/usr/share/locale/de/LC_MESSAGES/lingot.mo
/usr/share/locale/es/LC_MESSAGES/lingot.mo
/usr/share/locale/fr/LC_MESSAGES/lingot.mo
/usr/share/locale/gl/LC_MESSAGES/lingot.mo
/usr/share/locale/it/LC_MESSAGES/lingot.mo
/usr/share/locale/pt_BR/LC_MESSAGES/lingot.mo
/usr/share/locale/sv/LC_MESSAGES/lingot.mo
/usr/share/locale/zh_CN/LC_MESSAGES/lingot.mo
/usr/share/man/man1/lingot.1.gz
/usr/share/menu/lingot
/usr/share/pixmaps/lingot/lingot-icon.svg

Changelog

2011-09-28 - Niv Sardi <xaiki@debian.org>
lingot (0.9.1-2) unstable; urgency=low
* Bug fix: "FTBFS: lingot-gui-mainframe.c:245:8: error: format not a
string literal and no format arguments [-Werror=format-security]",
thanks to Didier Raboud (Closes: #643435).
+ New Patch: 0001-Fixed-bug-643435-in-debian-error-format-not-a-string.patch
Thanks to Ibán Cereijo Graña
* Switch to dpkg-source 3.0 (quilt) format
2011-08-26 - Niv Sardi <xaiki@debian.org>
lingot (0.9.1-1) unstable; urgency=low
* New Upstream Release
* Bug fix: "FTBFS: lingot-audio-jack.c:180:28: error:
JackPortIsActive undeclared (first use in this function)",
thanks to Lucas Nussbaum (Closes: #622038).
* Bug fix: "JACK support broken?", thanks to Stefan Ott (Closes:
#637610).
* Update Standard Versions to 0.9.2, no changes were needed.
2011-02-21 - Niv Sardi <xaiki@debian.org>
lingot (0.9.0-1) unstable; urgency=low
* New Upstream Release (Closes: #606487)
* Changed build-dep from libjack-dev to libjack-jackd2-dev
* Updated Standards Version to 0.9.1, no changes were needed.
2010-03-18 - Niv Sardi <xaiki@debian.org>
lingot (0.8.1-1) unstable; urgency=low
* New Upstream BugFix release…
… really closes #562425
2010-03-02 - Niv Sardi <xaiki@debian.org>
lingot (0.8.0-3) unstable; urgency=low
* Build in sid chroot (Closes: #572156)
2010-02-28 - Niv Sardi <xaiki@debian.org>
lingot (0.8.0-2) unstable; urgency=low
* Fix build dependencies (Closes: #571805)
(Naughty Naughty, you should not be that lazy!)
2010-02-26 - Niv Sardi <xaiki@debian.org>
lingot (0.8.0-1) unstable; urgency=low
* New upstream release
(Closes: #562423, #562424, #562425, #563579, #425867, #523924).
* Add dependency on libasound2-dev and libjack-dev, lingot now uses alsa by default!
* Update Jairo's address in manpage.
* DH Compat bumped to 7, use debian/clean.
* Bump standard version to 3.8.4, no change was needed.
2007-10-07 - Niv Sardi <xaiki@debian.org>
lingot (0.7.4-2) unstable; urgency=low
* Fix Gnome menu apperance.
01-lingot-menu.patch
* Add build-depend on intltool (Closes: #441911)
2007-09-11 - Niv Sardi <xaiki@debian.org>
lingot (0.7.4-1) unstable; urgency=low
* New upstream release
* Remove patches as they are applied upstream.
2006-08-11 - Niv Altivanik (Debian Packages) <xaiki+deb@cxhome.ath.cx>
lingot (0.6.2-3) unstable; urgency=low
* Bug fix: "lingot: README is latin-1 encoded, please reencode", thanks
to Javier Kohen (Closes: #372896). reencoded as advised in BTS
* Bug fix: "lingot: FTBFS on GNU/kFreeBSD", thanks to Petr Salinger
(Closes: #379847). Applied patch in BTS.
* Bug fix: "please add a manpage for lingot", thanks to Martin Wuertele
(Closes: #373092).

See Also

Package Description
link-grammar-dictionaries-en_4.7.4-2_all.deb Carnegie Mellon University's link grammar parser (English dictionary)
link-grammar-dictionaries-lt_4.7.4-2_all.deb Carnegie Mellon University's link grammar parser (Lithuanian dictionary)
link-grammar_4.7.4-2_amd64.deb Carnegie Mellon University's link grammar parser
link-monitor-applet-common_3.0-11_all.deb GNOME Panel Applet with graph of round-trip times to hosts (data)
link-monitor-applet_3.0-11_amd64.deb GNOME Panel Applet with bar graph of round-trip times to hosts
linkchecker-gui_9.3-1+deb8u1_all.deb check websites and HTML documents for broken links (GUI client)
linkchecker-web_9.3-1+deb8u1_all.deb check websites and HTML documents for broken links (web client)
linkchecker_9.3-1+deb8u1_amd64.deb check websites and HTML documents for broken links
linklint_2.3.5-5_all.deb A fast link checker and web site maintenance tool
links2_2.8-2+b3_amd64.deb Web browser running in both graphics and text mode
links_2.8-2+b3_amd64.deb Web browser running in text mode
linphone-common_3.6.1-2.4_all.deb Shared components of the linphone SIP softphone
linphone-nogtk_3.6.1-2.4+b1_amd64.deb SIP softphone - console-only client
linphone_3.6.1-2.4+b1_amd64.deb SIP softphone - graphical client
linpsk_1.1-1.1_amd64.deb program for operating PSK31/RTTY modes with X GUI
Advertisement
Advertisement