lightspark-common_0.7.2-6_amd64.deb


Advertisement

Description

lightspark-common - High-performance SWF player - common data

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name lightspark-common
Package version 0.7.2
Package release 6
Package architecture amd64
Package type deb
Installed size 14.33 KB
Download size 4.16 MB
Official Mirror ftp.br.debian.org
Lightspark is a free Flash player for Linux which aims for high-performance
by using modern technologies such as JIT compilation and OpenGL shaders.
The project is currently in an alpha status and provides the standalone
player and mozilla plugin for testing purposes only.
Nice features:
* JIT compilation of ActionScript to native x86 bytecode
* Hardware accelerated rendering using OpenGL shaders (GLSL)
* Aims to support current-generation ActionScript 3
* A new, clean, codebase exploiting multithreading and optimized for modern
hardware. Designed from scratch after the official Flash documentation was
released.
This package contains the common library and data.

Alternatives

Package Version Architecture Repository
lightspark-common_0.7.2-6_i386.deb 0.7.2 i386 Debian Main
lightspark-common - - -

Requires

Name Value
fonts-liberation -
libavcodec-extra-56 >= 6:11
libavcodec56 >= 6:11~beta1
libavformat56 >= 6:11~beta1
libavresample2 >= 6:11~beta1
libavutil54 >= 6:11~beta1
libboost-filesystem1.55.0 -
libboost-system1.55.0 -
libc6 >= 2.17
libcairo2 >= 1.6.0
libcurl3-gnutls >= 7.16.2
libgcc1 >= 1:4.1.1
libgl1 -
libgl1-mesa-glx -
libglew1.10 >= 1.10.0
libglib2.0-0 >= 2.28.0
libglibmm-2.4-1c2a >= 2.42.0
libgtk2.0-0 >= 2.24.0
libjpeg62-turbo >= 1:1.3.1
liblzma5 >= 5.1.1alpha+20120614
libpango-1.0-0 >= 1.20.0
libpangocairo-1.0-0 >= 1.14.0
libpcre3 >= 8.10
libpng12-0 >= 1.2.13-4
libpulse0 >= 0.99.1
librtmp1 >= 2.3
libsdl1.2debian >= 1.2.11
libsigc++-2.0-0c2a >= 2.2.0
libstdc++6 >= 4.9
libtinfo5 -
libx11-6 -
libxml++2.6-2 >= 2.36.0
libxml2 >= 2.7.4
zlib1g >= 1:1.2.0

Download

Type URL
Binary Package lightspark-common_0.7.2-6_amd64.deb
Source Package lightspark

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lightspark-common deb package:
    # sudo apt-get install lightspark-common

Files

Path
/etc/xdg/lightspark.conf
/usr/lib/lightspark/liblightspark.so
/usr/lib/lightspark/liblightspark.so.0.7
/usr/lib/lightspark/liblightspark.so.0.7.2
/usr/lib/lightspark/plugins/liblightsparkpulseplugin.so
/usr/lib/lightspark/plugins/liblightsparksdlplugin.so
/usr/share/doc/lightspark-common/changelog.Debian.gz
/usr/share/doc/lightspark-common/changelog.gz
/usr/share/doc/lightspark-common/copyright
/usr/share/lightspark/lightspark.frag
/usr/share/lightspark/lightspark.vert
/usr/share/locale/fr/LC_MESSAGES/lightspark.mo
/usr/share/locale/pl/LC_MESSAGES/lightspark.mo
/usr/share/locale/zh_CN/LC_MESSAGES/lightspark.mo

Changelog

See lightspark_0.7.2-6_amd64.deb changelog.

See Also

Package Description
lightspark_0.7.2-6_amd64.deb High-performance SWF player (experimental)
lightspeed_1.2a-10_amd64.deb Shows how objects moving at relativistic speeds look like
lightsquid_1.8-4_all.deb Lite and fast log analizer for squid proxy
lighttpd-doc_1.4.35-4+deb8u1_all.deb documentation for lighttpd
lighttpd-mod-cml_1.4.35-4+deb8u1_amd64.deb cache meta language module for lighttpd
lighttpd-mod-magnet_1.4.35-4+deb8u1_amd64.deb control the request handling module for lighttpd
lighttpd-mod-mysql-vhost_1.4.35-4+deb8u1_amd64.deb MySQL-based virtual host configuration for lighttpd
lighttpd-mod-trigger-b4-dl_1.4.35-4+deb8u1_amd64.deb anti-deep-linking module for lighttpd
lighttpd-mod-webdav_1.4.35-4+deb8u1_amd64.deb WebDAV module for lighttpd
lighttpd_1.4.35-4+deb8u1_amd64.deb fast webserver with minimal memory footprint
lightyears_1.4-2_all.deb single player real-time strategy game with steampunk sci-fi
liguidsoap_1.1.1-7_all.deb control GUI for liquidsoap
lilo-doc_24.1-1_all.deb LInux LOader - Documentation for the classic OS boot loader
lilo_24.1-1_amd64.deb LInux LOader - the classic OS boot loader
lilv-utils_0.20.0~dfsg0-1_amd64.deb library for simple use of LV2 plugins (runtime files)
Advertisement
Advertisement