libzrtpcpp2_2.3.4-1+b1_amd64.deb


Advertisement

Description

libzrtpcpp2 - ccrtp extension for zrtp/Zfone support

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libzrtpcpp2
Package version 2.3.4
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 256 B
Download size 69.19 KB
Official Mirror ftp.br.debian.org
This library is an extension to the GNU RTP Stack, libccrtp,
that offers compatibility with Phil Zimmermann's zrtp/Zfone voice
encryption, and which can be directly embedded into telephony
applications.  The current release is conformant to the ZRTP specification.

Alternatives

Package Version Architecture Repository
libzrtpcpp2_2.3.4-1+b1_i386.deb 2.3.4 i386 Debian Main
libzrtpcpp2 - - -

Requires

Name Value
libc6 >= 2.14
libccrtp2 -
libgcc1 >= 1:4.1.1
libssl1.0.0 >= 1.0.0
libstdc++6 >= 4.9
libucommon6 -

Download

Type URL
Binary Package libzrtpcpp2_2.3.4-1+b1_amd64.deb
Source Package libzrtpcpp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libzrtpcpp2 deb package:
    # sudo apt-get install libzrtpcpp2

Files

Path
/usr/lib/libzrtpcpp.so.2
/usr/lib/libzrtpcpp.so.2.3.4
/usr/share/doc/libzrtpcpp2/changelog.Debian.amd64.gz
/usr/share/doc/libzrtpcpp2/changelog.Debian.gz
/usr/share/doc/libzrtpcpp2/changelog.gz
/usr/share/doc/libzrtpcpp2/copyright

Changelog

2013-07-10 - Mark Purcell <msp@debian.org>
libzrtpcpp (2.3.4-1) unstable; urgency=medium
* New upstream release
- Fixes "CVE-2013-2221 CVE-2013-2222 CVE-2013-2223" (Closes: #714650)
2013-05-12 - Mark Purcell <msp@debian.org>
libzrtpcpp (2.3.2-2) unstable; urgency=low
* Upload to unstable 
* Update debian/watch - Thanks Bart
* Update debian/control - Vcs & Standards-Version:
2012-12-26 - Mark Purcell <msp@debian.org>
libzrtpcpp (2.3.2-1) experimental; urgency=low
* New upstream release
2012-06-26 - Mark Purcell <msp@debian.org>
libzrtpcpp (2.1.2-1) experimental; urgency=low
* New upstream release
- Fixes "new upstream version available" (Closes: #678975)
2012-06-24 - Mark Purcell <msp@debian.org>
libzrtpcpp (2.0.0-3) unstable; urgency=low
* wheezy polish - lintian clean
* Update Standards-Version: 3.9.3
* Add source/format 3.0 (quilt)
* Update debian/copyright - fix copyright-refers-to-symlink-license
* debian/compat -> 9
2012-05-19 - Mark Purcell <msp@debian.org>
libzrtpcpp (2.0.0-2) unstable; urgency=low
* Added Build-Depends: cmake
* Upstream:
- Fixes "FTBFS with gcc-4.7: missing include" (Closes: #672942)
- Fixes "FTBFS in sid: No package 'libccrtp1' found" (Closes: #673255)
2012-05-19 - Mark Purcell <msp@debian.org>
libzrtpcpp (2.0.0-1) unstable; urgency=low
* New upstream release
* NEW package libzrtpcpp2 - match-soname
* Upload to unstable - coordinated through debian-release
* Switch to dh 7 
* Add Build-Depends: libucommon & libssl
* Ack NMUs - Thanks Matthias & Andreas
2012-04-17 - Matthias Klose <doko@debian.org>
libzrtpcpp (1.4.6-1.2) unstable; urgency=low
* Non maintainer upload.
* Fix build failure with GCC 4.7. Closes: #667261.
2011-04-24 - Andreas Metzler <ametzler@debian.org>
libzrtpcpp (1.4.6-1.1) unstable; urgency=low
* Non-maintainer upload.
* Stop shipping libtool la file. Closes: #620607
http://wiki.debian.org/ReleaseGoals/LAFileRemoval
2011-01-30 - Mark Purcell <msp@debian.org>
libzrtpcpp (1.6.0-1) experimental; urgency=low
* New upstream release
* NEW package libzrtpcpp-1.6-0 - soname bump

See Also

Package Description
libzthread-2.3-2_2.3.2-7.2_amd64.deb Object-oriented synchronization library for C++
libzthread-dev_2.3.2-7.2_amd64.deb Object-oriented synchronization library for C++
libzvbi-common_0.2.35-3_all.deb Vertical Blanking Interval decoder (VBI) - common files
libzvbi-dev_0.2.35-3_amd64.deb Vertical Blanking Interval decoder (VBI) - development files
libzvbi-doc_0.2.35-3_all.deb Vertical Blanking Interval decoder (VBI) - documentation files
libzvbi0_0.2.35-3_amd64.deb Vertical Blanking Interval decoder (VBI) - runtime files
libzypp-bin_14.29.1-2_amd64.deb openSUSE/SLES package management system library (library tools)
libzypp-common_14.29.1-2_all.deb openSUSE/SLES package management system library (common files)
libzypp-config_14.29.1-2_all.deb openSUSE/SLES package management system library (configuration)
libzypp-dev_14.29.1-2_amd64.deb openSUSE/SLES package management system library (development files)
libzypp-doc_14.29.1-2_all.deb openSUSE/SLES package management system library (documentation)
libzypp_14.29.1-2_amd64.deb openSUSE/SLES package management system (library)
libzzip-0-13_0.13.62-3+deb8u1_amd64.deb library providing read access on ZIP-archives - library
libzzip-dev_0.13.62-3+deb8u1_amd64.deb library providing read access on ZIP-archives - development
license-reconcile_0.5_all.deb tool to reconcile copyright file and source
Advertisement
Advertisement