libzapojit-dev_0.0.3-1+b1_amd64.deb


Advertisement

Description

libzapojit-dev - Library for accessing SkyDrive and Hotmail - development files

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libzapojit-dev
Package version: 0.0.3
Package release: 1+b1
Package architecture: amd64
Package type: deb
Installed size: 118 B
Download size: 16.79 KB
Official Mirror: ftp.br.debian.org
libzapojit is a GLib-based library for accessing online service APIs using the Microsoft SkyDrive and Hotmail REST protocols. This package contains the headers and development libraries needed to build applications using the libzapojit library.

Alternatives

    Download

    Source package: libzapojit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libzapojit-dev deb package:
      # sudo apt-get install libzapojit-dev

    Files

    • /usr/include/libzapojit-0.0/zpj/zpj-authorization-domain.h
    • /usr/include/libzapojit-0.0/zpj/zpj-authorizer.h
    • /usr/include/libzapojit-0.0/zpj/zpj-goa-authorizer.h
    • /usr/include/libzapojit-0.0/zpj/zpj-skydrive-entry.h
    • /usr/include/libzapojit-0.0/zpj/zpj-skydrive-file.h
    • /usr/include/libzapojit-0.0/zpj/zpj-skydrive-folder.h
    • /usr/include/libzapojit-0.0/zpj/zpj-skydrive-photo.h
    • /usr/include/libzapojit-0.0/zpj/zpj-skydrive.h
    • /usr/include/libzapojit-0.0/zpj/zpj.h
    • /usr/lib/libzapojit-0.0.so
    • /usr/lib/pkgconfig/zapojit-0.0.pc
    • /usr/share/doc/libzapojit-dev/AUTHORS
    • /usr/share/doc/libzapojit-dev/NEWS.gz
    • /usr/share/doc/libzapojit-dev/README
    • /usr/share/doc/libzapojit-dev/changelog.Debian.amd64.gz
    • /usr/share/doc/libzapojit-dev/changelog.Debian.gz
    • /usr/share/doc/libzapojit-dev/changelog.gz
    • /usr/share/doc/libzapojit-dev/copyright
    • /usr/share/gir-1.0/Zpj-0.0.gir

    Changelog

    2013-03-24 - Andreas Henriksson <andreas@fatal.se> libzapojit (0.0.3-1) unstable; urgency=low * New upstream release.

    2012-12-16 - Andreas Henriksson <andreas@fatal.se> libzapojit (0.0.2-2) unstable; urgency=low * Fix libzapojit-dev dependencies, add those references by pkg-config file: + libgoa-1.0-dev + librest-dev (>= 0.7)

    2012-06-24 - Jeremy Bicha <jbicha@ubuntu.com> libzapojit (0.0.2-1) unstable; urgency=low * Initial release (Closes: #678920)

    Advertisement
    Advertisement