libyaml-tiny-perl_1.64-1_all.deb


Advertisement

Description

libyaml-tiny-perl - Perl module for reading and writing YAML files

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libyaml-tiny-perl
Package version 1.64
Package release 1
Package architecture all
Package type deb
Installed size 102 B
Download size 31.10 KB
Official Mirror ftp.br.debian.org
YAML::Tiny is a pure Perl module that provides support for reading and
writing a usable subset of the full YAML specification. It aims to
minimize memory requirements and avoid XS while remaining relatively
fast.

Alternatives

Package Version Architecture Repository
libyaml-tiny-perl_1.64-1_all.deb 1.64 all Debian Main
libyaml-tiny-perl - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package libyaml-tiny-perl_1.64-1_all.deb
Source Package libyaml-tiny-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libyaml-tiny-perl deb package:
    # sudo apt-get install libyaml-tiny-perl

Files

Path
/usr/share/doc/libyaml-tiny-perl/CONTRIBUTING
/usr/share/doc/libyaml-tiny-perl/NEWS.Debian.gz
/usr/share/doc/libyaml-tiny-perl/changelog.Debian.gz
/usr/share/doc/libyaml-tiny-perl/changelog.gz
/usr/share/doc/libyaml-tiny-perl/copyright
/usr/share/man/man3/YAML::Tiny.3pm.gz
/usr/share/perl5/YAML/Tiny.pm

Changelog

2014-10-10 - gregor herrmann <gregoa@debian.org>
libyaml-tiny-perl (1.64-1) unstable; urgency=medium
* Team upload.
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ gregor herrmann ]
* debian/control: update {versioned,alternative} (build) dependencies.
* Add debian/upstream/metadata
* Imported upstream version 1.64
* Update build dependencies (more JSON::* modules).
* Mark package as autopkgtest-able.
* Declare compliance with Debian Policy 3.9.6.
2014-06-13 - Salvatore Bonaccorso <carnil@debian.org>
libyaml-tiny-perl (1.63-1) unstable; urgency=medium
* Team upload.
* Imported Upstream version 1.63
* Update versioned Build-Depends on libmodule-build-tiny-perl (>= 0.036)
2014-03-22 - Salvatore Bonaccorso <carnil@debian.org>
libyaml-tiny-perl (1.62-1) unstable; urgency=medium
* Team upload.
[ gregor herrmann ]
* debian/control: bump required debhelper version for
Module::Build::Tiny to 9.20140227.
* Strip trailing slash from metacpan URLs.
[ Salvatore Bonaccorso ]
* Imported Upstream version 1.62
* Remove trailing empty line in debian/watch file
2014-02-26 - gregor herrmann <gregoa@debian.org>
libyaml-tiny-perl (1.61-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* Make build dependency on libmodule-build-tiny-perl versioned.
* Drop optional build dependencies on libcpan-meta{,-requirements}-perl.
2014-02-15 - Salvatore Bonaccorso <carnil@debian.org>
libyaml-tiny-perl (1.60-1) unstable; urgency=low
* Team upload.
* Imported Upstream version 1.60
* Make Build-Depends on libmodule-build-tiny-perl unversioned
* Install CONTRIBUTING file to docs for libyaml-tiny-perl
* Add libjson-perl to Build-Depends-Indep for JSON dependency in tests
* Add Build-Depends-Indep on libcpan-meta-perl
* Add Build-Depends-Indep on libcpan-meta-requirements-perl
* Update build-dependency for Test::More requirements.
Update alternative Build-Depends-Indep for Test::More to
libtest-simple-perl (>= 0.99) | perl (>= 5.19.5).
* Document incompatible changes in debian/NEWS
* Update copyright years for upstream files
* Declare compliance with Debian Policy 3.9.5
* Wrap and sort fields in debian/control file
2013-10-05 - gregor herrmann <gregoa@debian.org>
libyaml-tiny-perl (1.56-1) unstable; urgency=low
* Team upload.
* New upstream release.
* Update build dependencies.
2013-09-22 - Salvatore Bonaccorso <carnil@debian.org>
libyaml-tiny-perl (1.55-1) unstable; urgency=low
* Team upload.
* Imported Upstream version 1.55
* Update build-dependency for Test::More requirement.
Add alternative Build-Depends-Indep on perl (>= 5.11.1) or
libtest-simple-perl. libtest-simple-perl (>= 0.94) already satisfied in
oldstable.
* Drop versioned requirement on perl version
perl (>= 5.8.8-7) already satisifed in oldstable. Change versioned
Build-Depends-Indep on perl to an unversioned dependency.
* Move Homepage field to debian/control source package stanza
* Bump Debhelper compat level to 9
* Convert debian/copyright format.
Convert debian/copyright to copyright-format 1.0 as released together
with Debian policy 3.9.3.
* Drop necessary_typos.patch patch
2013-03-30 - Damyan Ivanov <dmn@debian.org>
libyaml-tiny-perl (1.51-2) unstable; urgency=low
* Take over for the Debian Perl Group with maintainer's permission
(http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=610384#20)
* debian/control: Added: Vcs-Git field (source stanza); Vcs-Browser
field (source stanza). Changed: Homepage field changed to
metacpan.org URL; Maintainer set to Debian Perl Group <pkg-perl-
maintainers@lists.alioth.debian.org> (was: John Lightsey
<lightsey@debian.org>); added myself to Uploaders.
* debian/watch: use metacpan-based URL.
* Standards-Version: 3.9.4 (no changes needed)
* replace debian/rules with dh9 three-liner
2012-03-31 - John Lightsey <lightsey@debian.org>
libyaml-tiny-perl (1.51-1) unstable; urgency=low
* New upstream release

See Also

Package Description
libyanfs-java_0.0+cvs20070825-4_all.deb Yet Another NFS - a Java NFS library
libyara-dev_3.1.0-2+deb8u1_amd64.deb help to identify and classify malwares (development files)
libyara3_3.1.0-2+deb8u1_amd64.deb help to identify and classify malwares (shared library)
libyaz4-dev_4.2.30-4_amd64.deb YAZ Z39.50 toolkit (development files)
libyaz4_4.2.30-4_amd64.deb YAZ Z39.50 toolkit (runtime files)
libyecht-java_0.0.2-2_all.deb Syck port, a YAML 1.0 processor for Ruby
libyelp-dev_3.14.1-1_amd64.deb Library for the GNOME help browser (development)
libyelp0_3.14.1-1_amd64.deb Library for the GNOME help browser
libygl4-dev_4.2e-4_amd64.deb A library that emulates SGI's GL routines under X11
libygl4_4.2e-4_amd64.deb A library that emulates SGI's GL routines under X11
libykclient-dev_2.13-1_amd64.deb Yubikey client library development files
libykclient3_2.13-1_amd64.deb Yubikey client library runtime
libykneomgr-dev_0.1.6-2_amd64.deb Yubico YubiKey NEO CCID Manager library development files
libykneomgr0_0.1.6-2_amd64.deb Yubico YubiKey NEO CCID Manager library
libykpers-1-1_1.16.0-1_amd64.deb Library for personalization of YubiKey OTP tokens
Advertisement
Advertisement