libxmlunit-java_1.5-1_all.deb


Advertisement

Description

libxmlunit-java - Unit testing for XML documents

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libxmlunit-java
Package version 1.5
Package release 1
Package architecture all
Package type deb
Installed size 154 B
Download size 90.07 KB
Official Mirror ftp.br.debian.org
XMLUnit extends JUnit and NUnit to enable unit testing of XML.
It compares a control XML document to a test document or the result of a
transformation, validates documents, and compares the results of XPath
expressions.

Alternatives

Package Version Architecture Repository
libxmlunit-java_1.5-1_all.deb 1.5 all Debian Main
libxmlunit-java - - -

Requires

Name Value
junit -
libjaxp1.3-java -

Download

Type URL
Binary Package libxmlunit-java_1.5-1_all.deb
Source Package xmlunit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libxmlunit-java deb package:
    # sudo apt-get install libxmlunit-java

Files

Path
/usr/share/doc/libxmlunit-java/TODO.Debian
/usr/share/doc/libxmlunit-java/changelog.Debian.gz
/usr/share/doc/libxmlunit-java/copyright
/usr/share/java/xmlunit-1.5.jar
/usr/share/java/xmlunit.jar
/usr/share/maven-repo/xmlunit/xmlunit/1.5/xmlunit-1.5.jar
/usr/share/maven-repo/xmlunit/xmlunit/1.5/xmlunit-1.5.pom
/usr/share/maven-repo/xmlunit/xmlunit/debian/xmlunit-debian.jar
/usr/share/maven-repo/xmlunit/xmlunit/debian/xmlunit-debian.pom

Changelog

2013-09-23 - Emmanuel Bourg <ebourg@apache.org>
xmlunit (1.5-1) unstable; urgency=low
* New upstream release
* Updated debian/pom.xml
* debian/rules: Updated the get-orig-pom target to fetch the pom
from Maven central
2013-05-14 - Emmanuel Bourg <ebourg@apache.org>
xmlunit (1.4-1) unstable; urgency=low
* New upstream release
* Refreshed the patches
* Updated Standards-Version to 3.9.4 (no changes)
* Removed the duplicate Section field for libxmlunit-java
* Removed Michael Koch from the Uploaders list (Closes: #654143)
* debian/copyright: Updated to comply with the Copyright Format 1.0
* debian/rules: Improved the clean target to allow rebuilds
* Use canonical URLs for the Vcs-* fields
2011-09-07 - Torsten Werner <twerner@debian.org>
xmlunit (1.3-2) unstable; urgency=low
* Team upload.
* Add Vcs-* headers.
* Change Depends: default-jdk-doc.
* Update Standards-Version: 3.9.1.
* Switch to source format 3.0.
* Add a patch to workaround bug #634563 in dblatex.
* Quote the full BSD license in debian/copyright.
* Improve short description.
2009-09-27 - Michael Koch <konqueror@gmx.de>
xmlunit (1.3-1) unstable; urgency=low
* New upstream release.
* Added debian/README.source.
* Added myself to Uploaders.
* Updated Standards-Version to 3.8.3.
2009-08-21 - Torsten Werner <twerner@debian.org>
xmlunit (1.2-2) unstable; urgency=low
* Upload to unstable.
2009-07-29 - Ludovic Claude <ludovic.claude@laposte.net>
xmlunit (1.2-1) experimental; urgency=low
* Initial release. (Closes: #539770)

See Also

Package Description
libxmmsclient++-dev_0.8+dfsg-12_amd64.deb XMMS2 - client library for c++ - development files
libxmmsclient++-glib-dev_0.8+dfsg-12_amd64.deb XMMS2 - glib client library for c++ - development files
libxmmsclient++-glib1_0.8+dfsg-12_amd64.deb XMMS2 - glib client library for c++
libxmmsclient++4_0.8+dfsg-12_amd64.deb XMMS2 - client library for c++
libxmmsclient-dev_0.8+dfsg-12_amd64.deb XMMS2 - client library development files
libxmmsclient-glib-dev_0.8+dfsg-12_amd64.deb XMMS2 - glib client library - development files
libxmmsclient-glib1_0.8+dfsg-12_amd64.deb XMMS2 - glib client library
libxmmsclient6_0.8+dfsg-12_amd64.deb XMMS2 - client library
libxmp-dev_4.3.0-1_amd64.deb module file rendering library -- development files
libxmp4_4.3.0-1_amd64.deb module file rendering library
libxmpcore-java_5.1.2-2_all.deb Adobe XMP Toolkit for Java
libxmpi4-dev_2.2.3b8-13.2_amd64.deb Graphical user interface for MPI program development
libxmpi4_2.2.3b8-13.2_amd64.deb Graphical user interface for MPI program development
libxmu-dev_1.1.2-1_amd64.deb X11 miscellaneous utility library (development headers)
libxmu-headers_1.1.2-1_all.deb X11 miscellaneous utility library headers
Advertisement
Advertisement