libxfce4util6_4.10.1-2_amd64.deb


Advertisement

Description

libxfce4util6 - Utility functions library for Xfce4

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libxfce4util6
Package version: 4.10.1
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 139 B
Download size: 69.54 KB
Official Mirror: ftp.br.debian.org
This package contains libxfce4util6, the basic utility function library for Xfce4. If you intend to run Xfce4, you need this library.

Alternatives

    Download

    Source package: libxfce4util

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libxfce4util6 deb package:
      # sudo apt-get install libxfce4util6

    Files

    • /usr/lib/x86_64-linux-gnu/libxfce4util.so.6
    • /usr/lib/x86_64-linux-gnu/libxfce4util.so.6.0.0
    • /usr/share/doc/libxfce4util6/changelog.Debian.gz
    • /usr/share/doc/libxfce4util6/changelog.gz
    • /usr/share/doc/libxfce4util6/copyright

    Changelog

    2014-08-30 - Yves-Alexis Perez <corsac@debian.org> libxfce4util (4.10.1-2) unstable; urgency=low [ Evgeni Golov ] * Correct Vcs-* URLs to point to anonscm.debian.org [ Jackson Doak ] * Bump standards version to 3.9.5 * debian/rules: Add disable-silent-rules * debian/copyright: Don't use symlink licenses [ Yves-Alexis Perez ] * debian/control: - add build-dep on dh-autoreconf, gtk-doc-tools and xfce4-dev-tools - fix spelling error in libxfce4util6-dbg synopsys * debian/rules: - use dh-autoreconf addon to update aclocal.m4 and support ppc64el. closes: #752769

    2013-05-21 - Yves-Alexis Perez <corsac@debian.org> libxfce4util (4.10.1-1) unstable; urgency=low * New upstream release. * Upload to unstable. * debian/rules: - enable all hardening flags.

    2012-07-22 - Yves-Alexis Perez <corsac@debian.org> libxfce4util (4.10.0-2) experimental; urgency=low * debian/patches: - 02_fix-abicheck.sh added, fix FTBFS on ppc64. closes: #682414

    2012-05-04 - Lionel Le Folgoc <mrpouit@gmail.com> libxfce4util (4.10.0-1) experimental; urgency=low * New upstream stable release. * Revert to unversioned -dev package name, we don't intend to keep the old one around.

    2012-04-15 - Lionel Le Folgoc <mrpouit@gmail.com> libxfce4util (4.9.1-1) experimental; urgency=low [ Lionel Le Folgoc ] * New upstream development release. [ Yves-Alexis Perez ] * debian/rules: - build with --parallel.

    2012-04-07 - Yves-Alexis Perez <corsac@debian.org> libxfce4util (4.9.0-1) experimental; urgency=low [ Lionel Le Folgoc ] * debian/patches: add missing DEP3 headers. * debian/control: use Breaks instead of Conflicts when possible. [ Yves-Alexis Perez ] * New upstream development release. - update symbols file. - rename library package to follow soname change. - rename -dev package to follow API change. * debian/control: - update standards version to 3.9.3. - update debhelper build dep to 9. - add build-dep on dpkg-dev 1.16.1. - drop hardening-includes build-dep. - add Pre-Depends on ${misc:Pre-Depends} for multi-arch. - replace Conflicts by Breaks - make libxfce4util6-dev Breaks/Replaces libxfce4util-dev * debian/compat bumped to 8 * debian/libxfce4util6-dev.install: - stop shipping static file, it's not built by default anymore anyway. - update paths for multi-arch. * debian/libxfce4util6.install: - update paths for multi-arch. * debian/rules: - use hardening support of debhelper 9 and dpkg-dev 1.16.1. * debian/copyright updated.

    2011-09-12 - Yves-Alexis Perez <corsac@debian.org> libxfce4util (4.8.2-1) unstable; urgency=low * New upstream release. * debian/patches: - 01_add-desktop-base-in-config-dirs refreshed

    2011-06-20 - Lionel Le Folgoc <mrpouit@gmail.com> libxfce4util (4.8.1-3) unstable; urgency=low * debian/patches: - xubuntu_desktop-x-ubuntu-gettext.patch: added from ubuntu. - ubuntu.series: list this patch only.

    2011-04-19 - Yves-Alexis Perez <corsac@debian.org> libxfce4util (4.8.1-2) unstable; urgency=low * Upload to unstable. * debian/control: - update section to xfce. - remove Emanuele and Simon from uploaders, thanks to them. - update standards version to 3.9.2.

    Advertisement
    Advertisement