libxfce4ui-utils_4.10.0-6_amd64.deb


Advertisement

Description

libxfce4ui-utils - Utility files for libxfce4ui

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libxfce4ui-utils
Package version: 4.10.0
Package release: 6
Package architecture: amd64
Package type: deb
Installed size: 228 B
Download size: 72.27 KB
Official Mirror: ftp.br.debian.org
This package contains the Xfce settings plugin and the utility files for libxfce4ui-1-0 which are: - xfce4-about

Alternatives

Replaces

  • xfce4-utils

    Download

    Source package: libxfce4ui

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libxfce4ui-utils deb package:
      # sudo apt-get install libxfce4ui-utils

    Files

    • /usr/bin/xfce4-about
    • /usr/bin/xfhelp4
    • /usr/share/applications/xfce4-about.desktop
    • /usr/share/doc/libxfce4ui-utils/NEWS.Debian.gz
    • /usr/share/doc/libxfce4ui-utils/changelog.Debian.gz
    • /usr/share/doc/libxfce4ui-utils/changelog.gz
    • /usr/share/doc/libxfce4ui-utils/copyright
    • /usr/share/icons/hicolor/48x48/apps/xfce4-logo.png
    • /usr/share/man/man1/xfce4-about.1.gz
    • /usr/share/xfce4/vendorinfo

    Changelog

    2014-09-06 - Yves-Alexis Perez <corsac@debian.org> libxfce4ui (4.10.0-6) unstable; urgency=medium * debian/rules: - replace autotools-dev addon by a call to xdt-autogen. Fix FTBFS on ppc64el. closes: #760626 * debian/control: - drop build-dep on autotools-dev - add build-dep on xfce4-dev-tools - update standards version to 3.9.5. * debian/source/lintian-overrides: - add overrides for the outdated config.{guess,sub} since xdt-autogen will update them.

    2013-10-09 - Yves-Alexis Perez <corsac@debian.org> libxfce4ui (4.10.0-5) unstable; urgency=low * debian/rules: - force disable gladeui. closes: #724037 * debian/patches: - 02_Fix-keyboard-shortcuts-with-Shift-modifier-bug-8744 added, fix keyboard shortcut not working when using shift modifier. closes: #721669

    2013-09-21 - Yves-Alexis Perez <corsac@debian.org> libxfce4ui (4.10.0-4) unstable; urgency=low [ Lionel Le Folgoc ] * debian/xfhelp4: added, reintroduced until all plugins are migrated to the new help system. * debian/libxfce4ui-utils.install: install xfhelp4 to usr/bin. * Only install the vendorinfo file on Debian, not Ubuntu. * debian/rules: fix dh_strip override so that libxfce4ui-utils dbg symbols end up in libxfce4ui-utils-dbg and not in libxfce4ui-1-dbg. * debian/control: let libxfce4ui-utils-dbg breaks/replaces previous libxfce4ui-1-dbg for the moved symbol. [ Evgeni Golov ] * Correct Vcs-* URLs to point to anonscm.debian.org [ Jackson Doak ] * debian/copyright: Convert to debian format 1.0 * debian/control: - Make VCS URLs point to trunk instead of experimental * debian/rules: disable silent building

    2013-06-16 - Yves-Alexis Perez <corsac@debian.org> libxfce4ui (4.10.0-3) unstable; urgency=low * debian/control: - drop glade-xfce package, since it's now useless with the move to GTK3. closes: #709243 - update standards version to 3.9.4. * debian/rules: - drop glade file removal. - use autotools-dev addons to refresh config.{sub,guess}.

    2013-05-21 - Yves-Alexis Perez <corsac@debian.org> libxfce4ui (4.10.0-2) unstable; urgency=low * Upload to unstable. * debian/rules: - enable all hardening flags.

    2012-05-04 - Lionel Le Folgoc <mrpouit@gmail.com> libxfce4ui (4.10.0-1) experimental; urgency=low * New upstream stable release. * debian/patches: - 01_replace-ctrl-primary-gtk-shortcuts.patch: refreshed to apply cleanly. * debian/control: revert to unversioned libxfce4util-dev, bump required versions for Xfce 4.10.

    2012-04-15 - Lionel Le Folgoc <mrpouit@gmail.com> libxfce4ui (4.9.2-1) experimental; urgency=low * New upstream development release. * debian/xfce4-about.1, debian/libxfce4ui-utils.manpages: ship a manpage for xfce4-about.

    Advertisement
    Advertisement