libxau6_1.0.8-1_amd64.deb


Advertisement

Description

libxau6 - X11 authorisation library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libxau6
Package version 1.0.8
Package release 1
Package architecture amd64
Package type deb
Installed size 61 B
Download size 20.25 KB
Official Mirror ftp.br.debian.org
This package provides the main interface to the X11 authorisation handling,
which controls authorisation for X connections, both client-side and
server-side.
More information about X.Org can be found at:
<URL:http://www.X.org>
This module can be found at
git://anongit.freedesktop.org/git/xorg/lib/libXau

Alternatives

Package Version Architecture Repository
libxau6_1.0.8-1_i386.deb 1.0.8 i386 Debian Main
libxau6 - - -

Requires

Name Value
libc6 >= 2.4
multiarch-support -

Download

Type URL
Binary Package libxau6_1.0.8-1_amd64.deb
Source Package libxau

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libxau6 deb package:
    # sudo apt-get install libxau6

Files

Path
/usr/lib/x86_64-linux-gnu/libXau.so.6
/usr/lib/x86_64-linux-gnu/libXau.so.6.0.0
/usr/share/doc/libxau6/changelog.Debian.gz
/usr/share/doc/libxau6/changelog.gz
/usr/share/doc/libxau6/copyright

Changelog

2013-06-14 - Julien Cristau <jcristau@debian.org>
libxau (1:1.0.8-1) unstable; urgency=low
* New upstream release.
* Bump debhelper compat level to 7.
* Use dpkg-buildflags and disable silent rules.
* Bump Standards-Version to 3.9.4, no changes needed.
2012-04-09 - Julien Cristau <jcristau@debian.org>
libxau (1:1.0.7-1) unstable; urgency=low
* New upstream release.
* Don't require (fake)root for debian/rules clean.
* Bump xutils-dev build-dep to 1:7.5+4 for newer macros.
2011-11-08 - Steve Langasek <vorlon@debian.org>
libxau (1:1.0.6-4) unstable; urgency=low
* Mark libxau-dev Multi-Arch: same, after confirming the contents are
compatible between amd64 and armel.
2011-06-11 - Julien Cristau <jcristau@debian.org>
libxau (1:1.0.6-3) unstable; urgency=low
* Team upload.
* Don't put debugging symbols for the udeb in libxau6-dbg.
* Add build-arch and (empty) build-indep debian/rules targets.
2011-06-08 - Julien Cristau <jcristau@debian.org>
libxau (1:1.0.6-2) unstable; urgency=low
* Team upload.
[ Steve Langasek ]
* Build for multiarch.
[ Julien Cristau ]
* Remove David Nusinow from Uploaders.
* Bump Standards-Version to 3.9.2.
2010-07-24 - Julien Cristau <jcristau@debian.org>
libxau (1:1.0.6-1) unstable; urgency=low
* New upstream release
- manpage fixes (closes: #583599).  Thanks, Tom Fogal!
* Drop Pre-Depends on x11-common, only necessary for upgrades from sarge.
* Bump build-dependency on xutils-dev for util-macros 1.4.
* Bump Standards-Version to 3.9.0.
2010-03-09 - Cyril Brulebois <kibi@debian.org>
libxau (1:1.0.5-2) unstable; urgency=low
[ Julien Cristau ]
* Rename the build directory to not include DEB_BUILD_GNU_TYPE for no
good reason.  Thanks, Colin Watson!
* Remove myself from Uploaders
[ Cyril Brulebois ]
* Add udeb needed for the graphical installer: libxau6-udeb.
* Add myself to Uploaders.
* Bump Standards-Version from 3.8.3 to 3.8.4 (no changes needed).
* Add ${misc:Depends} to non-udeb binaries, and wrap Depends.
2009-09-14 - David Nusinow <dnusinow@debian.org>
libxau (1:1.0.5-1) unstable; urgency=low
* New upstream release
* Update xsfbs to 5693792171d885769e58dcccc053c08b11acd12a
+ README.source lets us bump standards version to 3.8.3.0
* Change -dbg package to "debug" section
* Delete autogen.sh, which gets installed at build time
2009-02-16 - Julien Cristau <jcristau@debian.org>
libxau (1:1.0.4-2) unstable; urgency=low
* Upload to unstable.
2008-12-19 - Julien Cristau <jcristau@debian.org>
libxau (1:1.0.4-1) experimental; urgency=low
[ Brice Goglin ]
* Add upstream URL to debian/copyright.
* Add a link to www.X.org and a reference to the upstream module
in the long description.
[ Timo Aaltonen ]
* New upstream release.
[ Julien Cristau ]
* Run autoreconf on build, add build-deps on automake, autoconf, libtool and
xutils-dev.
* Handle parallel builds.

See Also

Package Description
libxaw-doc_1.0.12-2_all.deb X11 Athena Widget library (documentation)
libxaw3dxft6_2.9.1.4-3.1+b2_amd64.deb An extended version of Xaw3d with support for UTF8
libxaw7-dev_1.0.12-2+b1_amd64.deb X11 Athena Widget library (development headers)
libxaw7_1.0.12-2+b1_amd64.deb X11 Athena Widget library
libxbae-dev_4.60.4-6_amd64.deb Xbae Matrix Widget development package
libxbae4m_4.60.4-6_amd64.deb Xbae Matrix Widget libraries
libxbase64-1_3.1.2-4_amd64.deb xbase compatible C++ class library (shared libraries)
libxbase64-bin_3.1.2-4_amd64.deb xbase compatible C++ class library (utilities)
libxbase64-dev_3.1.2-4_amd64.deb xbase compatible C++ class library (development files)
libxbase64-doc_3.1.2-4_all.deb xbase compatible C++ class library (documentation)
libxbean-java-doc_4.0-2_all.deb API documentation for XBean
libxbean-java_4.0-2_all.deb plugin based Java application server
libxc-dev_2.1.1-1_amd64.deb Library of Exchange-Correlation Functionals (development files)
libxc1_2.1.1-1_amd64.deb Library of Exchange-Correlation Functionals
libxcb-composite0-dev_1.10-3+b1_amd64.deb X C Binding, composite extension, development files
Advertisement
Advertisement