libwx-glcanvas-perl_0.09-3+b1_amd64.deb


Advertisement

Description

libwx-glcanvas-perl - Perl interface to wxWidgets' OpenGL canvas

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libwx-glcanvas-perl
Package version: 0.09
Package release: 3+b1
Package architecture: amd64
Package type: deb
Installed size: 107 B
Download size: 17.45 KB
Official Mirror: ftp.br.debian.org
Wx::GLCanvas is an extension module allowing the integration of an OpenGL Canvas in Perl programs using the wxWidgets toolkit. It does so by wrapping the wxWidgets wxGLCanvas class.

Alternatives

    Download

    Source package: libwx-glcanvas-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libwx-glcanvas-perl deb package:
      # sudo apt-get install libwx-glcanvas-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Wx/GLCanvas.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Wx/GLCanvas/GLCanvas.so
    • /usr/share/doc/libwx-glcanvas-perl/changelog.Debian.amd64.gz
    • /usr/share/doc/libwx-glcanvas-perl/changelog.Debian.gz
    • /usr/share/doc/libwx-glcanvas-perl/changelog.gz
    • /usr/share/doc/libwx-glcanvas-perl/copyright
    • /usr/share/doc/libwx-glcanvas-perl/examples/wxGLCanvas.pm.gz
    • /usr/share/man/man3/Wx::GLCanvas.3pm.gz

    Changelog

    2014-08-14 - gregor herrmann <gregoa@debian.org> libwx-glcanvas-perl (0.09-3) unstable; urgency=medium * Team upload. * Fix version of libwx-perl build dependency. Add missing epoch.

    2014-08-13 - gregor herrmann <gregoa@debian.org> libwx-glcanvas-perl (0.09-2) unstable; urgency=medium * Team upload. [ Damyan Ivanov ] * rules: replace hardcoded usr/lib/perl5 with $Config{vendorarch} Fixes building with perl 5.20. Thanks to Niko Tyni. (Closes: #757774) [ gregor herrmann ] * Remove version from libwx-perl dependency. Nothing older in the archive. * Build-depend on the libwx-perl version which fixes the version skew issues with libalien-wxwidgets. (Closes: #752965)

    2013-11-03 - Nicolas Dandrimont <olasd@debian.org> libwx-glcanvas-perl (0.09-1) unstable; urgency=low * Initial Release (Closes: #728670).

    Advertisement
    Advertisement