libwww-wikipedia-perl_2.00-1_all.deb


Advertisement

Description

libwww-wikipedia-perl - perl module that provides an automated interface to Wikipedia

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libwww-wikipedia-perl
Package version 2.00
Package release 1
Package architecture all
Package type deb
Installed size 96 B
Download size 17.54 KB
Official Mirror ftp.br.debian.org
WWW::Wikipedia provides an automated interface to Wikipedia
http://www.wikipedia.org, which is a free, collaborative, online
encyclopedia. WWW::Wikipedia allows you to search for a topic and return the
resulting entry. It also gives you access to related topics which are also
available via the Wikipedia for that entry.

Alternatives

Package Version Architecture Repository
libwww-wikipedia-perl_2.00-1_all.deb 2.00 all Debian Main
libwww-wikipedia-perl - - -

Requires

Name Value
libtext-autoformat-perl -
liburi-perl -
libwww-perl -
perl -

Download

Type URL
Binary Package libwww-wikipedia-perl_2.00-1_all.deb
Source Package libwww-wikipedia-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwww-wikipedia-perl deb package:
    # sudo apt-get install libwww-wikipedia-perl

Files

Path
/usr/bin/wikipedia
/usr/share/doc/libwww-wikipedia-perl/changelog.Debian.gz
/usr/share/doc/libwww-wikipedia-perl/changelog.gz
/usr/share/doc/libwww-wikipedia-perl/copyright
/usr/share/man/man1/wikipedia.1p.gz
/usr/share/man/man3/WWW::Wikipedia.3pm.gz
/usr/share/man/man3/WWW::Wikipedia::Entry.3pm.gz
/usr/share/perl5/WWW/Wikipedia.pm
/usr/share/perl5/WWW/Wikipedia/Entry.pm

Changelog

2011-04-15 - Salvatore Bonaccorso <carnil@debian.org>
libwww-wikipedia-perl (2.00-1) unstable; urgency=low
* Team upload.
* New upstream release
* Bump Debhelper compat level to 8.
* debian/control: Bump versioned Build-Depends on debhelper to (>= 8).
2011-02-19 - Chris Butler <chrisb@debian.org>
libwww-wikipedia-perl (1.99-1) unstable; urgency=low
* New upstream release
* Updated years of copyright
* Add myself to Uploaders
2010-12-04 - Ansgar Burchardt <ansgar@debian.org>
libwww-wikipedia-perl (1.98-1) unstable; urgency=low
* New upstream release.
* debian/copyright: Refer to "Debian systems" instead of "Debian GNU/Linux
systems"; refer to /usr/share/common-licenses/GPL-1.
* Bump Standards-Version to 3.9.1.
* Update my email address.
2010-07-03 - Ansgar Burchardt <ansgar@43-1.org>
libwww-wikipedia-perl (1.97-1) unstable; urgency=low
[ Nathan Handler ]
* debian/copyright:
- Use latest revision of DEP5
- Update copyright stanzas
* Switch to dpkg-source 3.0 (quilt) format
[ Ansgar Burchardt ]
* New upstream release.
* debian/copyright: Update years of copyright.
* Bump Standards-Version to 3.9.0 (no changes).
* Add myself to Uploaders.
2009-09-19 - Nathan Handler <nhandler@ubuntu.com>
libwww-wikipedia-perl (1.96-1) unstable; urgency=low
[ Salvatore Bonaccorso ]
* debian/control: Changed: Replace versioned (build-)dependency on
perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as
permitted by Debian Policy 3.8.3).
[ Nathan Handler ]
* New upstream release
* debian/control:
- Bump Standards-Version to 3.8.3
- Build-Depend on debhelper (>= 7.0.50)
* debian/rules:
- Switch to new short format
[ gregor herrmann ]
* Don't install README anymore (text version of the POD documentation).
2009-05-31 - Nathan Handler <nhandler@ubuntu.com>
libwww-wikipedia-perl (1.95-1) unstable; urgency=low
* Initial Release. (Closes: #486903)

See Also

Package Description
libwww-youtube-download-perl_0.56-2_all.deb module for downloading video from YouTube
libwwwbrowser-perl_2.23-2_all.deb Platform independent means to start a WWW browser
libwx-glcanvas-perl_0.09-3+b1_amd64.deb Perl interface to wxWidgets' OpenGL canvas
libwx-perl-datawalker-perl_0.02-1_all.deb Perl data structure browser
libwx-perl-processstream-perl_0.32-1_all.deb Wx::Perl module to access IO of external processes via events
libwx-perl_0.9923-4_amd64.deb interface to wxWidgets cross-platform GUI toolkit
libwx-scintilla-perl_0.39-1+b1_amd64.deb source code editor component for wxWidgets
libwxbase3.0-0_3.0.2-1+b1_amd64.deb wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
libwxbase3.0-dev_3.0.2-1+b1_amd64.deb wxBase library (development) - non-GUI support classes of wxWidgets toolkit
libwxgtk-media3.0-0_3.0.2-1+b1_amd64.deb wxWidgets Cross-platform C++ GUI toolkit (GTK+ media library runtime)
libwxgtk-media3.0-dev_3.0.2-1+b1_amd64.deb wxWidgets Cross-platform C++ GUI toolkit (GTK+ media library development)
libwxgtk-webview3.0-0_3.0.2-1+b1_amd64.deb wxWidgets Cross-platform C++ GUI toolkit (webview library runtime)
libwxgtk-webview3.0-dev_3.0.2-1+b1_amd64.deb wxWidgets Cross-platform C++ GUI toolkit (webview library development)
libwxgtk3.0-0_3.0.2-1+b1_amd64.deb wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
libwxgtk3.0-dev_3.0.2-1+b1_amd64.deb wxWidgets Cross-platform C++ GUI toolkit (GTK+ development)
Advertisement
Advertisement