libwpg-0.3-3_0.3.0-3_amd64.deb


Advertisement

Description

libwpg-0.3-3 - WordPerfect graphics import/convert library (shared library)

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libwpg-0.3-3
Package version: 0.3.0
Package release: 3
Package architecture: amd64
Package type: deb
Installed size: 200 B
Download size: 72.68 KB
Official Mirror: ftp.br.debian.org
Libwpg is a collection of library and tools to work with graphics in WPG (WordPerfect Graphics) format. WPG is the format used among others in Corel sofware, such as WordPerfect(tm) and Presentations(tm). This package contains the shared library.

Alternatives

    Download

    Source package: libwpg

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libwpg-0.3-3 deb package:
      # sudo apt-get install libwpg-0.3-3

    Files

    • /usr/lib/libwpg-0.3.so.3
    • /usr/lib/libwpg-0.3.so.3.0.0
    • /usr/share/doc/libwpg-0.3-3/changelog.Debian.gz
    • /usr/share/doc/libwpg-0.3-3/changelog.gz
    • /usr/share/doc/libwpg-0.3-3/copyright

    Changelog

    2014-08-08 - Rene Engelhard <rene@debian.org> libwpg (0.3.0-3) unstable; urgency=low * upload to unstable * fix debian/copyright for MPL-2.0 | LGPL-2.1+ dual-license

    2014-07-01 - Rene Engelhard <rene@debian.org> libwpg (0.3.0-2) experimental; urgency=low * Build-Conflict against automake1.9

    2014-05-23 - Rene Engelhard <rene@debian.org> libwpg (0.3.0-1) experimental; urgency=low * New upstream release * use dh_autoreconf (closes: #727285)

    2013-11-04 - Rene Engelhard <rene@debian.org> libwpg (0.2.2-1) unstable; urgency=low * New upstream release

    2011-10-04 - Rene Engelhard <rene@debian.org> libwpg (0.2.1-1) unstable; urgency=low * New upstream release * use make V=1

    2011-02-03 - Rene Engelhard <rene@debian.org> libwpg (0.2.0-4) unstable; urgency=low * upload to unstable

    2010-11-18 - Rene Engelhard <rene@debian.org> libwpg (0.2.0-3) experimental; urgency=low * The "the third time is a charm" release. * actually add pkg-config build-dep... * Priority: optional (matches override)

    2010-11-18 - Rene Engelhard <rene@debian.org> libwpg (0.2.0-2) experimental; urgency=low * add missing build-dep on pkg-config (why did it work before?)... * libwpg-doc.doc-base: Apps/Programming -> Programming * add ${misc:Depends}

    2010-11-16 - Rene Engelhard <rene@debian.org> libwpg (0.2.0-1) experimental; urgency=low * New upstream release * migrate to 3.0 (quilt)

    2008-07-28 - Rene Engelhard <rene@debian.org> libwpg (0.1.3-1) unstable; urgency=low * New upstream release

    Advertisement
    Advertisement