libwnck22_2.30.7-2_amd64.deb


Advertisement

Description

libwnck22 - Window Navigator Construction Kit - runtime files

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libwnck22
Package version: 2.30.7
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 291 B
Download size: 112.91 KB
Official Mirror: ftp.br.debian.org
A library to use for writing pagers and task lists. This package contains runtime files.

Alternatives

    Download

    Source package: libwnck

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libwnck22 deb package:
      # sudo apt-get install libwnck22

    Files

    • /usr/lib/libwnck-1.so.22
    • /usr/lib/libwnck-1.so.22.3.31
    • /usr/share/doc/libwnck22/AUTHORS
    • /usr/share/doc/libwnck22/NEWS.gz
    • /usr/share/doc/libwnck22/README
    • /usr/share/doc/libwnck22/changelog.Debian.gz
    • /usr/share/doc/libwnck22/changelog.gz
    • /usr/share/doc/libwnck22/copyright

    Changelog

    2014-09-09 - Andreas Henriksson <andreas@fatal.se> libwnck (2.30.7-2) unstable; urgency=medium * Team upload. [ Andreas Henriksson ] * debian/control.in: Add Vcs-* URLs [ Andreas Barth ] * debian/rules: include autoreconf.mk and add CFLAGS to avoid build failure on missing prototypes. (Closes: #558581) [ Andreas Henriksson ] * Add dh-autoreconf build-dependency as required by previous change.

    2011-10-15 - Michael Biebl <biebl@debian.org> libwnck (2.30.7-1) unstable; urgency=low * New upstream release. [ Michael Terry ] * debian/libwnck-dev.install: - Don't install wnckprop, it conflicts with libwnck-3-dev [ Michael Biebl ] * Remove debian/patches/10_pager_multirow.patch, merged upstream. * debian/watch: - Update to version 3. - Track .xz tarballs. * Bump debhelper compatibility to 8. - Update Build-Depends on debhelper. - Strip debian/tmp/ from .install files. * debian/control.in: - Bump Standards-Version to 3.9.2. No further changes. - Drop obsolete versioned Build-Depends on dpkg-dev.

    2011-02-16 - Emilio Pozuelo Monfort <pochu@debian.org> libwnck (2.30.4-3) unstable; urgency=low * Remove gir1.0-wnck-1.0 to ease the gir1.2 transition, since nothing depends on it.

    2010-09-27 - Josselin Mouette <joss@debian.org> libwnck (2.30.4-2) unstable; urgency=low * 10_pager_multirow.patch: stolen upstream. Fix an unitialized value bug that causes issues with: + Multi-row pagers. Closes: #597540. + Vertical pagers. Closes: #598122. + Xmonad. Closes: #597911.

    2010-09-18 - Josselin Mouette <joss@debian.org> libwnck (2.30.4-1) unstable; urgency=low * 01_tasklist_orientation.patch: require to set a macro to use the non-upstreamed API. * New upstream translation and bugfix release.

    2010-08-16 - Josselin Mouette <joss@debian.org> libwnck (2.30.3-1) unstable; urgency=low [ Emilio Pozuelo Monfort ] * debian/control.in: - Standards-Version is 3.9.0, no changes needed. [ Josselin Mouette ] * New upstream translation and bugfix release.

    2010-07-14 - Josselin Mouette <joss@debian.org> libwnck (2.30.0-4) unstable; urgency=low * Build-depend on gir-repository-dev until GTK+ has its GI bindings built in the package.

    2010-07-13 - Josselin Mouette <joss@debian.org> libwnck (2.30.0-3) unstable; urgency=low [ Sebastien Bacher ] * debian/control.in: - list a new gir1.0-wnck-1.0 binary - libwnck-dev replaces gir-repository-dev * debian/gir1.0-wnck-1.0.install, debian/libwnck-dev.install: - install the gir and typelib * debian/rules: - use dh_girepository [ Josselin Mouette ] * Fix GIR package description. * Disable 01_vertical_panel.patch. Closes: #588721. * 01_tasklist_orientation.patch: patch from Jean-Luc Porquet to fix #524117 in a more elegant way by extending the API. * Bump shlibs accordingly.

    2010-04-23 - Josselin Mouette <joss@debian.org> libwnck (2.30.0-2) unstable; urgency=low * Switch to 3.0 (quilt) format. * 01_vertical_panel.patch: patch from Carey Underwood and Leniviy to fix lockups when the window list applet is on a vertical panel. Closes: #524117.

    2010-04-12 - Sebastian Dröge <slomo@debian.org> libwnck (2.30.0-1) unstable; urgency=low * New upstream stable release: + debian/control.in: - Update build dependencies.

    Advertisement
    Advertisement