libwiki-toolkit-plugin-locator-grid-perl_0.05-4_all.deb


Advertisement

Description

libwiki-toolkit-plugin-locator-grid-perl - A Wiki::Toolkit plugin to manage co-ordinate data

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libwiki-toolkit-plugin-locator-grid-perl
Package version: 0.05
Package release: 4
Package architecture: all
Package type: deb
Installed size: 84 B
Download size: 9.87 KB
Official Mirror: ftp.br.debian.org
Access to and calculations using co-ordinate metadata supplied to a Wiki::Toolkit wiki when writing a node. Note: This is read-only access. If you want to write to a node's metadata, you need to do it using the write_node method of Wiki::Toolkit. We assume that the points are located on a flat, square grid with unit squares of side 1 metre.

    Download

    Source package: libwiki-toolkit-plugin-locator-grid-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libwiki-toolkit-plugin-locator-grid-perl deb package:
      # sudo apt-get install libwiki-toolkit-plugin-locator-grid-perl

    Files

    • /usr/share/doc/libwiki-toolkit-plugin-locator-grid-perl/README
    • /usr/share/doc/libwiki-toolkit-plugin-locator-grid-perl/changelog.Debian.gz
    • /usr/share/doc/libwiki-toolkit-plugin-locator-grid-perl/changelog.gz
    • /usr/share/doc/libwiki-toolkit-plugin-locator-grid-perl/copyright
    • /usr/share/man/man3/Wiki::Toolkit::Plugin::Locator::Grid.3pm.gz
    • /usr/share/perl5/Wiki/Toolkit/Plugin/Locator/Grid.pm

    Changelog

    2008-03-02 - Dominic Hargreaves <dom@earth.li> libwiki-toolkit-plugin-locator-grid-perl (0.05-4) unstable; urgency=low * Fix debian/rules rmdir bug (closes: #467924) * Update Standards-Version (no changes) * Standardize debian/watch format * debian/control: add Homepage field * Fix make distclean lintian warning

    2006-10-20 - Dominic Hargreaves <dom@earth.li> libwiki-toolkit-plugin-locator-grid-perl (0.05-3) unstable; urgency=low * Correct watch file for name change

    2006-07-25 - Dominic Hargreaves <dom@earth.li> libwiki-toolkit-plugin-locator-grid-perl (0.05-2) unstable; urgency=medium * Remove unneeded dependency on libsearch-invertedindex-perl which is not in Debian (closes: #379593)

    2006-06-07 - Dominic Hargreaves <dom@earth.li> libwiki-toolkit-plugin-locator-grid-perl (0.05-1) unstable; urgency=low * New upstream release * Closes: #371070

    2006-05-14 - Dominic Hargreaves <dom@earth.li> libwiki-toolkit-plugin-locator-grid-perl (0.04-1) unstable; urgency=low * New upstream release (with new name)

    2005-05-07 - Dominic Hargreaves <dom@earth.li> libcgi-wiki-plugin-locator-grid-perl (0.03-2) unstable; urgency=low * Fix FTBS (sqlite->sqlite, add build-dep on libsearch-invertedindex-perl, libplucene-perl).

    2005-01-16 - Dominic Hargreaves <dom@earth.li> libcgi-wiki-plugin-locator-grid-perl (0.03-1) unstable; urgency=low * New upstream release (test fixes only). * Fix FTBFS (build-depends).

    2004-12-16 - Dominic Hargreaves <dom@earth.li> libcgi-wiki-plugin-locator-grid-perl (0.02-2) unstable; urgency=low * Readd watch file as it got lost.

    2004-12-16 - Dominic Hargreaves <dom@earth.li> libcgi-wiki-plugin-locator-grid-perl (0.02-1) unstable; urgency=low * New upstream release. * Add watch file.

    2004-11-30 - Dominic Hargreaves <dom@earth.li> libcgi-wiki-plugin-locator-grid-perl (0.01-1) unstable; urgency=low * Initial Release.

    Advertisement
    Advertisement