libwacom2_0.8-1_amd64.deb


Advertisement

Description

libwacom2 - Wacom model feature query library

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libwacom2
Package version 0.8
Package release 1
Package architecture amd64
Package type deb
Installed size 41 B
Download size 15.53 KB
Official Mirror ftp.br.debian.org
libwacom is a library to identify wacom tablets and their model-specific
features. It provides easy access to information such as "is this a built-in
on-screen tablet", "what is the size of this model", etc.

Alternatives

Package Version Architecture Repository
libwacom2_0.8-1_i386.deb 0.8 i386 Debian Main
libwacom2 - - -

Requires

Name Value
libc6 >= 2.8
libglib2.0-0 >= 2.24.0
libgudev-1.0-0 >= 146
libwacom-common = 0.8-1
multiarch-support -

Download

Type URL
Binary Package libwacom2_0.8-1_amd64.deb
Source Package libwacom

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwacom2 deb package:
    # sudo apt-get install libwacom2

Files

Path
/usr/lib/x86_64-linux-gnu/libwacom.so.2
/usr/lib/x86_64-linux-gnu/libwacom.so.2.1.0
/usr/share/doc/libwacom2/changelog.Debian.gz
/usr/share/doc/libwacom2/copyright

See Also

Package Description
libwaei-dev_3.6.2-2_amd64.deb Japanese-English Dictionary for GNOME
libwaei2_3.6.2-2_amd64.deb Japanese-English Dictionary for GNOME
libwaffle-1-0_1.4.0-1_amd64.deb Waffle library utilities
libwaffle-dev_1.4.0-1_amd64.deb Waffle library utilities
libwaffle-doc_1.4.0-1_all.deb Waffle library utilities
libwagon-java-doc_1.0.0-5_all.deb tools to manage Maven artifacts and deployment - documentation
libwagon-java_1.0.0-5_all.deb tools to manage Maven artifacts and deployment
libwagon2-java_2.7-1_all.deb resources' transport abstraction that is used in Maven
libwaili-dev_19990723-22.1_amd64.deb WAILI is a wavelet transform library (develop. files)
libwaili1c2_19990723-22.1_amd64.deb WAILI is a wavelet transform library
libwandio1-dev_3.0.21-1_amd64.deb development headers for the libwandio library
libwandio1_3.0.21-1_amd64.deb multi-threaded file compression and decompression library
libwant-perl_0.23-1+b1_amd64.deb generalisation of wantarray
libwarnings-illegalproto-perl_0.001003-1_all.deb pragma to disable illegal prototype warnings on old Perls
libwavpack-dev_4.70.0-1_amd64.deb audio codec (lossy and lossless) - development files
Advertisement
Advertisement