libvt-ldap-java_3.3.8-1_all.deb


Advertisement

Description

libvt-ldap-java - Virginia Tech LDAP Libraries

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libvt-ldap-java
Package version 3.3.8
Package release 1
Package architecture all
Package type deb
Installed size 316 B
Download size 225.36 KB
Official Mirror ftp.br.debian.org
VT Ldap is a Java library for interfacing with version 3 LDAPs. It
aims to be easy and flexible to configure, and easy to use.

Alternatives

Package Version Architecture Repository
libvt-ldap-java_3.3.8-1_all.deb 3.3.8 all Debian Main
libvt-ldap-java - - -

Requires

Name Value
libcommons-cli-java -
libcommons-codec-java -
libcommons-logging-java -
libdom4j-java -

Download

Type URL
Binary Package libvt-ldap-java_3.3.8-1_all.deb
Source Package libvt-ldap-java

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvt-ldap-java deb package:
    # sudo apt-get install libvt-ldap-java

Files

Path
/usr/share/doc/libvt-ldap-java/changelog.Debian.gz
/usr/share/doc/libvt-ldap-java/copyright
/usr/share/java/vt-ldap-3.3.8.jar
/usr/share/java/vt-ldap.jar
/usr/share/maven-repo/edu/vt/middleware/vt-ldap/3.3.8/vt-ldap-3.3.8.jar
/usr/share/maven-repo/edu/vt/middleware/vt-ldap/3.3.8/vt-ldap-3.3.8.pom
/usr/share/maven-repo/edu/vt/middleware/vt-ldap/debian/vt-ldap-debian.jar
/usr/share/maven-repo/edu/vt/middleware/vt-ldap/debian/vt-ldap-debian.pom

Changelog

2014-10-01 - Emmanuel Bourg <ebourg@apache.org>
libvt-ldap-java (3.3.8-1) unstable; urgency=medium
* Team upload.
* New upstream release
- Fixes CVE-2014-3607: Hostname verification susceptible to MITM attack
* Standards-Version updated to 3.9.6 (no changes)
* Fixed the watch file and the orig-tar.sh script
2014-09-10 - Emmanuel Bourg <ebourg@apache.org>
libvt-ldap-java (3.3.7-3) unstable; urgency=medium
* Team upload.
* Build depend on libservlet3.1-java instead of libservlet2.5-java
2014-06-17 - Matthew Vernon <matthew@debian.org>
libvt-ldap-java (3.3.7-2) unstable; urgency=low
* Remove SVN cruft
* Put into git (and add VCS headers to debian/control)
* Upload to unstable (closes: #741545)
2014-03-13 - Matthew Vernon <matthew@debian.org>
libvt-ldap-java (3.3.7-1) experimental; urgency=low
* Initial release (closes: #741545)
* This is (indirectly) a dependency of the Shibboleth IdP

See Also

Package Description
libvte-2.90-9_0.36.3-1_amd64.deb Terminal emulator widget for GTK+ 3.0 - runtime files
libvte-2.90-common_0.36.3-1_all.deb Terminal emulator widget for GTK+ 3.0 - common files
libvte-2.90-dev_0.36.3-1_amd64.deb Terminal emulator widget for GTK+ 3.0 - development files
libvte-2.90-doc_0.36.3-1_all.deb Terminal emulator widget for GTK+ 3.0 - documentation
libvte-2.91-0_0.38.1-2_amd64.deb Terminal emulator widget for GTK+ 3.0 - runtime files
libvte-2.91-common_0.38.1-2_all.deb Terminal emulator widget for GTK+ 3.0 - common files
libvte-2.91-dev_0.38.1-2_amd64.deb Terminal emulator widget for GTK+ 3.0 - development files
libvte-2.91-doc_0.38.1-2_all.deb Terminal emulator widget for GTK+ 3.0 - documentation
libvte-common_0.28.2-5_all.deb Terminal emulator widget for GTK+ 2.x - common files
libvte-dev_0.28.2-5_amd64.deb Terminal emulator widget for GTK+ 2.0 - development files
libvte-doc_0.28.2-5_all.deb Terminal emulator widget for GTK+ 2.x - documentation
libvte0.16-cil-dev_2.26.0-8_amd64.deb CLI binding for VTE 0.16
libvte0.16-cil_2.26.0-8_amd64.deb CLI binding for VTE 0.16
libvte9_0.28.2-5_amd64.deb Terminal emulator widget for GTK+ 2.0 - runtime files
libvtk-dicom-java_0.5.5-2_amd64.deb DICOM for VTK - java
Advertisement
Advertisement