libvisual-0.4-plugins_0.4.0.dfsg.1-7_amd64.deb


Advertisement

Description

libvisual-0.4-plugins - Audio visualization framework plugins

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libvisual-0.4-plugins
Package version: 0.4.0.dfsg.1
Package release: 7
Package architecture: amd64
Package type: deb
Installed size: 539 B
Download size: 143.61 KB
Official Mirror: ftp.br.debian.org
Plugins for the libvisual audio visualization framework.

Alternatives

Conflicts

  • libvisual0.4-plugins

Replaces

  • libvisual0.4-plugins

    Download

    Source package: libvisual-plugins

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libvisual-0.4-plugins deb package:
      # sudo apt-get install libvisual-0.4-plugins

    Files

    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_JESS.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_bumpscope.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_corona.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_flower.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_infinite.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_jakdaw.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_lv_analyzer.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_lv_gltest.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_lv_scope.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_madspin.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_nastyfft.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/actor/actor_oinksie.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/input/input_alsa.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/input/input_mplayer.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/morph/morph_alphablend.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/morph/morph_flash.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/morph/morph_slide.so
    • /usr/lib/x86_64-linux-gnu/libvisual-0.4/morph/morph_tentacle.so
    • /usr/share/doc/libvisual-0.4-plugins/changelog.Debian.gz
    • /usr/share/doc/libvisual-0.4-plugins/changelog.gz
    • /usr/share/doc/libvisual-0.4-plugins/copyright
    • /usr/share/libvisual-plugins-0.4/actor/actor_madspin/star1.bmp
    • /usr/share/libvisual-plugins-0.4/actor/actor_madspin/star2.bmp
    • /usr/share/locale/es_AR/LC_MESSAGES/libvisual-plugins-0.4.mo
    • /usr/share/locale/es_ES/LC_MESSAGES/libvisual-plugins-0.4.mo

    Changelog

    2012-03-09 - Steve Langasek <vorlon@debian.org> libvisual-plugins (0.4.0.dfsg.1-7) unstable; urgency=low * QA upload. * Mark libvisual-0.4-plugins Multi-Arch: same, since it already ships its files in the right place. This lets the libvisual Recommends be satisfied correctly when installing for a foreign arch. LP: #947639.

    2012-01-25 - Michael Biebl <biebl@debian.org> libvisual-plugins (0.4.0.dfsg.1-6) unstable; urgency=low * QA upload. * Ship the alsa.m4 macro in the package since libasound2-dev is linux-only and autoreconf will fail on non-linux plattforms otherwise. Closes: #647231

    2011-10-26 - Steve Langasek <vorlon@debian.org> libvisual-plugins (0.4.0.dfsg.1-5) unstable; urgency=low * QA upload. * Build-depend on libvisual-0.4-dev (>= 0.4.0-4) to ensure we install to the multiarch path on all architectures. * Drop unused build-dependency on chrpath.

    2011-10-25 - Steve Langasek <vorlon@debian.org> libvisual-plugins (0.4.0.dfsg.1-4) unstable; urgency=low * QA upload. * Various fixes from Ubuntu: - Drop build-dependencies on libesd and libjack, neither of which are used at runtime. Closes: #503013. - Drop build-dependency on x11proto-core-dev, not used at build time. - Build-dep on mesa-common-dev explicitely for GL/glx.h. - Add -D_GNU_SOURCE to CFLAGS to pick up mremap prototype. LP: #766045. - 60_no-const-vispluginfo-in-nastyfft: the static VisPluginInfo in nastyfft was declared as const, but libvisual write to its refcount when it visual_object_unref()s it (nasty!). This is broken at various levels: libvisual shouldn't be writing to this static plugin which is allocated by a dlopen()ed plugin, and it should also honor the "const VisPluginInfo" API... Anyway, nastyfft was the only occurrence and this fixes the crash for now; LP: #287448. * Switch from cdbs to dh(1). * Switch to debhelper compat 9 for hardening. * Use dh_autoreconf to get up-to-date config.guess/config.sub at build time, and drop debian/patches/90_autoreconf.patch. Closes: #503017. * Also build-depend on autopoint, not pulled in by dh-autoreconf but needed for this package. * Update debian/patches/05_fix_po.patch to actually be safe in the face of autoreconfing.

    2011-09-10 - Ana Beatriz Guerrero Lopez <ana@debian.org> libvisual-plugins (0.4.0.dfsg.1-3) unstable; urgency=low * QA upload, orphaning package see #641060. * Update build depend on x-dev to x11proto-core-dev. (Closes: #515381) * Update build depend on libjack0.100.0-dev to libjack-dev. (Closes: #527419) * Remove obsolete build depend on xutils. * Use linux-any instead of hardcoded list of non-Linux architectures. (Closes: #634479) * Switch to format source 3.0: adapt patches and remove the include in simple-patchsys.mk * Clean patch 90_autoreconf.patch and remove useless cache directory autom4te.cache. (Closes: #503015) * Add watch file, thanks to Loïc Minier. (Closes: #503018) * Bump to dh compatibility 8. * Drop libvisual-0.4-plugins.install file. * Add ${misc:Depends} in the Depends line. * Update to Standards-Version 3.9.2, no changes required. * Add duplicate Section line.

    2007-11-23 - Brandon Holtsclaw <brandon@imbrandon.com> libvisual-plugins (0.4.0.dfsg.1-2) unstable; urgency=low * Merged Ubuntu Changes * Remove libasound-dev from build dep on KFreeBSD-amd64 and hurd-i386 (Closes: #451112) * debian/patches/02_64-bit_JESS_fix.patch (Closes: #400810) applied from -1ubuntu3 merge * Changed Maintainer (Closes: #451213)

    Advertisement
    Advertisement