libvisa0_0.0.20130812-2_amd64.deb


Advertisement

Description

libvisa0 - Virtual Instrument Software Architecture (runtime files)

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libvisa0
Package version: 0.0.20130812
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 151 B
Download size: 39.51 KB
Official Mirror: ftp.br.debian.org
The VISA API provides a common interface to test and measurement equipment that can be accessed via GPIB, USB or VXI-11 interfaces. This package contains the shared libraries.

Alternatives

    Download

    Source package: librevisa

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libvisa0 deb package:
      # sudo apt-get install libvisa0

    Files

    • /usr/lib/x86_64-linux-gnu/libvisa.so.0
    • /usr/lib/x86_64-linux-gnu/libvisa.so.0.0.0
    • /usr/share/doc/libvisa0/changelog.Debian.gz
    • /usr/share/doc/libvisa0/copyright

    Changelog

    2014-01-29 - Simon Richter <sjr@debian.org> librevisa (0.0.20130812-2) unstable; urgency=low * Use dh-autoreconf (Closes: #735955)

    2013-08-12 - Simon Richter <sjr@debian.org> librevisa (0.0.20130812-1) unstable; urgency=low * New upstream release

    2013-05-03 - Simon Richter <sjr@debian.org> librevisa (0.0.20130412-2) unstable; urgency=low * Force C++ linker for test cases for gcc 4.8 compatibility

    2013-04-12 - Simon Richter <sjr@debian.org> librevisa (0.0.20130412-1) unstable; urgency=low * New upstream release

    2013-04-12 - Simon Richter <sjr@debian.org> librevisa (0.0.20130404-4) unstable; urgency=low * Enable Multiarch

    2013-04-11 - Simon Richter <sjr@debian.org> librevisa (0.0.20130404-3) unstable; urgency=low * Drop libusb build dependency on Hurd (disabling USB support)

    2013-04-06 - Simon Richter <sjr@debian.org> librevisa (0.0.20130404-2) unstable; urgency=low * Add fixes for global init order and libusb init failure (Closes: #704716)

    2013-04-04 - Simon Richter <sjr@debian.org> librevisa (0.0.20130404-1) unstable; urgency=low * Initial release

    Advertisement
    Advertisement