libvideo-ivtv-perl_0.13-8+b1_amd64.deb


Advertisement

Description

libvideo-ivtv-perl - Perl extension for using V4l2 in the ivtv perl scripts

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libvideo-ivtv-perl
Package version: 0.13
Package release: 8+b1
Package architecture: amd64
Package type: deb
Installed size: 101 B
Download size: 17.45 KB
Official Mirror: ftp.br.debian.org
The Video::ivtv module will provide helper methods for working with videodev2.h structures and making ioctl calls that have proven to be too difficult to create pack strings for in perl itself. This is not supposed to be an equivalent of the Video::Capture::V4l module which was created for videodev.h.

Alternatives

    Download

    Source package: libvideo-ivtv-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libvideo-ivtv-perl deb package:
      # sudo apt-get install libvideo-ivtv-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Video/ivtv.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Video/ivtv/ivtv.so
    • /usr/share/doc/libvideo-ivtv-perl/README
    • /usr/share/doc/libvideo-ivtv-perl/changelog.Debian.amd64.gz
    • /usr/share/doc/libvideo-ivtv-perl/changelog.Debian.gz
    • /usr/share/doc/libvideo-ivtv-perl/changelog.gz
    • /usr/share/doc/libvideo-ivtv-perl/copyright
    • /usr/share/man/man3/Video::ivtv.3pm.gz

    Changelog

    2014-04-13 - tony mancill <tmancill@debian.org> libvideo-ivtv-perl (0.13-8) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) [ tony mancill ] * Set Architecture to linux-any * Bump Standards-Version to 3.9.5 (no changes).

    2012-06-05 - gregor herrmann <gregoa@debian.org> libvideo-ivtv-perl (0.13-7) unstable; urgency=low * Convert to source format 3.0 (quilt). * Email change: gregor herrmann -> gregoa@debian.org * Add spelling.patch to fix a spelling mistake. * Set Architecture to "linux-any kfreebsd-any". * Move to the Debian Perl Group on maintainer's request. * debian/control: Added: Vcs-Git field (source stanza). Removed: Vcs- Svn field (source stanza). Changed: Maintainer set to Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org> (was: tony mancill <tmancill@debian.org>); tony mancill <tmancill@debian.org> moved to Uploaders; Vcs-Browser field (source stanza). * debian/copyright: update to Copyright-Format 1.0. * Update packaging copyright years and refresh license stanzas. * Bump Standards-Version to 3.9.3; remove version from perl build dependency.. * Use debhelper 9.20120312 to get all hardening flags.

    2008-01-22 - gregor herrmann <gregor+debian@comodo.priv.at> libvideo-ivtv-perl (0.13-6) unstable; urgency=low * debian/rules: - remove /usr/share/perl5 only if it exists (prevents FTBFS with perl 5.10). - use $(CURDIR) instead of `pwd` - use DESTDIR and PREFIX in install-stamp target - remove unneeded $DESTDIR variable * Set debhelper compatibility level to 6. * Use ${perl:depends} to calculate perl dependencies.

    2007-12-24 - gregor herrmann <gregor+debian@comodo.priv.at> libvideo-ivtv-perl (0.13-5) unstable; urgency=low * Add Homepage field to debian/control. * Change XS-Vcs-* fields to Vcs-*. * Set Standards-Version to 3.7.3 (no changes needed). * debian/rules: new install-stamp target, minor cleanups. * Change debian/copyright to the new machine-readable format.

    2007-08-13 - gregor herrmann <gregor+debian@comodo.priv.at> libvideo-ivtv-perl (0.13-4) unstable; urgency=low * Add XS-Vcs-Svn and XS-Vcs-Browser fields to debian/control. * Set debhelper compatibility level to 5. * Don't ignore errors of $(MAKE) realclean in debian/rules. * Set Standards-Version to 3.7.2 (no changes). * Remove empty /usr/share/perl5 directory from binary package. * Add watch file. * Add myself to uploaders.

    2005-02-10 - tony mancill <tmancill@debian.org> libvideo-ivtv-perl (0.13-3) unstable; urgency=low * Uploading into the main archive. (closes: #293965) (thanks to James A. Pattie for the software and packaging)

    2004-10-17 - James A. Pattie <james@pcxperience.com> libvideo-ivtv-perl (0.13-2) unstable; urgency=low * Updated to cover the 0.2.0rc1g driver version.

    2004-06-13 - James A. Pattie <james@pcxperience.com> libvideo-ivtv-perl (0.13-1) unstable; urgency=low * Updated to cover the 0.1.10-pre2-ck90k driver version.

    2003-08-23 - James A. Pattie <james@pcxperience.com> libvideo-ivtv-perl (0.12-1) unstable; urgency=low * Initial Release.

    Advertisement
    Advertisement