libverto-libev1_0.2.4-2_amd64.deb


Advertisement

Description

libverto-libev1 - Event loop abstraction for Libraries - libev

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libverto-libev1
Package version: 0.2.4
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 14 B
Download size: 5.87 KB
Official Mirror: ftp.br.debian.org
Libverto exists to isolate libraries from the particular event loop chosen by an application. Libverto provides an asynchronous programming interface independent of any particular event loop and allows applications to attach this interface to whatever event loop they select. This package includes support for the libev event loop.

Alternatives

    Download

    Source package: libverto

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libverto-libev1 deb package:
      # sudo apt-get install libverto-libev1

    Files

    • /usr/lib/x86_64-linux-gnu/libverto-libev.so.1
    • /usr/lib/x86_64-linux-gnu/libverto-libev.so.1.0.0
    • /usr/share/doc/libverto-libev1/changelog.Debian.gz
    • /usr/share/doc/libverto-libev1/changelog.gz
    • /usr/share/doc/libverto-libev1/copyright

    Changelog

    2014-12-29 - Sam Hartman <hartmans@debian.org> libverto (0.2.4-2) unstable; urgency=medium * Fix libverto-libev's setflags handling, Closes: #773778 - Without this fix, RADIUS support in krb5-kdc is entirely broken, which prevents Debian from being a server for OTP preauth. *

    2013-08-25 - Sam Hartman <hartmans@debian.org> libverto (0.2.4-1) unstable; urgency=low * Update to new upstream * New standards version * Fix "libverto ftbfs on arm64" <update config.guess, config.sub (Closes: #717838)

    2011-11-27 - Sam Hartman <hartmans@debian.org> libverto (0.2.2-1) unstable; urgency=low * Initial release (Closes: #647740)

    Advertisement
    Advertisement