libvdpau-va-gl1_0.3.4-2_amd64.deb


Advertisement

Description

libvdpau-va-gl1 - VDPAU driver with OpenGL/VAAPI backend

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libvdpau-va-gl1
Package version: 0.3.4
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 159 B
Download size: 39.99 KB
Official Mirror: ftp.br.debian.org
Many applications can use VDPAU to accelerate portions of the video decoding process and video post-processing to the GPU video hardware. Unfortunately, there is no such library for many graphic chipsets. Some applications also support VA-API but many of them, including Adobe Flash Player, don't. This library proposes a generic VDPAU library. It uses OpenGL under the hood to accelerate drawing and scaling and VA-API (if available) to accelerate video decoding.

Alternatives

Provides

  • vdpau-driver

    Download

    Source package: libvdpau-va-gl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libvdpau-va-gl1 deb package:
      # sudo apt-get install libvdpau-va-gl1

    Files

    • /etc/X11/Xsession.d/20vdpau-va-gl
    • /usr/lib/x86_64-linux-gnu/vdpau/libvdpau_va_gl.so
    • /usr/lib/x86_64-linux-gnu/vdpau/libvdpau_va_gl.so.1
    • /usr/share/doc/libvdpau-va-gl1/README.Debian
    • /usr/share/doc/libvdpau-va-gl1/changelog.Debian.gz
    • /usr/share/doc/libvdpau-va-gl1/changelog.gz
    • /usr/share/doc/libvdpau-va-gl1/copyright

    Changelog

    2014-10-19 - Vincent Bernat <bernat@debian.org> libvdpau-va-gl (0.3.4-2) unstable; urgency=medium * Add Depends/Enhances: libvdpau1 and Provides: vdpau-driver to match other driver packages. Closes: #765975.

    2014-02-02 - Vincent Bernat <bernat@debian.org> libvdpau-va-gl (0.3.4-1) unstable; urgency=low * New upstream release. * Add an horible hack to not use dpkg-architecture. Closes: #737371.

    2013-12-21 - Vincent Bernat <bernat@debian.org> libvdpau-va-gl (0.2.1-1) unstable; urgency=low * New upstream version. * Bump Standards-Version. * Ensure we compile with -DNDEBUG as this displays many verbose messages.

    2013-11-01 - Vincent Bernat <bernat@debian.org> libvdpau-va-gl (0.2.0-1) unstable; urgency=low * New upstream version.

    2013-08-13 - Vincent Bernat <bernat@debian.org> libvdpau-va-gl (0.1.0-2) unstable; urgency=low * Add multiarch support. Closes: #719617.

    2013-08-09 - Vincent Bernat <bernat@debian.org> libvdpau-va-gl (0.1.0-1) unstable; urgency=low * New upstream release. + Switch to versioned tarballs as source. * Add a debian/watch file. * Depends on debhelper 8.1.3 to use compatibility level 9.

    2013-06-16 - Vincent Bernat <bernat@debian.org> libvdpau-va-gl (0+git20130616.b36186e2b3-1) unstable; urgency=low * Initial release. Closes: #712035.

    Advertisement
    Advertisement