libunicode-utf8-perl_0.60-1+b1_amd64.deb


Advertisement

Description

libunicode-utf8-perl - encoding and decoding of UTF-8 encoding form

Property Value
Distribution Debian 8 (Jessie)
Repository Debian Main amd64
Package name libunicode-utf8-perl
Package version 0.60
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 37 B
Download size 22.29 KB
Official Mirror ftp.br.debian.org
Unicode::UTF8 provides functions to encode and decode UTF-8 encoding
form as specified by Unicode and ISO/IEC 10646:2011.
Performs between 600% and 1200% faster than Encode.

Alternatives

Package Version Architecture Repository
libunicode-utf8-perl_0.60-1+b1_i386.deb 0.60 i386 Debian Main
libunicode-utf8-perl - - -

Requires

Name Value
libc6 >= 2.2.5
perl >= 5.20.0-4
perlapi-5.20.0 -

Download

Type URL
Binary Package libunicode-utf8-perl_0.60-1+b1_amd64.deb
Source Package libunicode-utf8-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libunicode-utf8-perl deb package:
    # sudo apt-get install libunicode-utf8-perl

Files

Path
/usr/lib/x86_64-linux-gnu/perl5/5.20/Unicode/UTF8.pm
/usr/lib/x86_64-linux-gnu/perl5/5.20/Unicode/UTF8.pod
/usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Unicode/UTF8/UTF8.so
/usr/share/doc/libunicode-utf8-perl/README.gz
/usr/share/doc/libunicode-utf8-perl/buildinfo_amd64.gz
/usr/share/doc/libunicode-utf8-perl/changelog.Debian.amd64.gz
/usr/share/doc/libunicode-utf8-perl/changelog.Debian.gz
/usr/share/doc/libunicode-utf8-perl/changelog.gz
/usr/share/doc/libunicode-utf8-perl/copyright
/usr/share/man/man3/Unicode::UTF8.3pm.gz

Changelog

2014-05-18 - Jonas Smedegaard <dr@jones.dk>
libunicode-utf8-perl (0.60-1) unstable; urgency=low
[ upstream ]
* New release.
+ Add valid_utf8().
+ Skip copy-on-write tests on Perl 5.19.
[ Axel Beckert ]
* Update copyright info: Bump format to official version 1.0.
[ Jonas Smedegaard ]
* Update watch file to use metacpan.org URL.
* Bump to standards-version 3.9.5.
* Fix use canonical Vcs-Git URL.
* Update copyright info: Extend coverage of packaging.
* Build-depend on libtaint-runtime-perl: Needed (optionally) for
testsuite.
2013-05-14 - Jonas Smedegaard <dr@jones.dk>
libunicode-utf8-perl (0.59-1) unstable; urgency=low
* Initial packaging release.
Closes: bug#707823.

See Also

Package Description
libuniconf4.6_4.6.1-7_amd64.deb C++ network libraries for rapid application development
libuninameslist-dev_0.3.20130501-3_amd64.deb library of Unicode annotation data (development files)
libuninameslist0_0.3.20130501-3_amd64.deb library of Unicode annotation data
libuninum-dev_2.7-1.1_amd64.deb development files for Libuninum library
libuninum5_2.7-1.1_amd64.deb library for handling numbers as Unicode strings
libunique-1.0-0_1.1.6-5_amd64.deb Library for writing single instance applications - shared libraries
libunique-3.0-0_3.0.2-2_amd64.deb Library for writing single instance applications - shared libraries
libunique-3.0-dev_3.0.2-2_amd64.deb Library for writing single instance applications - development files
libunique-3.0-doc_3.0.2-2_all.deb Library for writing single instance applications - documentation
libunique-dev_1.1.6-5_amd64.deb Library for writing single instance applications - development files
libunique-doc_1.1.6-5_all.deb Library for writing single instance applications - documentation
libunistring-dev_0.9.3-5.2+b1_amd64.deb Unicode string library for C - development files
libunistring0_0.9.3-5.2+b1_amd64.deb Unicode string library for C
libunittest++-dev_1.4.0-3_amd64.deb unit testing framework for c++, static library and headers
libuniversal-can-perl_1.20140328-1_all.deb safer version of UNIVERSAL::can
Advertisement
Advertisement