libtk-pod-perl_0.9942-1_all.deb


Advertisement

Description

libtk-pod-perl - Tk Pod browser widget with hypertext capability

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtk-pod-perl
Package version: 0.9942
Package release: 1
Package architecture: all
Package type: deb
Installed size: 282 B
Download size: 100.50 KB
Official Mirror: ftp.br.debian.org
Tk::Pod is a simple Pod browser with hypertext capabilities in a Toplevel widget

Alternatives

Requires

    Download

    Source package: libtk-pod-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtk-pod-perl deb package:
      # sudo apt-get install libtk-pod-perl

    Files

    • /usr/bin/tkmore
    • /usr/bin/tkpod
    • /usr/share/doc/libtk-pod-perl/TODO.gz
    • /usr/share/doc/libtk-pod-perl/changelog.Debian.gz
    • /usr/share/doc/libtk-pod-perl/changelog.gz
    • /usr/share/doc/libtk-pod-perl/copyright
    • /usr/share/man/man1/tkmore.1p.gz
    • /usr/share/man/man1/tkpod.1p.gz
    • /usr/share/man/man3/Tk::More.3pm.gz
    • /usr/share/man/man3/Tk::Pod.3pm.gz
    • /usr/share/man/man3/Tk::Pod::Cache.3pm.gz
    • /usr/share/man/man3/Tk::Pod::FindPods.3pm.gz
    • /usr/share/man/man3/Tk::Pod::Search.3pm.gz
    • /usr/share/man/man3/Tk::Pod::Search_db.3pm.gz
    • /usr/share/man/man3/Tk::Pod::SimpleBridge.3pm.gz
    • /usr/share/man/man3/Tk::Pod::Text.3pm.gz
    • /usr/share/man/man3/Tk::Pod::Tree.3pm.gz
    • /usr/share/man/man3/Tk::Pod::Util.3pm.gz
    • /usr/share/man/man3/Tk::Pod_usage.3pm.gz
    • /usr/share/perl5/Tk/More.pm
    • /usr/share/perl5/Tk/Pod.pm
    • /usr/share/perl5/Tk/Pod_usage.pod
    • /usr/share/perl5/Tk/Pod/Cache.pm
    • /usr/share/perl5/Tk/Pod/FindPods.pm
    • /usr/share/perl5/Tk/Pod/Search.pm
    • /usr/share/perl5/Tk/Pod/Search_db.pm
    • /usr/share/perl5/Tk/Pod/SimpleBridge.pm
    • /usr/share/perl5/Tk/Pod/Styles.pm
    • /usr/share/perl5/Tk/Pod/Text.pm
    • /usr/share/perl5/Tk/Pod/Tree.pm
    • /usr/share/perl5/Tk/Pod/Util.pm
    • /usr/share/perl5/Tk/Pod/WWWBrowser.pm

    Changelog

    2013-11-28 - Dominique Dumont <dod@debian.org> libtk-pod-perl (0.9942-1) unstable; urgency=low [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ Dominique Dumont ] * Imported Upstream version 0.9942 * control: - removed stratus from uploaders (Closes: #729423) * bumped compat to 9 * bumped std-version to 3.9.5 * copyright: updated years + added fix-pod patch to fix warnings and Pod doc to utf8

    2012-12-07 - Dominique Dumont <dod@debian.org> libtk-pod-perl (0.9941-1) unstable; urgency=low * Imported Upstream version 0.9941 * control: added dod to uploaders * removed spelling patch applied upstream

    2012-03-24 - gregor herrmann <gregoa@debian.org> libtk-pod-perl (0.9940-1) unstable; urgency=low [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * New upstream release. * Drop spelling.patch, merged upstream. * debian/copyright: update to Copyright-Format 1.0. * Update years of upstream and packaging copyright. * Bump Standards-Version to 3.9.3 (no changes). * Set debhelper compatibility level to 8. * Update build and runtime dependencies. * debian/rules: remove now unneeded override_dh_auto_install. * Add a patch to fix a grammar glitch detected by lintian.

    2011-01-11 - gregor herrmann <gregoa@debian.org> libtk-pod-perl (0.9939-2) unstable; urgency=low [ gregor herrmann ] * debian/control: Changed: Switched Vcs-Browser field to ViewSVN (source stanza). * debian/control: Added: ${misc:Depends} to Depends: field. [ Rene Mayorga ] * debian/control: update my email address. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Damyan Ivanov ] * add -a option to xvfb-run invocation [ gregor herrmann ] * Fix "cannot remove path when cwd is /tmp/tkpod_8LQuQjJc for /tmp/tkpod_8LQuQjJc: at /usr/share/perl/5.10/File/Temp.pm line 902": set HOME to a writable directory in debian/rules (closes: #609468). * Switch to source format 3.0 (quilt). * Set Standards-Version to 3.9.1 (no changes). * Switch to debhelper 7. * debian/copyright: update formatting. * Add a patch to fix a spelling mistake. * Replace invalid_char_pod.patch by an override in debian/rules.

    2008-07-21 - gregor herrmann <gregoa@debian.org> libtk-pod-perl (0.9939-1) unstable; urgency=low * New upstream release. * Refresh invalid_char_pod.patch. * Set Standards-Version to 3.8.0; add debian/README.source to document quilt usage. * debian/control: - change my email address - move libtext-english-perl, libtk-histentry-perl from Depends: to Recommends: as per upstream changes - replace xbase-clients with xauth in Build-Depends-Indep: * Refresh debian/rules, no functional changes.

    2008-02-10 - gregor herrmann <gregor+debian@comodo.priv.at> libtk-pod-perl (0.9938-1) unstable; urgency=low * New upstream release. * debian/rules: delete /usr/lib/perl5 only if it exists. * debian/copyright: update years of copyright. * debian/watch: use dist-based URL. * Set debhelper compatibility level to 6. * Set Standards-Version to 3.7.3 (no changes needed). * Refresh patch invalid_char_pod.patch. * debian/rules: - use $(QUILT_STAMPFN) as a target dependency - use $(PERL) instead of hard-coding perl - don't install README (doesn't provide any useful information)

    2007-11-10 - gregor herrmann <gregor+debian@comodo.priv.at> libtk-pod-perl (0.9937-1) unstable; urgency=low [ Frank Lichtenheld ] * debian/rules: Cleanup: + move build to build target + make install depend on build + introduce build-stamp + split PREFIX into DESTDIR and PREFIX + move dh_clean before $(MAKE) clean + remove non-existant configure target from .PHONY [ gregor herrmann ] * New upstream release. * debian/rules: remove unused variable version. * Refresh patch invalid_char_pod.patch.

    Advertisement
    Advertisement