libtime-warp-perl_0.51-1_amd64.deb


Advertisement

Description

libtime-warp-perl - module to provide control over the flow of time

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtime-warp-perl
Package version: 0.51
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 18 B
Download size: 10.46 KB
Official Mirror: ftp.br.debian.org
Human external experience unfolds in 3 1/2 dimensions (time has a dimensionality of 1/2). The Time::Warp module offers developers control over the measurement of time.

Alternatives

    Download

    Source package: libtime-warp-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtime-warp-perl deb package:
      # sudo apt-get install libtime-warp-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Time/Warp.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Time/Warp/Warp.so
    • /usr/share/doc/libtime-warp-perl/changelog.Debian.gz
    • /usr/share/doc/libtime-warp-perl/changelog.gz
    • /usr/share/doc/libtime-warp-perl/copyright
    • /usr/share/man/man3/Time::Warp.3pm.gz

    Changelog

    2014-10-17 - gregor herrmann <gregoa@debian.org> libtime-warp-perl (0.51-1) unstable; urgency=medium * Team upload. [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend [ gregor herrmann ] * debian/watch: add uversionmangle in case upstream goes back to single-digit minor version numbers. * New upstream release. * Add debian/upstream/metadata * Drop pod-encoding.patch, fixed upstream. * Build-depend on Test::More 1.00. * Update Upstream-Contact in debian/copyright. * Declare compliance with Debian Policy 3.9.6.

    2014-02-22 - gregor herrmann <gregoa@debian.org> libtime-warp-perl (0.5-2) unstable; urgency=low * Team upload. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Salvatore Bonaccorso ] * debian/control: Changed: Replace versioned (build-)dependency on perl (>= 5.6.0-{12,16}) with an unversioned dependency on perl (as permitted by Debian Policy 3.8.3). [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change search.cpan.org based URIs to metacpan.org based URIs [ Axel Beckert ] * debian/copyright: migrate pre-1.0 format to 1.0 using "cme fix dpkg- copyright" [ gregor herrmann ] * Switch to "3.0 (quilt)" source format. * debian/rules: switch to three-line dh(1) variant. * debian/copyright: refresh licensa stanzas. * Use debhelper 9.20120312 to get all hardening flags. * Update long description. * Add a patch to add encoding information to the POD. * Declare compliance with Debian Policy 3.9.5.

    2009-04-23 - Brian Cassidy <brian.cassidy@gmail.com> libtime-warp-perl (0.5-1) unstable; urgency=low * Initial Release. (Closes: #525152)

    Advertisement
    Advertisement