libtime-duration-parse-perl_0.11-1_all.deb


Advertisement

Description

libtime-duration-parse-perl - Parse string that represents time duration

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtime-duration-parse-perl
Package version: 0.11
Package release: 1
Package architecture: all
Package type: deb
Installed size: 54 B
Download size: 7.76 KB
Official Mirror: ftp.br.debian.org
Time::Duration::Parse is a module to parse human readable duration strings like 2 minutes and 3 seconds to seconds. parse_duration '6 Minutes and 3 seconds' == 363 ;

    Download

    Source package: libtime-duration-parse-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtime-duration-parse-perl deb package:
      # sudo apt-get install libtime-duration-parse-perl

    Files

    • /usr/share/doc/libtime-duration-parse-perl/changelog.Debian.gz
    • /usr/share/doc/libtime-duration-parse-perl/changelog.gz
    • /usr/share/doc/libtime-duration-parse-perl/copyright
    • /usr/share/man/man3/Time::Duration::Parse.3pm.gz
    • /usr/share/perl5/Time/Duration/Parse.pm

    Changelog

    2014-04-09 - Daniel Lintott <daniel@serverb.co.uk> libtime-duration-parse-perl (0.11-1) unstable; urgency=medium [ Nathan Handler ] * debian/watch: Modify to ignore development releases. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ Salvatore Bonaccorso ] * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Daniel Lintott ] * Imported Upstream version 0.11 * Remove patch no longer required + pod-error.patch * Convert to d/rules to short-format dh * Convert to source format 3(quilt) * Refresh debian/control with dh-make-perl * Remove un-needed README.source * Rewrite debian/copyright to copyright format 1 * Bump standards-version to 3.9.5 * Update upstream contact

    2008-06-01 - AGOSTINI Yves <agostini@univ-metz.fr> libtime-duration-parse-perl (0.06-1) unstable; urgency=low [ AGOSTINI Yves ] * New upstream release [ gregor herrmann ] * Add patch pod-error.patch; adds a missing "=back" to the inline POD; add quilt framework.

    2008-04-16 - AGOSTINI Yves <agostini@univ-metz.fr> libtime-duration-parse-perl (0.05-1) unstable; urgency=low * Initial Release (Closes: #476410)

    Advertisement
    Advertisement