libticalcs2-11_1.1.8+dfsg2-2_amd64.deb


Advertisement

Description

libticalcs2-11 - Texas Instruments calculator communication library

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libticalcs2-11
Package version: 1.1.8+dfsg2
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 650 B
Download size: 113.62 KB
Official Mirror: ftp.br.debian.org
The libticalcs is a library providing support for communication with Texas Instruments calculators. It implements the TI protocol for each type of calculator, independently of the link cable used to establish the link. All graphing calculators from Texas Instruments are supported. This package provides the shared library.

Alternatives

Conflicts

  • libticalcs2-7

Replaces

  • libticalcs2-7

    Download

    Source package: libticalcs

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libticalcs2-11 deb package:
      # sudo apt-get install libticalcs2-11

    Files

    • /usr/lib/x86_64-linux-gnu/libticalcs2.so.11
    • /usr/lib/x86_64-linux-gnu/libticalcs2.so.11.0.3
    • /usr/share/doc/libticalcs2-11/AUTHORS
    • /usr/share/doc/libticalcs2-11/LOGO
    • /usr/share/doc/libticalcs2-11/README
    • /usr/share/doc/libticalcs2-11/README.Debian
    • /usr/share/doc/libticalcs2-11/changelog.Debian.gz
    • /usr/share/doc/libticalcs2-11/changelog.gz
    • /usr/share/doc/libticalcs2-11/copyright
    • /usr/share/locale/fr/LC_MESSAGES/libticalcs2.mo

    Changelog

    2013-08-27 - Andreas B. Mundt <andi@debian.org> libticalcs (1.1.8+dfsg2-2) unstable; urgency=low * Provide original upstream source, but patch away pre-compiled binaries to be policy-compliant. * Remove unnecessary dependency on 'autopoint', use autoreconf.

    2013-08-09 - Andreas B. Mundt <andi@debian.org> libticalcs (1.1.8+dfsg-1) unstable; urgency=low * Team maintained in Debian-Science now (closes: #678871). * New upstream release in cooperation with Albert Huang <alberth.debian@gmail.com>, thanks! * Add patch that supports external ROM dumpers which have been removed for DFSG compliance. * Remove binaries from source tarball. * Add debug package to provide debugging symbols. * Add support for multiarch. * Add 'debian/watch' to enable upstream release tracking. * Bump versions of libti* dependencies. * Switch to packaging format 3.0 (quilt), bump 'debian/compat' to 9. * Bump Standards-Version to 3.9.4.

    2009-06-19 - Krzysztof Burghardt <krzysztof@burghardt.pl> libticalcs (1.1.3+dfsg1-1) unstable; urgency=low * Initial release. (Closes: #505822)

    Advertisement
    Advertisement