libtextwrap1_0.1-14_amd64.deb


Advertisement

Description

libtextwrap1 - text-wrapping library with i18n - runtime

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtextwrap1
Package version: 0.1
Package release: 14
Package architecture: amd64
Package type: deb
Installed size: 49 B
Download size: 11.27 KB
Official Mirror: ftp.br.debian.org
Text-wrapping (or line-folding) library for displaying a string on the terminal. This supports i18n (internationalization), i.e, automatic locale-encoding detection, multibyte encoding (such as UTF-8, EUC-JP, and so on), fullwidth characters (occupying two columns per one character, like CJK Ideogram), combining characters (occupying zero columns per one character, like Thai and diacritical marks), and languages which do not use whitespaces between words (like Chinese and Japanese).

Alternatives

    Download

    Source package: libtextwrap

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtextwrap1 deb package:
      # sudo apt-get install libtextwrap1

    Files

    • /usr/lib/x86_64-linux-gnu/libtextwrap.so.1
    • /usr/lib/x86_64-linux-gnu/libtextwrap.so.1.0.0
    • /usr/share/doc/libtextwrap1/README.gz
    • /usr/share/doc/libtextwrap1/changelog.Debian.gz
    • /usr/share/doc/libtextwrap1/changelog.gz
    • /usr/share/doc/libtextwrap1/copyright

    Changelog

    2013-06-06 - Anibal Monsalve Salazar <anibal@debian.org> libtextwrap (0.1-14) unstable; urgency=low * Merge 0.1-13ubuntu1 Update config.guess and config.sub in the correct directory. Closes: #700359 * Standards Version is 3.9.4 * Fix "ancient-libtool config/ltmain.sh 1.5.0" * Support multiarch * Use hardening options

    2013-02-12 - Colin Watson <cjwatson@ubuntu.com> libtextwrap (0.1-13ubuntu1) raring; urgency=low * Update config.guess and config.sub in the correct directory.

    2012-10-05 - Colin Watson <cjwatson@ubuntu.com> libtextwrap (0.1-13build1) quantal; urgency=low * Rebuild for new armel compiler default of ARMv5t.

    2011-10-24 - Anibal Monsalve Salazar <anibal@debian.org> libtextwrap (0.1-13) unstable; urgency=low * libtextwrap1, libtextwrap1-udeb: don't use bzip2 Closes: 645630 * Fix debian-rules-missing-recommended-target * Fix out-of-date-standards-version

    2011-05-29 - Anibal Monsalve Salazar <anibal@debian.org> libtextwrap (0.1-12) unstable; urgency=low * Merge 0.1-11ubuntu1 Closes: 628360 * Build-Depends on autotools-dev

    2011-05-06 - St├ęphane Graber <stgraber@ubuntu.com> libtextwrap (0.1-11ubuntu1) oneiric; urgency=low * Merge from debian unstable. Remaining changes: - debian/{control,rules}: Drop automake1.7, libtool, autoconf build dependencies and do not call these in debian/rules. Upstream supplied autotoolization works just fine. Do not remove Makefile.in, configure, and other autotools generated files, since they are not generated during package build any more.

    2011-02-11 - Anibal Monsalve Salazar <anibal@debian.org> libtextwrap (0.1-11) unstable; urgency=low * Upload to unstable

    2011-01-18 - Anibal Monsalve Salazar <anibal@debian.org> libtextwrap (0.1-10) experimental; urgency=low * To avoid an endless loop, in case of an error, textwrap() adds <ERR> at the end of the string and returns with the string that was built up to that error. Add 01-237630-err-in-string.patch. Thanks to Thorsten Alteholz Closes: 237630 * Fix xc-package-type-in-debian-control * Fix out-of-date-standards-version

    2011-01-19 - Artur Rona <ari-tczew@ubuntu.com> libtextwrap (0.1-9ubuntu1) natty; urgency=low * Merge from debian unstable. Remaining changes: (LP: #704852) - debian/{control,rules}: Drop automake1.7, libtool, autoconf build dependencies and do not call these in debian/rules. Upstream supplied autotoolization works just fine. Do not remove Makefile.in, configure, and other autotools generated files, since they are not generated during package build any more.

    2010-04-11 - Anibal Monsalve Salazar <anibal@debian.org> libtextwrap (0.1-9) unstable; urgency=low * Fix obsolete-relation-form-in-source * Fix build-depends-on-1-revision * Fix debhelper-but-no-misc-depends * Fix missing-debian-source-format Debian source format is 3.0 (quilt) * Fix out-of-date-standards-version

    Advertisement
    Advertisement