libtext-wrapper-perl_1.05-1_all.deb


Advertisement

Description

libtext-wrapper-perl - simple word wrapping routine

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtext-wrapper-perl
Package version: 1.05
Package release: 1
Package architecture: all
Package type: deb
Installed size: 61 B
Download size: 11.32 KB
Official Mirror: ftp.br.debian.org
Text::Wrapper provides simple word wrapping. It breaks long lines, but does not alter spacing or remove existing line breaks. If you're looking for more sophisticated text formatting, try the Text::Format module.

Alternatives

Requires

    Download

    Source package: libtext-wrapper-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtext-wrapper-perl deb package:
      # sudo apt-get install libtext-wrapper-perl

    Files

    • /usr/share/doc/libtext-wrapper-perl/changelog.Debian.gz
    • /usr/share/doc/libtext-wrapper-perl/changelog.gz
    • /usr/share/doc/libtext-wrapper-perl/copyright
    • /usr/share/doc/libtext-wrapper-perl/examples/gettysburg.pl
    • /usr/share/man/man3/Text::Wrapper.3pm.gz
    • /usr/share/perl5/Text/Wrapper.pm

    Changelog

    2014-01-20 - Salvatore Bonaccorso <carnil@debian.org> libtext-wrapper-perl (1.05-1) unstable; urgency=medium * Team upload. * Imported Upstream version 1.05 * Change Vcs-Git to canonical URI (git://anonscm.debian.org) * Change search.cpan.org based URIs to metacpan.org based URIs * Update copyright years for upstream files * Declare compliance with Debian Policy 3.9.5

    2012-05-27 - Salvatore Bonaccorso <carnil@debian.org> libtext-wrapper-perl (1.04-1) unstable; urgency=low * Team upload. * Imported Upstream version 1.04

    2012-03-24 - gregor herrmann <gregoa@debian.org> libtext-wrapper-perl (1.03-1) unstable; urgency=low [ gregor herrmann ] * debian/control: Added: ${misc:Depends} to Depends: field. [ Nathan Handler ] * debian/watch: Update to ignore development releases. [ Ansgar Burchardt ] * debian/control: Convert Vcs-* fields to Git. [ gregor herrmann ] * New upstream release. * Switch to "3.0 (quilt)" source format. * Set debhelper compatibility level to 8. Use tiny debian/rules. * Remove now unneeded build dependencies. * Bump Standards-Version to 3.9.3 (no changes). * Lowercase short description. * debian/copyright: update to Copyright-Format 1.0.

    2008-05-11 - gregor herrmann <gregoa@debian.org> libtext-wrapper-perl (1.02-1) unstable; urgency=low * New upstream release. * debian/copyright: add upstream source location. * Add /me to Uploaders.

    2008-05-06 - Damyan Ivanov <dmn@debian.org> libtext-wrapper-perl (1.01-1) unstable; urgency=low * Take over for the Debian Perl Group; Closes: #479671 -- RFA * debian/control: Added: Vcs-Svn field (source stanza); Vcs-Browser field (source stanza); Homepage field (source stanza). Changed: Maintainer set to Debian Perl Group <pkg-perl- maintainers@lists.alioth.debian.org> (was: Ivan Kohler <ivan- debian@420.am>); Uploaders. * add myself to Uploaders * refresh debian/rules from current dh-make-perl templates + stop installing redundant README * add debian/watch * New upstream release * DH compatlevel 5 * add libmodule-build to B-D, libtest-pod-perl and libtest-pod-coverage-perl to B-D-I * Standards-Version: 3.7.3 + change Section from interpreters to perl * install examples/*

    2002-09-07 - Ivan Kohler <ivan-debian@420.am> libtext-wrapper-perl (1.000-2) unstable; urgency=low * debian/copyright pedantry (closes: Bug#153340, Bug#153387) * binary-arch vs. binary-indep (closes: Bug#153361)

    2001-08-12 - Ivan Kohler <ivan-debian@420.am> libtext-wrapper-perl (1.000-1) unstable; urgency=low * Initial Release (closes: Bug#107126)

    Advertisement
    Advertisement