libtext-wrapi18n-perl_0.06-7_all.deb


Advertisement

Description

libtext-wrapi18n-perl - internationalized substitute of Text::Wrap

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtext-wrapi18n-perl
Package version: 0.06
Package release: 7
Package architecture: all
Package type: deb
Installed size: 28 B
Download size: 8.79 KB
Official Mirror: ftp.br.debian.org
This module is a substitution for Text::Wrap, supporting multibyte characters such as UTF-8, EUC-JP, and GB2312, fullwidth characters such as east Asian characters, combining characters such as diacritical marks and Thai, and languages which don't use whitespaces between words such as Chinese and Japanese. It provides wrap().

Alternatives

    Download

    Source package: libtext-wrapi18n-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtext-wrapi18n-perl deb package:
      # sudo apt-get install libtext-wrapi18n-perl

    Files

    • /usr/share/doc/libtext-wrapi18n-perl/README
    • /usr/share/doc/libtext-wrapi18n-perl/changelog.Debian.gz
    • /usr/share/doc/libtext-wrapi18n-perl/changelog.gz
    • /usr/share/doc/libtext-wrapi18n-perl/copyright
    • /usr/share/man/man3/Text::WrapI18N.3pm.gz
    • /usr/share/perl5/Text/WrapI18N.pm

    Changelog

    2009-06-10 - Anibal Monsalve Salazar <anibal@debian.org> libtext-wrapi18n-perl (0.06-7) unstable; urgency=low * Fix infinite loop in Text::WrapI18N 01-470250-WrapI18N.pm.patch by Nicolas Fran├žois closes: 470250 * Build depend on quilt * Standards Version is 3.8.1 * DH compatibility level is 7 * Run dh_prep instead of dh_clean -k

    2008-02-28 - Anibal Monsalve Salazar <anibal@debian.org> libtext-wrapi18n-perl (0.06-6) unstable; urgency=low * Added debian/watch file * Added homepage control header * Bumped Standards-Version to 3.7.3 * Fixed the following lintian issues: - debian-rules-ignores-make-clean-error - package-has-a-duplicate-build-relation

    2006-06-22 - Anibal Monsalve Salazar <anibal@debian.org> libtext-wrapi18n-perl (0.06-5) unstable; urgency=low * Set Standards-Version to 3.7.2. * Set debian/compat to 5. * Fixed "build-depends-indep-should-be-build-depends debhelper".

    2005-10-22 - Anibal Monsalve Salazar <anibal@debian.org> libtext-wrapi18n-perl (0.06-4) unstable; urgency=low * Set priority to required in debian/control.

    2005-10-09 - Anibal Monsalve Salazar <anibal@debian.org> libtext-wrapi18n-perl (0.06-3) unstable; urgency=low * Set Standard-Version to 3.6.2 and added homepage address in debian/control.

    2005-05-14 - Anibal Monsalve Salazar <anibal@debian.org> libtext-wrapi18n-perl (0.06-2) unstable; urgency=low * New maintainer. * Updated Policy's Standard-Version to 3.6.1.

    2003-06-25 - Tomohiro KUBOTA <kubota@debian.org> libtext-wrapi18n-perl (0.06-1) unstable; urgency=low * New upstream version. + Clearification of the license. * Rewrote the Description: field. * Previous versions are not adopted into Debian archive yet, so I did a right ITP which I forgot to do (Closes: #198761).

    2003-06-22 - Tomohiro KUBOTA <kubota@debian.org> libtext-wrapi18n-perl (0.05-1) unstable; urgency=low * New upstream version.

    2003-06-22 - Tomohiro KUBOTA <kubota@debian.org> libtext-wrapi18n-perl (0.04-1) unstable; urgency=low * New upstream version.

    2003-06-22 - Tomohiro KUBOTA <kubota@debian.org> libtext-wrapi18n-perl (0.03-1) unstable; urgency=low * New upstream version. + Added test. * Fill in download site (CPAN) in debian/copyright file, prepared to upload to Debian. * Initial version for Debian upload.

    Advertisement
    Advertisement