libtext-aspell-perl_0.09-1+b4_amd64.deb


Advertisement

Description

libtext-aspell-perl - Perl interface to the GNU Aspell library

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libtext-aspell-perl
Package version: 0.09
Package release: 1+b4
Package architecture: amd64
Package type: deb
Installed size: 120 B
Download size: 26.72 KB
Official Mirror: ftp.br.debian.org
This module provides a Perl interface to the GNU Aspell library. The GNU Aspell library provides access to system spelling libraries, including a spell checker. This module is to meet the need of looking up many words, one at a time, in a single session. It is a perl xs interface which should provide good performance in comparison to forking the aspell program for every word.

Alternatives

    Download

    Source package: libtext-aspell-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtext-aspell-perl deb package:
      # sudo apt-get install libtext-aspell-perl

    Files

    • /usr/lib/x86_64-linux-gnu/perl5/5.20/Text/Aspell.pm
    • /usr/lib/x86_64-linux-gnu/perl5/5.20/auto/Text/Aspell/Aspell.so
    • /usr/share/doc/libtext-aspell-perl/README.gz
    • /usr/share/doc/libtext-aspell-perl/changelog.Debian.amd64.gz
    • /usr/share/doc/libtext-aspell-perl/changelog.Debian.gz
    • /usr/share/doc/libtext-aspell-perl/changelog.gz
    • /usr/share/doc/libtext-aspell-perl/copyright
    • /usr/share/man/man3/Text::Aspell.3pm.gz

    Changelog

    2010-02-19 - Brian Nelson <pyro@debian.org> libtext-aspell-perl (0.09-1) unstable; urgency=low * New upstream release * Updated Standards-Version to 3.8.4 * Increased debhelper to v7 * Added a debian/watch file * Updated the debian/copyright based on the output from dh-make-perl * Added a homepage field to debian/control

    2005-08-03 - Brian Nelson <pyro@debian.org> libtext-aspell-perl (0.04-3) unstable; urgency=low * Reverted back to building against libaspell15, since the GCC 4 transition for libaspell was undone.

    2005-07-08 - Brian Nelson <pyro@debian.org> libtext-aspell-perl (0.04-2) unstable; urgency=low * Rebuilt against libaspell15c2 for the GCC 4 transition * Increased standards version to 3.6.2

    2004-02-11 - Brian Nelson <pyro@debian.org> libtext-aspell-perl (0.04-1) unstable; urgency=low * New upstream release

    2003-08-11 - Brian Nelson <pyro@debian.org> libtext-aspell-perl (0.03-1) unstable; urgency=low * New upstream release - An invalid config setting (such as Lang = "xx") was causing a segfault (Closes: #203467) - Was not correctly extending arg stack when pushing suggestions onto an array (Closes: #203516) * Use debian/compat instead of DH_COMPAT=n in debian/rules * Removed unnecessary dh_testroot from debian/rules clean target * Changed section to perl * Bumped up standards version to 3.6.0 * Added ${misc:Depends} substvar dependency

    2003-02-19 - Brian Nelson <pyro@debian.org> libtext-aspell-perl (0.02-2) unstable; urgency=low * Updated maintainer email address.

    2002-10-22 - Brian Nelson <nelson@bignachos.com> libtext-aspell-perl (0.02-1) unstable; urgency=low * Initial Release. (Closes: #165973)

    Advertisement
    Advertisement