libterm-sk-perl_0.16-1_all.deb


Advertisement

Description

libterm-sk-perl - Perl extension for displaying a progress indicator on a terminal

Distribution: Debian 8 (Jessie)
Repository: Debian Main amd64
Package name: libterm-sk-perl
Package version: 0.16
Package release: 1
Package architecture: all
Package type: deb
Installed size: 69 B
Download size: 15.09 KB
Official Mirror: ftp.br.debian.org
Term::Sk is a class to implement a progress indicator ("Sk" is a short form for "Show Key"). This is used to provide immediate feedback for long running processes.

Alternatives

Requires

    Download

    Source package: libterm-sk-perl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libterm-sk-perl deb package:
      # sudo apt-get install libterm-sk-perl

    Files

    • /usr/share/doc/libterm-sk-perl/changelog.Debian.gz
    • /usr/share/doc/libterm-sk-perl/changelog.gz
    • /usr/share/doc/libterm-sk-perl/copyright
    • /usr/share/man/man3/Term::Sk.3pm.gz
    • /usr/share/perl5/Term/Sk.pm

    Changelog

    2014-09-08 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.16-1) unstable; urgency=medium * Team upload. * Imported Upstream version 0.16 * Drop Build-Depends on libmodule-build-perl * Add autopkgtest control file

    2014-08-23 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.15-1) unstable; urgency=medium * Team upload. [ gregor herrmann ] * Strip trailing slash from metacpan URLs. [ Salvatore Bonaccorso ] * Update Vcs-Browser URL to cgit web frontend * Imported Upstream version 0.15 * Declare compliance with Debian Policy 3.9.5 * Add libmodule-build-perl to Build-Depends-Indep

    2013-09-19 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.14-1) unstable; urgency=low * Team upload. * Imported Upstream version 0.14 * Change search.cpan.org based URIs to metacpan.org based URIs

    2013-01-06 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.13-1) unstable; urgency=low * Team upload. * Imported Upstream version 0.13 * Drop fix-spelling-error-in-manpage.patch patch * Add Vcs-Browser and Vcs-Git fields

    2012-12-19 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.12-1) unstable; urgency=low * Team upload. * Imported Upstream version 0.12 * Update debian/copyright file information. Update format to copyright-format 1.0 as released together with Debian policy 3.9.3. Correct Upstream-Contact information. * Bump Standards-Version to 3.9.4 * Add fix-spelling-error-in-manpage.patch patch

    2011-07-19 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.11-1) unstable; urgency=low * Team upload. * New upstream release

    2011-06-25 - Maximilian Gass <mxey@cloudconnected.org> libterm-sk-perl (0.09-1) unstable; urgency=low * Team upload * New upstream release * Update copyright syntax * Increase debhelper compat level to 8

    2011-06-04 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.08-1) unstable; urgency=low * Team upload. * New upstream release * debian/copyright: Update copyright years for upstream files. * Drop fix-spelling-error-in-manpage.patch as it is applied upstream now.

    2011-05-13 - Salvatore Bonaccorso <carnil@debian.org> libterm-sk-perl (0.07-1) unstable; urgency=low * Team upload. * New upstream release * Don't install README. * debian/copyright: - Add missing GPL-1+ licensing for upstream files. - Refer to Debian systems in general instead of only Debian GNU/Linux systems. - Explicitly point to GPL-1 license text in common-licenses. * Bump Standards-Version to 3.9.2. * Add fix-spelling-error-in-manpage.patch to fix spelling error in manpage.

    2010-08-07 - Carlo Segre <segre@debian.org> libterm-sk-perl (0.06-1) unstable; urgency=low * Initial Release. (Closes: #592190)

    Advertisement
    Advertisement